Vorbemerkungen

Autor: Klaus Machner Hilfetipps zu Windows 11 Home
Version 2024

Autor: G. K. Machner

Erstellt: 04.03.2024

Bearbeitet: 15.01.2025

Vorbemerkungen

Dies ist eine Sammlung von Hilfetipps für den Fall, dass einem der entsprechende Befehl nicht einfällt, man sich nicht erinnert, wo es steht und auch kein Internet verfügbar ist. Kurzum, man weiß im Moment nicht weiter. Dann kann diese Sammlung einem eventuell weiterhelfen. Es geht einfach schlicht um "wider dem Vergessen". Ich habe hier im linken Bereich ein Inhaltsverzeichnis mit Such- und Druckfunktion angelegt, das kann beim Benutzen dieser Sammlung hilfreich sein. Bedenken Sie auch, dass Windows einer ständigen Weiterentwicklung unterliegt. Deshalb können einige hier dargestellte Angaben der Äderung unterliegen.

Diese Sammlung ist eine sogenannte lauffähige chm-Hilfedatei, die unter Windows mit einem Doppelklick gestartet werden kann. Alle genannten Funktionen sind dann nutzbar. Sollte Ihr Windows diese Datei nicht starten können, benötigen Sie ein Programm, um sie zu öffnen. Da können dann nur die Funktionen genutzt werden, die diese Programme unterstützen. Dafür sind die folgenden beiden kostenlosen Programme geeignet:

1.KchmViewer und
2.SumatraPDF

Wie mir bekannt wurde, hat Microsoft die weitere Entwicklung und Verbreitung des "Help Workshops" eingestellt und die Funktion zur Anzeige der chm-Dateien in Windows 11 entfernt. Im privaten Bereich halte ich Sie als "Erinnerungshilfe", wie oben Beschrieben, für sinnvoll und hilfreich.

Diese chm-Datei darf kopiert und weitergegeben werden, eine kommerzielle Nutzung zur Gewinnerzielung bedarf meiner Erlaubnis.

Vorschläge und Ergänzungen nehme ich gerne entgegen. e-mail an den Autor

Wichtig!
Die Benutzung geschieht auf eigene Gefahr, Haftungen werden nicht übernommen. Alle Eingriffe in das Betriebssystem können bei unsachgemäßer Ausführung zu Datenverlusten führen. Sicherungen des Systems und wichtiger Daten sind deshalb vor jeder Manipulation in geeigneter Form unbedingt notwendig, siehe hierzu auch die Kapitel zur Systemsicherung und zur Datensicherung.

Hinweis für den Leser.
Ich verweise in einigen Beschreibungen auf das Windowssymbol und das Suchfeld in der Taskleiste. Im Original Windows 11 befinden diese beiden Objekte und das Startmenü in der Mitte der Taskleiste. Ich habe jedoch das kostenpflichtige Programm „Start 11“ installiert, hiermit werden diese Objekte, wie von Windows 10 bekannt, wieder links in der Taskleiste angeordnet und Programme wieder in farbigen Kacheln dargestellt. In den Beschreibungen benutze immer diese Anordnung.

Klaus Machner
März 2024


Abgesicherter Modus

Erstellt: 16.06.2024 11:36:51

Bearbeitet: 30.12.2024

Der "Abgesicherte Modus" von Windows war unter Windows bis zur Version WIN 7 sehr einfach zu erreichen, leider ist das unter Windows 11 nicht mehr so einfach. Im "Abgesicherten Modus" werden nur die aller nötigsten Bestandteile geladen, so dass Fehler in Windows besser gefunden werden können. Dieser Modus ist deshalb für jeden Nutzer interessant, weil einige Fehler schon nach dem einfachen Start und anschließendem Windows Neustart bereits behoben werden.

So kommt man am einfachsten zum "Abgesicherten Modus":

Wenn Windows nicht mehr startet, geht Windows 11 automatisch nach drei Fehlversuchen in den "Reparaturmodus". Das machen wir uns zu Nutze. Wir schalten den PC ein und wenn der Bootvorgang beginnt (der sich drehende Kreis erscheint), drücken wir sofort wieder die Einschalttaste und halten sie gedrückt bis der PC wieder ausgeht. Das machen wir ca. dreimal. Dann startet der Reparaturmodus. Wir kommen in die "Problembehandlung“, hier wählen wir die "Erweiterte Optionen" (Bild 8-1), dann die "Starteinstellungen". Danach wählen wir "Neu starten", nun kommen wir zur Auswahlliste. Für uns kommen die Positionen 4, 5 oder 6, je nach Bedarf, in Frage, die gewünschte Nummer wird eingegeben und "Neu starten" gewählt. Der jetzt erscheinende Bildschirm ist mit schwarzem Hintergrund. Wenn man diesen schließt, startet Windows neu.

--> Einstellungen --> System --> Wiederherstellung ---> Erweiterter Start

---> PC neu starten ---> warten auf Start des Reparaturmodus ---> Problembehandlung

---> Eweiterte Optionen ---> Starteinstellungen ---> Neu starten ---> warten

---> Nummerntaste 4 für den Abgesicherten Modus drücken und die gewünschten Änderungen

vornehmen. Den Modus über das Menüsymbol Herrunterfahren oder Neu Starten beenden.

(Stand bei Windows 11 Version 23H2.)


Administrator ändern oder löschen

Erstellt: 17.08.2024 17:00:49

Geändert: 19.12.2024 13:34:28

Sie wollen einen Administrator ändern oder löschen, dann gehen Sie so vor:

1. Öffnen Sie die Einstellungen, indem Sie gleichzeitig die Tasten [Windows [image] ] + [I] drücken.

2. Navigieren Sie zu „Konten“ und wählen Sie „Weitere Benutzer“ aus.

3. Entscheiden Sie sich nun, welches Konto Sie löschen möchten, und wählen Sie „Entfernen“, um den Administrator von Ihrem PC zu deaktivieren.

4. Ein Dialogfenster wird angezeigt. Klicken Sie nun auf „Konto und Daten löschen“.


Admin Namen ändern

Erstellt: 17.08.2024 17:29:18

Geändert: 19.12.2024 13:38:02

Sie möchten den Namen des Administrators änder, so geht es:

  1. Um die Einstellungen zu öffnen, betätigen Sie gleichzeitig die Tasten [Windows [image] ] + [I].

  2. Anschließend gehen Sie zu „Konten“ und wählen „Weitere Benutzer“.
  3. Klicken Sie auf “Benutzer”.
  4. Mit der rechten Maustaste auf „Administrator“ klicken und „Umbenennen“ auswählen.
  5. Geben Sie einen neuen Namen ein.


Als Adminstrator anmelden

Erstellt: 17.08.2024 16:47:02

Geändert: 19.12.2024 13:38:39

Wenn Sie bei einer Aufgabe Administratorrechne brauchen und kein Administratorkonto besitze, dann können Sie sich als Administrator anmelden. So gehen Sie vor:

  1. Navigieren Sie zu „Einstellungen“ [Wind [image] + I] und wählen Sie dann „Konten“ aus. Anschließend klicken Sie auf „Weitere Benutzer“.
  2. Wählen Sie die Option „Konto hinzufügen“.
  3. Geben Sie Ihren persönlichen Kontonamen und Ihr Passwort ein.
  4. Ändern Sie den Kontotyp auf „Administratorkonto“.
  5. Nun können Sie sich unter Windows 11 als Administrator anmelden.


Ausführen Befehle & Anwendungen

Erstellt: 28.05.2024 13:06:19

Geändert: 08.07.2024 09:43:22

Befehle, die zur Ausführung in der Konsole eingegeben werden.

So öffnen Sie "Ausführen": Geben Sie unten links im Suchfels "Eingabeaufforderung" ein und im sich öffnenden Fenster wählen Sie je nach dem was Sie benötigen "öffnen" oder "Als Administrator ausführen".

Noch einfacher geht es so. Klicken Sie mit der rechten Maustaste auf das Windowssymbol links unten in der Taskleiste. Im sich öffnenden Menü wählen Sie Terminal (Administrator).

Nur für erfahrene Nutzer, die Befehle können falsch eingesetzt zerstörende Wirkungen auf ihr System haben. Ich übernehme keine Garantie für Schäden, die an ihrem System entstehen oder für Datenverluste.

Ausgewählte Befehle:

Ausgewählte Konsolenbefehle
Befehl | Beschreibung
cls | Löscht den Inhalt des aktuellen Eingabefensters.
color | Ändert die Farbe von Schrift und Hintergrund im Eingabefenster.
date | Zeigt das Datum und ermöglicht Änderungen.
echo | Gibt Textmeldungen auf dem Bildschirm aus.
exit | Schließt das Fenster u. beendet Ausführen
mblctr | Öffnet auf Notebooks das Mobilitätscenter.
shutdown | Fährt den Rechner herunter
taskmgr | Öffnet den Taskmanager
time | Zeigt die Uhrzeit an und ändert sie
ver | Zeigt die genaue Windows-Version.
chkdisk | Überprüft den Datenträger auf Fehler
cleanmgr | Öffnet die Datenträgerbereinigung
copy (oder: xcopy) | Kopiert Dateien.
del (oder: erase) | Löscht eine oder mehrere Dateien.
dir | Zeigt den Inhalt eines Verzeichnisses.
diskpart | Startet die Windows-Datenträgerverwaltung.
format | Formatiert einen Datenträger.
ftype | Ordnet Dateitypen bestimmten Ausführungsprogrammen zu.
label | Ändert die Bezeichnung eines Datenträgers.
md (oder: mkdir) | Erstellt ein neues Unterverzeichnis.
rd (oder rmdir) | Löscht ein Verzeichnis (das dazu leer sein muss)
rename | Benennt Dateien um.
type | Zeigt den Inhalt von Textdateien an.
verify | Überprüft, ob ein Datenträger richtig beschrieben wurde.
ping | Überprüft die Verbindung zu einem anderen TCP/IP-Host.
manage-bde | Schaltet Bitlocker ein bzw. aus und entsperrt verschlüsselte Laufwerke.
regedit | Öffnet die Windows-Registry.
repair-bde | Rettet Daten von beschädigten, mit Bitlocker verschlüsselten Laufwerken.
sfc | Überprüft wichtige Systemdateien und repariert sie ggf.

Einige Beispiele für die Benutzung finden Sie in den folgenden Unterabschnitten.


Backup der Gerätetreiber

Erstellt: 11.11.2024 16:42:35

Geändert: 13.11.2024 18:09:10

Warum und wie ein Backup der Gerätetreiber (driver) gemacht wird.

Beim Aufbauen und Einrichten eines Rechners können die einzelnen Bauteile noch nicht miteinander kommunizieren. Bei der Installation Betriebssystems Windows werden nur erst einmal rudimentäre Treiber mit installiert, zu einer ersten Verständigung wichtiger Geräte mit dem Betriebssystem. Damit alles rundläuft, sind weitere Treiber speziell für jedes verbaute oder angeschlossene Gerät, bereitgestellt vom Hersteller des Gerätes.

Wenn das alles erfolgt ist und das System zufriedenstellend sicher läuft, dann sollten wir die optimalen Treiber installiert haben. Da diese durch Updates auch einer Veränderung unterliegen, können auch neue, aber nicht immer bessere Treiber installier werden, es läuft nicht mehr so wie gewünscht. Nun können wir aus dem Backup unseren bewährten Treiber wieder installieren. So weit zum Verständnis.

Windows liefert uns das Werkzeug (Tool) zum Backup der Treiber mit. Und so geht es:

1. Wir legen einen Ordner auf einem internen Laufwerk für das Backup an, z.B. D:/Treiberbackup.

2. Nun öffnen wir die Eingabeaufforderung ----> Terminal (Administrator)

3. dort tragen wir den Befehl ein:

DISM /online /export-driver /destination:[Laufwerk:/Backup-Ordner]

4. An Stelle der eckigen Klammer steht in unserem Beispiel D:/Treiberbackup

5. Das bestätigen wir mit Enter. Das Backup wird nun automatisch erstellt.


BIOS- oder UEFI-Version auslehsen

Erstellt: 17.07.2024 11:32:23

Geändert: 17.07.2024 12:39:11

Die Versionsnummer vom BIOS oder UEFI kann man aus dem System herauslesen.

So gehte es:

1. Mit Windows wird im Suchfeld unten links der Befehl msinfo32 eingaben und Enter.
Im Feld Bios-Version/-Datum finden Sie die Angaben.

2. Mit der Eingabeaufforderung oder der Windows Power Shell. Der Beffehl lautet wmic bios get biosversion und Enter.


Datenträger sichere Säuberung

Erstellt: 11.06.2024 07:37:27

Geändert: 04.10.2024 19:46:46

Im Gegensatz zur beschriebenen "Bereinigung eines Datenträgers von Müll" geht es hier um die vollständige Löschung aller Daten auf auf einer Festplatte bzw. eines eines USB-Sticks. Diese Löschung ist besonders dann erwünscht, wenn man einen PC, ein Notebook, oder einen Datenträger verkaufen oder entsorgen will. Wenn der Datenträger nur gelöscht wird oder formatiert wurde, sind alle Daten noch vorhanden und können lesbar wieder hergestellt werden. Tools wie zB, "Ccleaner" und andere bieten Funktionen zum sicheren Löschen an. Dabei werden die Datenträger nach dem Löschen mehrfach mit 1 und 0 überschrieben. Dies ist auch eine sichere Methode, wenn sie mehrmals überschrieben werden, aber das kann sehr lange dauern. Windows bietet dafür einen "Ausführen-Befehl" an, der das wesentlich schneller erledigt. Die Benutzung beschreibe ich hier.

Sobald man die Eingabeaufforderung als Administrator geöffnet hat, kann man sich einen sauberen Bildschirm schaffen. Das macht man mit dem Befehl cls und Enter. Mit dem Befehl cd.. und Enter kann man jeweils ein Verzeichnis zurückgehen.

Bild 1 diskpart 1

So erscheint die Eingabeaufforderung nach dem Öffnen.

Bild 2 diskpart 2

Sobald man die Eingabeaufforderung als Administrator geöffnet hat, kann man sich einen sauberen Bildschirm schaffen. Das macht man mit dem Befehl cls und Entertaste. Mit dem Befehl cd.. und Entertaste kann man ein je ein Verzeichnis zurückgehen. Somit hat man nicht so viele Textausgaben.

Hier wird nun der Befehl diskpart und Entertaste eingegeben.

Bild 3 diskpart 3

Hier tragen wir nun den Befehl list disk zum Anzeigen aller Datenträger, die mit dem PC oder Notebook vebunden sind ein bestätigen mit der Entertaste.

Bild 4 diskpart 4

In diesem Bild sehen wir den eingetragenen Befehl, beachten Sie das Leerzeichen zwischen den beiden Teilen des Befehls. An dem Notebook sind zwei Datenträger angeschlossen, die eingebaute SSD mit einer Gösse von 1 TB, hier als Datenträger 0 bezeichnet. Datenträger 1, ein USB-Stick, mit 250 MB. Die Laufwerksbuchstaben von Windows sind hier nicht zu sehen. Unter Windows wird der Systemdatenträger mit C:/ bezeichnet, hier ist es der Datenträger 0. Man orientiert sich an der Nummerierung und an der Datenträgergröße. Uns interessiert jetzt nur der Datenträger 1. Der Datenträger 0 ist für uns tabu, seine Beschädigung oder Löschung wäre der Tod des Computers. Deshal wählen wir nun den Datenträger 1 aus.

Bild 5

Das geschieht midem Befehl select disk 1 und Entertaste. Leerstellen beachten.

Bils 6 diskpart 6

Die erfolgreiche Auswahl wird uns bestätigt. Jetzt kommt der Reinigungsbefehl clean all zum Einsatz.

Bild 7 diskpart 8-1

Nach der Eingabe mit der Entertaste müssen wir eine Weile warten, die Bearbeitung erfolgt unbemerkt in Hintergrund. Dann kommt die Benachrichtigung. Bitte den Vorgang nicht abbrechen, wenn er Ihnen zu lange dauert.

Der Datenträger ist nun sauber, aber noch nicht zu gebrauchen, erst muss er noch initialisiert werden. Zum Initionalisieren benötigen wir die Datenträgerverwaltung. Dazu klicken wir links unten in der Taskleiste auf das Windowssymbol und wählen im sich öffnenden Menü "Datenträgerverwaltung".

Oder alternativ geben wir unten links im Suchfeld "Festplatten" ein und klicken auf öffnen.

Bild 1 initial 1

Es werden zwei Datentäer angezeigt, der erste mit der Nommer 0 und der zweite mit der Numer 1. Nummer 0 ist unsere Systemfestplatte C:, Nummer 1 ist unser zu initialisirendr USB-Stick. Klicken Sie nicht auf das Laufwerk 0, wenn da etwas Flsches angeklickt wird,kann das den Tod ihres REchner bedeuten. Mit der linken Maustaste klicken wir in das weiße Feld von Laufwerk 1 das sofort schraffiert wird. Es öffnet sich die folgende Erklärung. Im dann augehenden Menü wählen wir "Neues einfaches Volume"

Bild 2 initial 2

Hier ändern wir nichts und klicken unten rechts auf "weiter".

Bild 3 initial 3

Hier wird das Format festgelegt. Wenn man den Datenträger nur am PC benutz, behält man die im Bild gezeigte Einstellung bei. Für andere Geräte (Fotoaparat, Smartfon usw.) kann das Format Fat32 erforderlich sein.

Bild 4 initial 4

Jetzt können wir auf "Fertigstellen" klicken und den Laufwersbuchstaben wechseln. Den Datenträgernamen können wir nach dem Fertigstellen mit dem Windowsexplorer über Eigenschaften ändern zB. in USB-Stick.


PDF-Passwort vergessen

Erstellt: 11.08.2024 10:17:09

Geändert: 11.08.2024 11:08:58

PDF-Passwort vergessen.

Die meisten Programme zum Erstellen einer PDF-Datei können auf Wunsch die Datei mit einem Passwort schützen, dadurch werden diese beim Versenden per e-mail oder zur Weitergabe mit einem Passwort geschützt. Oder Sie möchten sensible Inhalte vor fremden Blicken auf Ihren Rechner schützen.
Ein sicheres Passwort sollte mindesten aus 8 oder mehr Zeichen, die möglichst sinnlos zusammengesetzt sind, so dass sie keinen Sinn ergeben, bestehen. Und die kann man sich meist nicht merken und vergisst sie sehr schnell, wenn man sie sich nicht notiert hat. Dann kann man nur probieren, aber wenn z.B. das Passwort neben den Groß- u. Kleinbuchstaben, den Zahlen und den Sonderzeichen wie z.B. ", ; : + ∼ ! % $ & ( ) 0 = besteht, dann sind 6 Richtige im LOTTO wahrscheinlicher als Ihr Erfolg bei der Suche. Für PDF-Dokumente, und nur für diese, gibt es eine Möglichkeit zur Ermittlung des Passwortes über die Eingabeaufforderung. Die Ermittlung von Passwörtern fremder Dokumente, ohne Erlaubnis des Eigentümers ist kriminell und strafbar. Also nur bei eigenen Dokumenten, wenn man das Passwort vergessen hat, die Ermittlung durchführen.

So geht es:

Laden Sie das Programm "PDFCrack.exe" aus dem Internet herunter. Es liegt als zip-Datei vor und muss in einen neuen leeren Ordner Ihrer Wahl entpackt werden. Genau in diesen Ordner legen sie auch eine Kopie der geschützten PDF-Datei.

  1. Jetzt starten Sie die Eingabeaufforderung mit [Windows + R] hier geben Sie "CMD.exe" ohne Anführungszeichen ein und starten mit [OK].
  2. Jetzt navigieren Sie mit den entsprechenden Systembefehlen zu dem Ordner mit dem Programm "PDFCrack.exe", in dem auch die Kopie der PDF-Datei sich befindet.
  3. Nun geben sie das Kommando ein (ohne Anführungszeichen):
    "pdfcrack.exe Dateiname.pdf" Dateiname ist der Name ihrer Pdf-Datei.
  4. Jetzt lösen sie den Befehl mit der Entertaste aus. Die nun beginnende Aktion kann einige Zeit dauern, je nach der Komplexität des Passwortes und der Leistung ihres Rechners. Es heißt warten, nur Geduld. Bei einem sicheren Passwort kann es Stunde oder sogar Tage Dauern. Zum Schluss wird Ihnen das Passwort ausgegeben, mit dem sie nun die Datei öffnen können.

Konkret sieht das dann so aus:

Bild 1 pdfcrack 1 png

Mit einer Testdatei wurde dann die Passwortsuche gestartet. Es wurde ein nicht sehr starkes Passwort gewählt und dabei die Zeit bis zur Ermittlung gemessen. Aus den gemessenen Zeiten können Sie für sich entscheiden welche "Passwortkonstruktion" für ihren Zweck reicht.

Bild 2 pdfcrack 2. png

Hier vier Beispiele:

  • Passwort der Testdatei "Moma§$", Verschlüsselung 128 Bit. Die Ermittlung habe ich nach zwei Stunden abgebrochen, obwohl dieses Passwort noch als schwach gilt.
  • Passwort "Moma" 128 Bit, das Passwort wurde nach 5 Sekunden gefunden.
  • Passwort "Moma2" 128 Bit, die Ermittlung habe ich nach 30 Minuten abgebrochen.
  • Passwort "Moma2" 40 Bit, das Passwort wurde nach 40 Minuten gefunden und wie im zweiten Bild angezeigt.

Die Alternative:

Wenn Ihnen das aber zu lange alles dauert, können Sie das Passwort auch online entfernen lassen. Installieren Sie das ganze Tool-Paket "PDF24", dort finden Sie das Tool zum Hochladen und zum Entfernen des Passwortes, das kann aber mit Kosten verbunden sein.


Windows auf Fehler prüfen

Erstellt: 31.05.2024 18:10:14

Geändert: 30.12.2024 11:07:20

Windows auf Fehler prüfen und ggf reparieren.

Bitte beachten.

Vor dem Benutzen dieser Befehle unbedingt ein Systembackup anfertigen.

Windows zeigt ein ungewöhnliches, rätselhaftes Verhalten. Dann kann man das System mit einem Befehl und wenn möglich automatisch reparieren. Das ist der Befehl sfc.exe.

Befehl: sfc /scannow

So setzen Sie ihn ein:

Starten Sie Ausführen als Administrator, klicken Sie mit der rechten Maustaste auf das Windowssymbol links unten in der Taskleiste. Im sich öffnenden Fenster wählen Sie Terminal (Administrator). es öffnet sich nun das Terminal, die Eingabeaufforderung. Hier geben Sie nun den Befehl sfc /scannow ein. Die Bedeutung des Befehls können Sie sich mit dem Befehl sfc /? anzeigen lassen.

Die Arbeit des Befehls dauert mehrere Minuten, also Geduld, das Ergebnis wird Ihnen danach angezeigt.
Danach muss bei Windows 11 der Rechner neu gestartet werden.

Anschließend können Sie den Befehl DISM noch einsetzen.

1. Einsatz: dism /online /cleanup-image /checkhealth

2. Einsatz: dism /online /cleanup-image /scanhealth

3. Einsatz: dism /online /cleanup-image /restore

Viele Probleme sind danach häufig behoben.

Fehler auf einem Datenträger Können mit dem Befehl chkdsk behoben werden. dazu muss man nicht die Eingabeaufforderung benutzen.

Der Befehl muss so eingegeben werden: chkdsk Lw: /f /r (für Lw ist der Buchstabe des zu prüfenden Datenträgers eingesetzt werden.)

Das geht auch mit dem Windowsexplorer direkt. Im Explorer klickt man mit der rechten Maustaste auf den Datenträger bzw. Laufwerk und wählt im Kontextmenü "Eigenschaften". danach wählt man oben "Tools" und dann "Prüfen". Dazu die Bilder 1, 2, und 3.

Bild 1 LW pruefen 1 Bild 2 LW prüfen 2

Bild 3 LW pruefen 3


Autostart App hinzufügen/entfernen

Erstellt: 17.07.2024 17:11:59

Geändert: 19.12.2024 13:39:26

Eine App zum Autostart hinzuzufügen oder zu entfernen kann häufig in den Einstellungen der App direkt eingestellt werden. sollte das so nicht möglich sein, ist das auch in Windows möglich.

So geht es:

1. Möglichkeit, Sie öffnen mit einem Klick mit der linken Maustaste auf das Windowssymbol links unten und wählen im sich öffnendem Menü Einstellungen.

In der linken Spalte wählen Sie Apps und dann in der rechten Spalte Autostart. Im sich öffnenden Fenster können Sie nun bei der gewünschten App die Ändrung vornehmen.

2. Möglichkeit, Sie klicken mit der rechten Maustaste auf die Taskleiste und wählen aus dem Kontextmenü Taskmanager und in diesem dann in der ganz linken Spalte Autostart von Apps.

Jetzt geht es so weiter, wie schon oben beschrieben.

Sie haben ein älteres oder ein portables Programm, welches sich partout nicht in den Autostart bringen lässt. Dafür gibt es noch einen einen anderen Weg, um diese Aufgabe zu lösen.

So geht es:

Sie öffnen mit der Tastekombination [Windows [image] ] + [R] das Eingabefenster für "Ausführen". Dort geben Sie den Befehl [shell:startup] ein und bestätigen mit Enter.

Im sich öffnenden Fenster klicken Sie mit der rechten Maustaste auf das freie Feld auf der rechten Seite. Im sich jetzt öffnenden Menü wählen Sie "Neu" und weiter dann "Verknüpfung", es öffnet sich ein Suchfeld, Sie suchen nun auf dem PC die Exe-Datei ihres Programms, wählen dieses und bestätigen mit OK.


Backup der Gerätetreiber

Erstellt: 11.11.2024 18:13:01

Geändert: 11.11.2024 18:18:46

Die Beschreibung finden Sie hier!


Bereinigen-des PC's

Erstellt: 29.04.2024 09:27:43

Geändert: 28.08.2024 09:04:45

PC-Bereinigung

Vor einem richtigen System Backup sollte man den PC noch einmal von „Mülldateien“ bereinigen. Sonst hätte man bei einer Wiederherstellung den gesamten Müll wieder auf dem Rechner. Diese Bereinigung erledigt z. B. die Freeversion des “ccleaners“. Den ich hier beschreiben werde.

Nach der Installation ist ein Link auf dem Desktop zum Starten zu finder oder man starten aus dem Programm-Menü.

Bild 1 cclener Bild 1

Bild 2 cclener Bild 2

Das Startfenster des "ccleaners" hat auf der rechten Seite die Funktionnen der "Bezahlversion", auf die im Verlauf der Benutzung immer wieder verweist, allso aufpassen. Nach dem PC-Scann meldet er das Ergebnis und sagt was bereinigt werden kann.

Bild 3 ccleaner Bild

Links wird die Auswahl getroffen und mit einem Klicke auf Bereinigen gestartet.

Bild 4 ccleaner Bild 4

Das Reinigungsergebnis wird angezeigt.

Bild 5 ccleaner Bild 5

Auch hier wählen wir die Bereinigung. Weil der Papierkorb leer ist, ist das Wahlkästchen ausgegraut.

Bild 6 ccleaner Bild 6

Danach geht es mit einem Klick auf "Weiter" zum nächsten Schritt.

Bild 7 ccleaner Bild 7

Jetzt überspringen wir den Schritt, sonst landen wir bei der Verkaufsversion.

Bild 8 ccleaner Bild 8

Hier entscheiden wir uns für das manuelle Starten des Programms.

Bild 9 ccleaner Bild 10

Jetzt wählen wir im linken Menüband "Registry".

Wenn wir die Fehlersuche nun starten, wird die Registrierungsdatenbank auf Fehler untersucht. Diese Fehler entstehen beim Arbeiten mit den Programmen, weil bei allen Aktionen auf die Registry zugegriffen wird, geschrieben und gelöscht wird. Man könnte sie als "Gedächtnis des Betriebssystems" bezeichnen. Und da passieren eben Fehler, die dann die Funktion des Rechners stören können. Des halb legt der ccleaner zur Sicherheit immer ein Backup der Registry an, und dafür brauchen wir den im Bild beschriebenen Ordner. Das Laufwerk, auf dem er erstellt wird, ist egal, er sollte aber im Notfall schnell gefunden werden. Das "Lauferk C:" ist dabei eine gute Wahl. Nach einem Klick auf "Nach Fehlern scannen" beginnt der Vorgang.

Bild 10 ccleaner Bild 10

Im Ergebnis sind die gefundenen Fehler bereits ausgewählt, hier können wir aber noch eingreifen. Nach dem Klick auf "Ausgewählte Probleme überprüfen" schlägt der "ccleaner" das Backup vor, was wir bestätigen, und bereinigt nun die Registry. Wenn es sehr viele Fehler waren, kann man die Reinigung der Registry noch einmal laufenlassen, da die Einträge der Registry untereinander kommunizieren, können weitere Fehler entstehen, die nun bereinigt werden..

Bild 11 ccleaner Bil 11

Auf der linken Menüleiste kann man noch weitere Bereinigungen auwählen und durchführen. Viele sind aber nur in der Bezahlversion zugänglich. Sie sind meist selbsterklärend.


BitLocker Verschlüsselung

Erstellt: 12.11.2024 10:40:43

Geändert: 10.12.2024 18:17:54

BitLocker Verschlüssellung von Laufwerken.

Windows 10 und Windows 11 einschließlich der Home-Version sind zur Verschlüsselung der Laufwerke mit BitLocker von Microsoft vorbereitet. Ab der Windows-Version 24H2, die ab Ende 2024 über ein Update verteilt werden soll laut der Fachpresse, sind die Laufwerke mit BitLocker verschlüsselt. Der Schlüssel soll ebenfalls mit geliefert werden. Notieren Sie sich den bitte gut, bei Vergessen soll keine Möglichkeit bestehen, an die Daten zu kommen. Sie können aber bereits im System 23H2 diese Geräteverschlüsselung ausschalten, wenn Sie diese nicht möchten, was für die meisten Privatuser zutreffen sollte. In der Hoffnung, dass diese Einstellung vom neuen System 24H2 übernommen wird.

So schalten Sie die Verschlüsselung aus:

  1. Geben Sie im Suchfeld in der Taskleiste BitLocker ein und Enter.

  2. Im sich öffnenden Fenster Einstellung für Geräteverschlüsselung wählen Sie öffnen.

  3. Im neuen Fenster setzen Sie den Schalter auf AUS wie im Bild gezeigt.


Cach vom FireFox löschen

Erstellt: 28.10.2024 17:38:42

Geändert: 28.10.2024 18:47:30

Jeder Browser hat einen "CachSpeicher", in dem besuchte Internetseiten gespeichert werden, damit sie beim erneuten Aufruf schneller geladen werden können. Wenn der Speicher viele Einträge enthält, kann das Laden neuer Internetseiten verlangsamt werden. Um das zu vermeiden, kann dieses Cach geleert werden. Bei FireFox geht das so:

1. [Strg + Shift + Entf] Dazu muss FireFox geöffnet sein, dann öffnet sich das folgende selbs erklärende Fenster.

FireFox Cach reinigen

oder

2. FireFox Einstellungen ---> Datenschutz und Sicherheit ---> Chronik ---> benutzerdefinierte Einstellungen anlegen, dann Chronik löschen bzw. einstellen, dass die Chronik beim Schließen von FiteFox automatisch gelöscht wird.


Cach von Windows 11 löschen

Erstellt: 28.10.2024 18:17:25

Geändert: 19.12.2024 13:40:47

Im WindowsCach speichert Windows Dateien, die für das weitere Funktionieren hilfreich sind und die Arbeit beschleunigen können. Aber es werden auch Dateien abgelegt, die sehr selten benötigt werden und den Speicher unnötig füllen und dann zu einer Bremse werden. Einlöschen kann den Rechner beschleunigen.

So geht es:

1. Einstellungen ---> System ---> Speicher ---> temporäre Dateien zum Löschen anklicken ---> Dateien entfernen

oder

2. [Win [image] +R] und dann "%temp%" eingeben ---> [Enter]
mit [Strg + A] alle Dateien auswählen und dann mit [Entf] alle löschen.


Datensicherung-Backup von Dateien

Erstellt: 02.05.2024 09:16:21

Geändert: 29.09.2024 08:28:41

Neben der Sicherung des Systems darf man aber die Sicherung der eigenen Dateien wie Bilder, Videos, Schriftverkehr, Rechnungen, Ausweiskopien und vieles mehr, die bei einem "Supergau" unwiederbringlich verloren gehen können, nich vergessen. Dazu bieten Backup-Programme wie zB. "AOMEI" auch die Datensicherung an. Da diese Back-up-Dateien dann sehr groß werden können, komprimieren sie die Dateien. So spart man Speicherplatz. Aber das kostet dann natürlich Zeit. Große Unternehmen fahren deshalb unter anderem diese Sicherungen an Feiertagen oder des Nachts durch.

Ich stelle zur Anregung hier einmal meine Methode vor:
Meine 1TB SSD habe ich in drei Partitionen aufgeteilt.

LW. C: System ca. 300 GB als System. Sichere ich mittels "Aomei" Backup.

LW. D: Datenpartition ca. 300 GB. Sichere ich mittels Synchronisation.

LW. E: Arbeitsdateien ca. 300 GB. Sichere ich mittels Syncronisation.

Alle diese Sicherungsdateien speichere ich auf einer USB-Festplatte,
auf dieser habe ich folglich diese drei Ordner

Bild 01 ynchro 01

Hier fehlt die Partition C: weil ich diese ja extra im Systembackup schon gesichert habe.

Bild 02 Synchro.02

Dazu benutze ich die Profi. APP "Synchredible" von "ASCOMB", die es auch als kostenlose Version für private Nutzer gibt. Nach der Installation erschein das Iken (Bild 02) auf dem Desktop zum Starten des Programms.

Bild 03 Synchro 03

Beim Öffnen des Programms sehen ich meine Ordner wie ich sie auf der Festplatte angelegt habe, siehe Bild 01. Die Festplatte muss aber vor dem Start des Programms angeschlossen sein.

Bild 4 Synchro 04

Durch Anklicken des zu synckronisieren Laufwerkes habe ich es ausgewählt. Mit einem Klick auf "Starten" beginnt die Synchronisation. Neue Dateien werden ergänst, geänderte neu überschrieben und gelöschte werden auch auf der Festplatte gelöscht. So hat man immer den kompletten aktuellen Stand gesichert. Dieser Vorgang läuft in Abhängigkeit von der Datenmenge sehr schnell und wird im Anschluss automatisch noch einmal auf Fehlerfreiheit überprüft. Die grünen Häkchen zeigen, dass alles korrekt gelaufen ist.

Bild 05 Synchro 05

Der Vorgang läuft und wurde von mir angehalten, deshalb die Fehlermeldung über dem Fortschrittsbalken.

Bild 06 Synchro 06

Im protokoll sehen wir was auf der USB-Festplatte geschen ist, sollten Fehler aufgetreten sein, so kann man sich bei "Warnungen" genauer informieren.


Daten des PC/Notebooks ermitteln

Erstellt: 28.08.2024 09:03:35

Geändert: 14.03.2025 13:45:55

Sollten Sie einmal Hilfe im Internet zum Beispiel in einem Forum suchen, sollten sie die den Typ ihres Rechner kennen und angeben können, wenn Sie diese nicht mehr zur Hand haben können S diese aus Ihrem PC auslesen.

So geht es:

  • Starten Sie „Ausführen“ mittels [Win [image] + R].
  • Geben Sie „cmd.exe“ und dann OK ein.
  • In der sich öffnenden „Konsole“ geben Sie den Befehl
    winc baseboard get Manufacturer, Product, version, serialnumber     ein und OK.
  • Die ausgegebenen Werte können Sie abschreiben oder mit einem Screeshot sichern.

Wenn auch noch der Zuverlässigkeitsverlauf benötigt werden, rufen Sie diesen so ab,

Geben Sie im Suchfeld unten links „Zuver“. ein und OK.

Die genaue Version ihres Betriebssystems erfahren Sie mit dem Befehl „winver“.


Drucker neu installieren

Erstellt: 19.03.2025 06:37:36

Geändert: 19.03.2025 07:04:04

Die Installation eines Druckers kommt beim Privatnutzer sehr selten vor und man vergisst dann das Vorgehen wieder, deshalb hier eine Empfehlung für einen Tintenstrahldrucker von CANON:

  1. Lege auf deinem PC einen Ordner für den Druckertreiber fest.
  2. Gib im Browser diese Adresse ein: “ https://ij.start.canon.
  3. Jetzt wird nach einer Beschreibung der Name des Druckers z. B. TS5355a eingegeben.
  4. Wenn der Treiber noch nicht gefunden wurde erscheint ein Liste, in der du deinen Drucker auswählen kannst.
  5. Nach der Auswahl wird ein Downloadlink angeboten, den man wählt, Wenn man keinen Speicherort für den Treiber vorher festgelegt hat, wird der Treiber nun in den Systemordner Download gespeichert.
  6. Wenn nun PC und Drucker eingeschaltet sind startet man den Treiber mittes eines Doppelklicks auf diesen und folgt den Anweisungen.


Datenträgerbereinigung-Microsoft

Erstellt: 20.05.2024 08:05:39

Geändert: 21.07.2024 09:46:45

Datenträgerbereinigung mit Windows-Tool

Windows 11 speichert noch weitere zum Teil sehr große Dateien, die von den bisher besprochenen Reinigungsprogrammen nicht berücksichtigt werden. Dafür müsste man spezielle Programme einsetzen. Das muss aber nicht sein, denn Windows bringt das Bereinigungswerkzeug dafür selbst schon mit. Die Erreichbarkeit ist jedoch in den Versionen von Windows unterschiedlich und wird hier nur für Windows 11 beschrieben.

Das Tool Ist die "Datenträgerbereinigung" und so kann man sie erreichen und aufrufen:

  1. Geben Sie im Suchfeld in der Taskleiste links unten Datenträgerbereinigung ein und bestätigen mit Enter.
  2. Oder Sie geben den Befehl "cleanmgr" ein, was zum gleichen Ergebnis führt.

Eerstellen Sie vor der Bereinigung unbedingt einen SWP und/oder ein Systembackup zur Sicherheit, noch beser ist beides .

Es öffnet sich dieses Fenster:

BILD 1

Im 1. Fenster wählen Sie das Systemlaufwerk aus, das in den meisten Fällen Laufwerk C: ist (Standard bei Windows).

BILD 2

Nach einer weiten Sicherheitsabfrage kommt man zu diesem Fenster. Bei 1 würde ich keine Haken setzen, weil diese Dateien vom Support zur Fehlerbestimmung benötigt werden.

BILD 3

Hier kann man bei der Datenauswahl noch einmal Aänderungen vornehmen.

Mit OK startet die Bereinigung nach einer nochmaligen Sicherheitsabfrage.


Festplatten gesichert säubern

Erstellt: 17.10.2024 07:47:57

Geändert: 17.10.2024 07:53:01

Festplatten gesichert säubern,

Wenn Sie gebrauchte Festplatten säubern wollen, weil diese entsorgen oder einer Wiederverwendung zugeführt werden soll, ist es sinnvoll diese sicher von allen Daten zu befreien, Das können Sie mit dem Windowstool „diskpart“ wie hier beschrieben machen. Das geht mit den magnetischen HDD-Platten und mit den elektronischen SSD-Platten, Jedoch nehmen die SSD-Platten aufgrund ihrer Technik hierbei Schaden. Auf jedem Fall wird die Lebensdauer verkürzt oder sie werden unbrauchbar. Wenn sie weiter verwendet werden sollen, benutzen Sie besser ein geeignetes Programm wie z. B. „EaseUS Partitions Manager Free“.


FireWall von Windows 11

Erstellt: 13.12.2024 09:20:13

Geändert: 13.12.2024 10:33:45

In Windows ist eine FireWall neben dem Defender mit integriert, diese ist bereits optimal konfiguriert und mus nicht noch eingestellt werden. Diese FireWall wehrt alle nicht von Windows und den installierten Programmen angeforderte Dateien automatisch ab. Unter den Programmen sind jedoch einige die mit dem Internet kommunizieren, so z. B. um Updates vom Hersteller anzufordern und anders. Wenn Sie das verhindern wollen, dann müssen Sie das in der FireWall einstellen oder eine externe FireWall installieren.

So stellen Sie das in der Windows-FireWall ein:

Geben Sie im Suchfeld "Defender Firewall" ein, esöffnet sich das Fenster (Bild 1).

Bild 1 Firewall 1

Sie gelangen nun zu den "Erweiterten Einstellungen (Bild 2).

FireWall 2
Bild 2

Hier müssen Sie nun die "Ausgehenden Regeln" wählen und auf der rechten Seite eine
neuen Regel erstellen (Bild 3).

Firewall 3
Bild 3

Hier müssen Sie nun festlegen, dass ein Programm nich nach außen gehen darf.

Im neuen Fenster (Bild 4) geben Sie dann das gewünschte Programm mit dem Pfad ein.
Achten Sie darauf, dass es die exe-datei des Programms ist.

FireWall 4
Bild 4


Firefox Add-ons-Themes

Erstellt: 25.05.2024 23:39:08

Geändert: 21.07.2024 09:52:03

Die folgenden Erweiterungen von Mozilla FireFox haben sich bei mir bewährt:

  1. Cookies AutoDelete ein
    Unerwünschte Cookies werden automatisch gelöscht.
  2. Easy YouTube Video Downloader Express ein
    Läd Videaos mit Ton und auch in HD-Auflösung herunter.
  3. I don't care Cookies ein
    Lehnt den Downlot von Cookies automatisch beim Seitenaufruf ab.
  4. Manuals Ditektory Sesrch ein
    Inteligentes Seiten von Suchmaschinen durchsuchen.
  5. Mate Translate-Übersetzer Wörterbuch ein
    Übersetzt nach Rechtsklick einzelne Texte oder die ganze Seiten in Deutsch.
  6. Startpage Datenschutz bei der nutzung von Suchmaschinen. ein
  7. Video Downloadhelper ein
    ermöglicht Videos mit Ton in verschiedenen Auflösunger herunterzuladen.


Internetseiten - Azeigeprobleme

Erstellt: 18.09.2024 10:33:30

Geändert: 18.09.2024 14:19:25

Das Anzeigeh von Internetseiten bereitet Probleme, es wird zB. nicht die gewünschte Seite angezeigt. Das kann am Cash des Browsers liegen. Dort legen die Browser besuchte Internetseiten ab, die Sie besucht haben, um sie im Wiederholungsfall schneller laden zu können. Ist dieser Speicher aber voll, kann es vorkommen, dass eine alte Seite an Stelle der erwarteten angezeigt wird. Dann kann das Löschen des Cash hilfreich sein. Beim FireFox geht das so:

Drücken Sie die Tastenkombination [Strg. + Umsch. + Entf.]. Oder Sie wählen über das FireFox-Menü "Extras >> Einstellungen >> Datenschutz & Sichereheit >> Chronik löschen wenn FF gescchlossen wird"


Kennwort zur Anmeldung ändern

Erstellt: 18.08.2024 17:27:54

Geändert: 29.12.2024 11:31:53

Wenn Sie Ihr Anmeldekennwort ändern möchten, können Sie so vorgehen:

    1. Geben Sie im Suchfed unten links Anmeldeoptionen ein und OK.

    2. Klicken Sie öffnen.

    3. Wählen Sie auf der rechten Seite Kennwort, und klicken Sie auf Ändern, folgen Sie nun den Anweisungen.


Medienwiedergabe auf TV-Gerät

Erstellt: 13.12.2024 13:58:16

Geändert: 13.12.2024 14:02:38

Probleme mit dem Streamen vom PC zum TV-Gerät funktioniert nicht mehr weil das TV-Gerät nicht erkannt wird. Das Problem löst sich häufig von selbst, wenn PC und TV ausgeschaltet werden (stromlos!!!) und neu gestartet werden. Wenn das nicht geholfen hat, dann rufen Sie die „Medienwiedergabeoptionen“ über die Suchleiste auf und aktivieren die Funktion und löschen dort den TV, dann starten Sie beide Geräte (stromlos!!!) neu.


Links auf den Destop legen

Erstellt: 26.05.2024 00:16:27

Geändert: 16.03.2025 10:25:56

Einige wenige Links habe ich mir aus Bequemlichkeit auf den Desktop gelegt.

System-Wiederherstellungs-Punkt: C:/Windows/System32/SystemPropertiesProtection.exe

Neustarten des Computers: C:/Windows/System32/shutdown.exe -r -f -t 0

Herunterfahren des Computers: C:/Windows/System32/shutdown.exe -s -f -t 0

Datenträgerbereinigung: C:/Windows/System32/cleanmgr.exe

So wird es gemacht:

Klicken Sie mit der rechten Maustaste auf eine freie Stelle auf den Desktop. Im erscheinenden Kontextmenü wählen Sie Neu und dann Verknüpfung, im neuen Fenster tragen sie dann den entsprechenden Befehl ein, z.B. durch kopieren von dieser Seite. Siehe Bild 1 dazu.

Bild 1 Link 1

Bild 2 Link 2

Im Bild 2 ist der Befehl eingetragen. Unten rechts, nicht im Bild, geht es weiter.

Bild 3 Link 3

Hier ist ein Name für den Link einzutragen. Da ich bereits einen Link mit dem
Namen besitze, habe ich in hier Beispiel eingetragen. klicken Sie jetzt auf Fertigstellen.

Bild 4 Link 4

Im Bild 4 sehen Sie im Rahmen den eben neu erstellten Link. Klicken Sie den Link
mit der rechten Maustae an und wählen die im Kontextmenü die Funktion zum
Umbenennen und zum Ändern des Bildes. Oben sind meine Bilder als Beispiel.


Papierkorb Symbol wiederherstellen

Erstellt: 16.03.2025 10:21:10

Geändert: 16.03.2025 10:35:39

Windows 11: Papierkorb-Symbol wiederherstellen

Sollte das Symbol für den Papierkorb durch eine Aktion nicht mehr dem Original entsprechen können Sie es so wiederherstellen:

Klicken Sie mit der rechten Maustaste auf eine freie Stelle auf Ihrem Desktop und wählen Sie "Anpassen".

    1. Wählen Sie die Option "Desktopsymbole ändern" an der linken Seite des Fensters aus.
    2. Setzen Sie unter "Desktopsymbole" einen Haken bei "Papierkorb".
    3. Bestätigen Sie per Klick auf "OK". Der Papierkorb wird jetzt wieder auf Ihrem Desktop angezeigt.


Partition "Recover" löschen

Erstellt: 16.10.2024 08:11:50

Geändert: 19.12.2024 13:44:04

Partition „Recover“ löschen.

Sie haben mittels Update von Windows 10 zu Windows 11 gewechselt, Ihren PC haben Sie mit installiertem Windows 10 gekauft, dann hat der Hersteller zur späteren Wiederherstellung in einer gesonderten Partition auf Ihrer Festplatte eine „Recover“-Datei abgelegt. Dort sind auch alle Gerätetreiber für die in Ihrem PC verbaute Hardware enthalten, die Sie bei einer geplanten Neuinstallation von Windows unbedingt brauchen. Beim Löschen dieser Datei oder Partition sind diese dann aber verloren. Deshalb empfehle ich eine Umbenennung der Partition, so dass diese Funktion nicht aus Versehen ausgeführt wird und Ihr Betriebssystem mit dem alten Windows überschrieben werden kann.

Wollen Sie dennoch dies Partition löschen, können Sie so vorgehen:

Drücken Sie die [image] + „R“ und geben Sie „diskmgmt.msc“ ein, um die Datenträgerverwaltung zu öffnen.

Suchen Sie die Wiederherstellungspartition. Normalerweise befindet sich diese auf dem Datenträger 0.

Öffnen Sie nun eine Kommandozeile, indem Sie in die Suchleiste „cmd“ eingeben und dann auf die Eingabeaufforderung einen Rechtsklick ausführen. Wählen Sie „Als Admin starten“.

Geben Sie nun folgende Befehle ein: „diskpart“, „list partition“, „ select partition <Nummer der zuvor herausgesuchten Partition>“, „delete partition override“.

Die Wiederherstellungspartition wird nun gelöscht.

Öffnen Sie erneut die Datenträgerverwaltung, um den nun frei gewordenen Speicher einer anderen Partition zuzuordnen.


Partitionierung von SSD's

Erstellt: 26.09.2024 10:13:33

Geändert: 16.03.2025 10:34:33

Partitionierung von SSD’s

Im Internet wird wild das Für und Wider der Partitionierung von SSD-Festplatten diskutiert, Da wird vermutet, dass das Partitionieren von SSD’s für deren Lebensdauer schädlich sein sollte. Seit über 10 Jahren werden nun schon SSD’s verbaut, die partitioniert sind und auch heute ihren Dienst tun. Notebooks und „Fertigrechner“ werden vom Hersteller partitioniert mit Windows ausgeliefert. Fünf Partitionen mit der „Recover“ Partition sind für die Funktion von Windows erforderlich, das zeigt schon, dass die Partitionierung nicht schädlich ist für die SSD. Wesentlich übersichtlicher ist der Datenbestand, wenn die Daten in Partitionen geordnet sind. Vorteile hat die Partitionierung auch bei der Datensicherung, so kann man z.B. das System in einem kleineren und schnelleren Backup sichern und ebenso Die persönlichen Daten, siehe hierzu auch die Abschnitte „Systemsicherung“ und „Datensicherung“.

Für diese Aufteilung der SSD liefert Windows bereits ein eigenes Werkzeug mit, die Datenträgerverwaltung.

So starten Sie die Datenträgerverwaltung:

Rechtsklick auf das Startfenster links unten und dann auswählen.

Es öfnet sich das folgende Fenster.

Bild 01 Partition 01

Bild 01 ist nur der untere Teil des Fensters, es sind alle Partitionen zu sehen, die auf der 1Tb-SSD sind, zu sehen. Bei 1 sehen wir die ganze SSD, sie wird in der Datenträgervewaltung als Datenträger 0 bezeichnet. In systemfremden Programmen meist als Daträger 1 bezeichnet. Das kann leicht zu folgenschweren Verwechselungen führen. Alle unmarkierten Partitionen sind von Windows und außer Recover (R) im Windowsexplorer unsichtbar. Die Partitionen 2 und 3 wurden von mir erstellt. Alle zur Partionierung erforderliche Aktionen können mit der Datenträgerverwaltung ausgeführt werden.

Ich bevorzuge dazu aber das kostenloses Fremdprogramm "MiniTools". es ist bedienungsfreundlicher. Es gibt noch weitere kostenlose Tools, die ebenfalls sich einfacher bedienen lassen z.B. "Easeus Partition Master Free", Partition Wizard Free Edition, Aomei Partition Assistant Standart Edition und weitere.

Ich empfehle aber dringent, wenn sie sich noch nie mit Partitionen beschäftigt haben, sich im Internet oder in der Literatur zu belesen.


PDF-Passwort vergessen

Erstellt: 11.08.2024 10:17:09

Geändert: 11.08.2024 11:15:02

PDF-Passwort vergessen.

Dazu sehen Sie bitte hier PDF-Passwort vergessen.


Sperrbildschirm ändern

Erstellt: 15.01.2025 09:41:18

Geändert: 15.01.2025 09:54:26

Sperrbildschirm ändern bzw. einstellen

Klicken Sie mit der linken Maustaste auf Windows —> Einstellungen —> Personalisierung —> Sperrbildschirm —> Windows Blickpunkte
Hier erhalten Sie die schönen Bilder aus aller Welt von Microsoft oder Sie wählen ein eigenes Bild bzw. eine Diashow aus.


System sichern u. wiederherst. (SWP)

Erstellt: 11.03.2024 11:35:56

Geändert: 06.12.2024 08:47:11

Benutzung der System-Widerherstellungs-Punkte SWP

Bei jedem Eingriff in das System können unerwartet Probleme auftreten, die bis zum Absturz führen können, dagegen gibt es aber einen Schutz, die Systemsicherung und das Systembackup. Die Möglichkeiten möchte ich hier erläutern.

1. Systemwiederherstellungspunkte (SWP)

SWP's werden von Windows automatisch bei jedem Systemupdate erstellt, wenn die Systemsicherung aktiviert wurde. Gelegentlich wird diese leider aber auch von einem Systemupdate deaktiviert. ich zeige jetzt, wie die Systemsicherung aktiviert wird und ein SWP schnell und unkompliziert erstellt wird. Ist das System einmal beschädigt, kann es mittels eines SWP's wieder in einen unbeschädigten Zustand versetzt werden. Es wird nur das Betriebssystem wieder hergestellt keine anderen Dateien. Die müssen aderst gesichert werden, darauf gehe ich später ein.

In Windows 11 ist der Computerschutz recht schwer zu finden. Deshalb habe ich mir eine Verknüpfung (einen Link) auf dem Desktop eingerichtet, mit dem ich mit einem Doppelklick das Tool starten kann.

Link einrichten:
Klicken Sie mit der rechten Maustaste auf eine freie Stelle des Desktops, wählen Sie im erscheinenden Kontextmenü "Neu" und dann "Verknüpfung". Im sich öffnenden Fenster geben Sie im Eingabefeld die folgende Anweisung ein. (Sie können sie auch von hieraus kopieren):

C:/Windows/System32/SystemPropertiesProtection.exe

Bild 1 Link Belseingabe

Nachdem Sie die Eingabe mit OK bestätigt haben, ist der Link funktionsfähig, sie können ihn nun umbenennen und ein anderes Bild wählen.

Jetzt wollen wir den Systemschutz aktivieren und einen SWP erstellen. Klicken Sie mit der linken Maustaste auf den eben erstellten Link. Es erscheint das folgende Fenster (Bild 2). Der blaue Pfeil zeigt auf das Laufwerk C:, wenn der Status "Ein" ist, dann ist der Systemschutz aktiviert. Steht hier "Aus", dann wählen Sie C: aus und klicken auf "Konfigurieren". Das System befindet sich immer auf "C:" und dieses wird hier gesichert. Hier noch die anderen Schaltflächen: Grün>Wiederherstellung mittels eines SWP und rot "Aktivierung", Darunter "Erstellen eines SWP. Wählen Sie nun "Konfigurieren".

Bild 2 SWP Bild 2

Klicken Sie jetzt links auf "Computerschutz aktivieren" und dann unten auf "OK", das war es schon. Unten wird der von Windows für die SWP reservierte Speicherplatz angezeigt, der sollte nicht verändert werden. Er garantiert Platz für viele SWP's. die auch nicht gelöscht werden sollten, denn so hat man im Notfall eine größere Auswahl zur Wiederherstellung. Wenn der Speicherplatz voll ist, löscht Windows automatisch den letzten SWP. Machen Sie immer dann einen manuellen SWP bevor Sie am System "herumbasteln" oder es besonders gut läuft. Hier gilt, viel hilft viel.

Bild 3 SWP Bild 3

Es erscheint das Fenster zur Erstellung eines SWP, klicken Sie auf "Erstellen".

Bild 4 SWP Bild 4

Bild 5 SWP Bild 5

Hier geben sie dem SWP einen ausagefähigen Namen z.B. "manuell" oder "vor install von xyz" u.s.w., dann klicken Sie aus "Estellen".

2. System mittels SWP wieder herstellen.

Wenn der Rechner noch startet und läuft, können Sie wie oben beschrieben vorgehen. Öffnen Sie den angelegten Link und klicke Sie die markierte Schaltfläche, es öffnet sich dieses Fenster (Bild 6".

Bild 6 SWP Bild 6

Klicken Sie auf "Weiter" und sie gelangen zum nächsten Fenster (Bild 7).

Bild 7 SWP Bild 7

Hier wählen Sie den gewünschten SWP aus und klicken auf die noch ausgegraute Schaltfläche "Weiter". Wenn Sie links unten in dem Kästchen einen Haken setzen, sehen Sie weitere SWP's zur Auswahl. Viele SWP sind jetzt viele Möglichkeiten.

3. Wenn der Rechner aber nicht mehr startet müssen Sie anders vorgehen.

  1. Zum Glück hat Windows 11 für diesen Fall eine eingebaute Automatik. Wenn der PC nicht mehr startet, wiederholen Sie diese Startversuche, an/aus zwei bis dreimal. Dann startet der Rechner im Reparaturmodus. Das erkennen Sie an der Meldung "Bitte warten", es erscheint die folgende Darstellung (Bild 8-1).

Diesen Start kann man auch erzwingen. Man schaltet den Rechner ein und wenn der "kreisende Ring" erscheint drückt man wieder die Einschalttaste und hält sie gedrückt bis der Rechner ausschaltet. Das wiederholt man zwei bis dreimal, dann schaltet der Rechner automatisch in den Reperaturmodus. Diese Methode kann man auch nutzen, um den PC im "Abgesicherten Modus" zu starten.

Bild 8-1 SWP Bld 8-1

  1. Hier wählen Sie "System wieder herstellen". Hier gehen Sie dann wie oben schon beschrieben vor.
  2. Sie können aber auch Windows 11 einen Fehler vortäuschen in dem Sie beim Beginn des Starts, "der Kreis dreht sich", sofort die Austaste drücken und dann wieder starten und das zwei- bis dreimal, das führt zum gleichen Ergebnis wie zuvor beschrieben.
  3. Wichtiger Hinweis!!!
    Unter Windows 11 kann die Systemwiederherstellung misslingen, wenn Sie ein fremdes Antivirenprogramm wie z.B. Avira installiert haben.

    Sorgen sie für einen solchen Fall mit einem System-Backup     vor, dazu mehr im Kapitel "Systemsicherung-Backup" oder deinstalliren Sie das fremde Antivierenprogramm. Dann versuchen Sie erneut die Wiederherstellung. Keine Sorge wegen des Virenschtzes, nach der Deinstallation des externenen Vierenschutzes, der Windowsdefender wird automatisch sofort aktiviert.

Achtung:
Die Wiederherstellung kann sehr lange dauern, lassen Sie den PC laufen bis eine Meldung über Erfolg oder Misserfolg kommt.

Siehe auch hier.

Achtung! Warnung!
Die Systemwiederherstellungspunkte werden auf das Laufwerk C:/ gespeichert. Bei einem Fehler oder Defekt der Festplatte und diese nicht mehr startet, sind die SWP’s ebenfalls verloren. Glücklich ist jetzt der, der ein Backup und ein passendes Rettungmedium besitzt.


Systemsicherung mit Aomei

Erstellt: 27.05.2024 09:53:41

Geändert: 18.09.2024 19:47:32

Backup mit "Aomei Backupper"

Vor einem geplanten Backup ist es sinnvoll, den Computer von "Mülldateien" und Schdsoftware zu bereinigen. Sehen Sie hierzu hier und hier und hier.

Grundsätzlich müssen wir zwei Backup-Arten unterscheiden. Das ist das einfache Daten-Backup, was einfach gesagt nur Sicherheitskopien unserer Dateien sind. Die interessieren uns jetzt hier nicht. Ein System-Backup ist ein Spiegelbild der Systemfestplatte, das auch alle versteckten Partitionen, die Boot-Partitionen usw., das gesamte lauffähige Betriebssystem dieses Rechners und aller installierten Programme enthält. Unter Windows ist das zwingend immer das Laufwerk C:, mit allem, was darauf ist. Diese Inhalte werden ständig verändert z.B. durch Systemupdates, durch unsere Arbeit mit dem PC. Deshalb ist das System-Backup immer vom Stand des Systems am aktuellen Zeitpunkt abhängig und muss in gewissen Zeitabständen immer wieder neu erstellt werden. In einem Unternehmen werden Updates meist täglich gemacht, im Heimbereich muss man selbst entscheiden in welchen Abständen man Backups macht. Da es mit der richtigen Software fast automatisch bzw. selbstständig geht, kann man es auch in etsprechenden Zeitabstänen machen.

Auf die Datensicherung der vorhandenen Partitionen komme ich in einem gesonderten Abschnitt zu sprechen.

AOMEI ist ein Backupper, der für den privaten Gebrauch kostenlos zu haben ist und auch recht einfach zu bedienen ist und deshalb auch mein Favorit ist, den ich hier beschreibe.

Nach der Installation finden Sie das Start-Ikon auf dem Desktop.

Starten Sie Aomei mit einem Doppelklick auf diesen Link.

Bild 1 Aomei Bild 1

Währen dem Laden des Programms ist dieses Bild kurzzeitig zu sehen.

Bild 2 Aomei Bild 2

Das Startbild von Aomei zeigt beim 1. Start nur Backups an, wenn bereits, wie in diesem Fall, schon Backups gemacht wurden. Uns interessieren hier nur die gekennzeichneten "Schalter". Rechts oben gelangen wir zu den "Einstellungen" und dem "Handbuch", links wälen wir "Backup" und dann "Systhenbackup". Im neuen Fenster finden wir links unten die "Backuperstellung".

Bild 3 Aomei Bild 3

Hier werden diese Einstellungen übernommen oder so eingestellt.

Bild 4 Aomei Bild 4

Bei "Erweitert" können wir oben die Kompression der Backup-Datei einstellen. Starke Kompression bedeutet, dass die Datei kleiner wird, der Vorgang aber länger dauert. Bei "Spaltung" kann man die Aufteilung der Datei angeben, "automatisch" sollte beibehalten werden. Unten bei "Anderes" ist das Häkchen im obersten Kästchen von besonderer Wichtigkeit. So wird Aomei angewiesen, die Fehlerfreiheit der Backup-Datei zu überprüfen. Jetzt klicken wir auf die Schaltfläche "Backup":

Bild 5 Aomei Bild 5

Bei der kostenlosen Version von Aomei haben Sie weniger Funktionen für Backups. Sie haben die oberen vier Funktionen auf jeden Fall, die unterschiede werden im Handbuch beschrieben. Im folgenden Bild sehen wir die Einstellungen für ein System-Backup.

Bild 6 Aomei Bild 6

      1. Hier wird angezeigt wo wir uns konkret befinden.
      2. Hier wurde eine unsichtbare Partition, die für die Funktion von Windows unbedingt notwendig ist, dem Backup hinzugefügt.
      3. Ebenfalls wie unter Punkt 2.
      4. Hier wurde die Partition C: dem Backup hinzugefügt. Wenn Sie ihre Festplatte nicht in Partitionen unterteilt haben entspräche das der ganzen Festplatte C:.
        Haben sie Ihre Festplatten jedoch noch unterteilt und so noch z.B. außer C: die Partitionen E: und D:, die auch oft als Laufwerke bezeichnet werden, so werden deren Inhalte nicht mitgesichert. Dazu hätten Sie ein Festplatten Backup machnen müssen. Bedenken Sie hierbei, dass letzteres eine sehr große Backup-Datei ergeben würde. Deshalb bietet Aomei auch eine gesonderte Datensicherung und auch eine Synchronisation an, dazu komme ich noch gesondert.
      5. Hier wählen Sie den Speicherort des Backups, da schlage ich immer eine externe USB-Festplatte vor, die in NTFS-formatiert ist. Damit auch große Dateien gespeichert werden können. Diese Festplatte haben Sie vor dem Start von Aomei angeschlossen, so dass sie auch von Aomei gefunden werden kann.
      6. Hier wird der Backup Modus "Inteligentes Sektoren Backup", die Empfehlung, und unter Erweitert die Kompression mit "Normal" eingestellt.

      7. Unter Zeitplan wird, wenn erwünscht, ein solcher erstellt.

      8. Unter diesem Punk wird das Backup Schema "Voll-Backup" eingestellt.

Wenn Sie jetzt auf Starten klicken, beginnt das Backup, es dauert je nach der Datenmenge und der gewählten Kompression, einschließlich der Überprüfung der Backup-Datei, schon mehre Minuten in Abhägigkeit von der zu sichernden Datenmenge und Schreibgeschwindigkeit der Festplatte bis zu 1 Sunde oder länger. Bei Benutzung einer USB-SSD geht es erheblich schneller.

Bild 7 Aomei Bild 7

Der Sicherungsvorgang läuft. Im angezeitem Menü öffnet sich ein Fenster, in dem Sie einstellen können, dass nach Bendigung der Sicherung der PC autumatisch ausgeschaltet wird. Sie können den PC getrost sich selbst überlassen und anderen Tätigkeiten nachgehen. Ein regelmäßiges Backup muss allso kein Zeitproblem sein.

Bild 8 Aomei Bild 8

Der erfolgreichen Abschluss der Sicherung wird gemeldet.

Siehe auch hier.

.


System mittels Update reperieren

Erstellt: 18.09.2024 19:07:52

Geändert: 19.12.2024 13:45:31

Im Februar 2024 hat uns Microsoft mit dem Monatsupdate (KB5034848) eine neue Funktion geschenkt und installiert. Sie heißt genau so wie die Überschrift. Microsoft verspricht, dass das System per Update neu installiert wird und alle eigenen Dateien und installierten Programme dabei nicht gelöscht oder beschädigt werden. Und das ist die sensationelle Neuigkeit. Der Rechner braucht dazu einen stabilen Internetzugang. Da wie beim Upgrade von Windows 10 auf Windows 11 das gesamte System über Internet von Microsoft geliefert wird, wird das auch entsprechend Zeit benötigen. Getestet habe ich das aber noch nicht.

So gelangen Sie zu dieser Funktion:
    1. Starten Sie "Einstellungen" [ [image] + I].
    2. Klicken Sie links auf "System".
    3. Rechts wählen Sie "Wiederherstellung".
    4. Klicken Sie auf "Probleme mittels Windows Update beheben".
    5. "Jetzt neu installieren" auswählen.
    6. "Komponenten und Systemdateienwerden repariert" auswählen.
    7. Mit "OK" den Vorgang starten.

Zu Ablauf der Reperatur mittes Update:

Das Update verläuft genau so wie das Upgrade von Windows 10 auf Windows 11 und dauert auch so lange. Es wird auch ein Ordner "Windows.old" angelegt, der vermutlich nach 10 Tagen automatisch gelöscht wird. Ob eine Rückkehr zum alten Windows wird nicht von MS beschrieben, währe auch sinnlos, weil man diese Reparatur nur bei einem fehlerhaften System macht.


System Wiederherst. m. Aomei

Erstellt: 05.05.2024 09:47:10

Geändert: 31.07.2024 08:57:43

System mit "Aomei Backupper" wiederherstellen

Wir haben ein Systembackup erstellt und auf einem externen Datenträger gespeichert. Weil das Betriebssystem z.B. einen nicht zu behebenden Fehler aufweist, wollen wir ein Backup zurückspielen. Wenn der Rechner noch startet, ist das sehr einfach. Man schließt den USB-Datenträger mit dem Backup an und startet Aomei, auf der linken Seite wählt man Wiederherstellen. Jetzt muss man den Datenträger und die Backup-Datei auswählen. Aomei zeigt alle Partitionen, die im Backup gespeichert wurden, und im nächsten Schritt mit dem Zielort automatisch an. Die Wiederherstellung startet, wenn man rechts unten auf "Start" klickt.

Rechts unten ist ein "Kästchen Universalrestore", hier müssen Sie nur dann ein Häckchen setzen, wenn man z.B. auf neue Hardware das System wieder herstellen will. Dazu mehr im Handbuch von Aomei.

Problemfall

Der PC/Notebook startet wegen eines Systemfehlers nicht mehr. Auch hier kann uns Aomei retten. Man benötigt dazu ein Notfallmedium, mit dem man Aomei auch ohne Windows starten kann. Mit diesem "Notfall-Aomei" und einem System-Backup können wir nun das System wieder herstellen.

Zur Herstellung des Notfallmediums benötigen wir einen USB-Stick mit mindestens 8 GB Speicherplatz. Wir starten Aomei und klicken links unten auf "Werkzeuge".

Bild 1 Bootstick 1

Hier wählen Sie Werkzeuge aus.

Bild 2 Bootstick 2

Dann wählen Sie "Bootfähiges Medium". Der USB-Stick sollte bereits angeschlossen sein.

Bild 3 Bootstick 3

Hier müssen wir uns für ein System entscheiden. Da Windows nicht startet, benötigt der Stick ein eigenes Betriebssystem. Das Linux-System wird von Aomei mitgeliefert. Windows PE muss erst von Microsoft heruntergeladen werden, um es auf dem Stick zu installieren. Dieses ist unsere 1.Wahl. Aomei lädt dieses automatisch herunter wenn Internetverbindung besteht. Daher dauert die Erstellung des Sticks einige Minuten. Es ist, zumindest bei mir, die beste Variante. Probieren Sie den Stick aus, die Linuxvariante können Sie immer noch ausprobieren.

Bild 4 Bootstick 4

Lassen Sie sich nicht davon irritieren, dass hier der Boot-Stick nicht erscheint, der erscheint im nächsten Schritt.

Bild 5 Bootstick 5

Das erklärt sich hier jetzt von selbst. Die Erstellung des Bootsticks läuft nun automatisch ab.

Der Bootstick ist fertig erstellt, wie wird er nun benutzt.

Stecken Sie den USB-Stich und das USB-Gerät mit der Backupdatei je in eine USB-Buchse der Rechners.

Hier ein wenig Technik:
Jeder Rechner sucht beim Einschalten nach einem Speichermedium mit einem Betriebssystem. Die Reihenfolge der Suche ist im BIOS bzw. im UEFI festgelegt. Jeder PC-Hersteller hat festgelegt, mit welchen Tasten man das BIOS bzw. UEFI zu Bearbeitung öffnen kann. Ebenso hat er festgelegt, wie man den zu dursuchenden Datenträger mit dem Betriebssystem (unseren USB-Stick) findet. Diese Taste müssen Sie beim Einschalten der Computers gedrückt halten, dann gelangen Sie in das "Boot-Menü" indem Sie ihren USB-Stick auswählen müssen. (Achtung nicht mit dem Datenträger mit der Backup-Datei verwechsel).

Diese beiden Tasten (USB/UEFI) finden Sie im Handbuch Ihres Rechners oder dursch Probieren hereus.

Infrage kommen folgende Tasten: ESC, F8, F9, F10, F11, F12

Wenn das Tastenhalten fehlschlägt, müssten Sie tippen statt halten, das ist meist der Fall.

Hier hilft nur üben, das kann einige Zeit dauern, bis man das heraus hat.


Text ohne Formatierung kopieren

Erstellt: 23.07.2024 14:39:51

Geändert: 19.12.2024 13:47:23

Wenn Sie einen Text kopieren, wird das ursprüngliche Format häufig übernommen. Dazu zählen Schriftart, Schriftgröße oder besondere Stilisierungen wie fett oder kursiv. Besonders Hyperlinks können beim Einfügen stören. Doch in vielen Programmen, wie etwa Word, können Sie die ursprüngliche Formatierung ganz einfach löschen.

So fügen Sie Text ohne Formatierung ein

  1. Öffnen Sie das Schreibprogramm Ihrer Wahl und kopieren Sie den einzufügenden Text aus seiner ursprünglichen Quelle.
  2. Üblicherweise fügen Sie den kopierten Text dann über das Drücken der Tastenkombination [Strg] + [V] ein. Nutzen Sie aber stattdessen die Kombination [Strg] + [Alt] + [V] für Text ohne Formatierung.
  3. Es öffnet sich ein kleines Fenster, in dem Sie verschiedene Optionen zur Auswahl haben. Über "Unformatierten Text" wird Ihr Text im Regelfall ohne jegliche ursprünglichen Stile eingefügt. Sollten merkwürdige Sonderzeichen erscheinen, müssen Sie stattdessen die Option "Unformatierter Unicode-Text" auswählen. Bestätigen Sie die Eingabe mit einem Klick auf "OK".


Thunderbird Profiles u. Adressbuch sichern

Erstellt: 02.09.2024 13:35:14

Geändert: 02.09.2024 14:27:41

Im Profil von Thunderbird sind alle Daten zum E-Mail-konto des Nutzers, die Thunderbird zum Senden und Empfangen Ihrer e-mails benötigt, enthalten. Das Profil kann gesichert und bei Bedarf wieder hergestellt werden. Dafür bietet Mozilla ein kostenloses Programm an, das die Sicherung und Wiederherstellung fast automatisch erledigt. Das Programm „MozBackup“ gibt es auch als portable Version, die nicht installiert werden Muss Die heruntergeladene Zip-Datei muss in einen Ordner entpackt werden, gestartet wird es mit einem Doppelklick auf die Programmdatei „MozBackup.exe“. Wenn Sie das englische Programm auf deutsch haben möchten, dann kopieren Sie die deutsche Sprachdatei aus dem Ordner „German“ in den Programmordner, die englische Sprachdatei wird dabei überschrieben.

Der Standartpfad des Profils unter Windows ist:
C:/user/username/AppData/Roaming/Thunderbird/Profiles

Bild 01 Thunderbird 01

Im Bils 01 des Programms "MozBackup" sehen Sie erforderliche Einstellungen.Bei 1 können Sie die Sicherung oder Wiederherstellung wählen. Bei Punkt 2legen Siei fest, ob Sie Thunderbird oder FireFox sichern wollen, bei 3 starten Sie die Sicherung.

Bils 02 Thunderbird 03

Bei 1 oben sehen Sie die vorhandenen Profiles, in diesem Fall sind es drei. Jedes muss seperat gesichert werden. Bei 2 wählen bzw. legen Sie den Speicherordner fest, mit 3 geht es los.

Um die Adressbücher zu sichen, müssen Sie Thunderbird starten.

Bild 03 Thunderbird 03

Da zu clicken Sie in der linken Spalte auf Adressbuch. Im sich öffnenden Fenster sehen Sie bei 1 in diesem Fall zwei Adressbücher, die Sie jeweil einzen sichern (exportieren) können. Wenn Sie nun mit der Maus über ein Adressbuch gehen, Punkt 2, werden an der Pfeilspitze drei kleine Punkte angezeigt, wenn Sie siese anwählen, erscheinen die Menüeinträge exportieren und importieren. Sie müssen nur noch den Pfad angeben. Jedes Adressbuch wird als .csv -Datei gespeichert, die auch in vielen anderen Meilprogrammen importierbar sind.


Treiberplege

Erstellt: 13.11.2024 11:30:41

Geändert: 13.11.2024 18:47:24

Treiberpflege:

Die Bedeutung und die Funktion der Treiber habe ich bereits im Kapitel „Backup der Gerätetreiber“ erläutert. Da es durch Windows Updates zur Installation unbemerkt von neuen Treibern kommen kann, können dadurch auch Störungen entstehen. Deshalb ist es sinnvoll, sich um die Treiber regelmäßig zu kümmern. Das ist in Windows mit dem „Geräte-Manager“ sehr einfach. Starten Sie dazu den „Geräte-Manager“ so:

Rechtsklick auf das Systemsymbol in der Taskleiste und wählen dann „Geräte-Manager“ aus. Der Geräte-Manager wird geöffnet.

Bild 1 Treiber Bild 1

Im geöffneten Geräte-Manager haben wir links die Liste aller installierten Treiber.
1 Hier wurde der kleine Pfeil links angeklickt und die Treiber vom Mikrofon und vom
Speakers (Lautsprecher) angezeigt. Im folgenden Bild 2 wurde der Treiber Speakers
ausgewählt.

Bild 2 Treiber Bild 2

Der Rechtsklick auf den Treiber vom Speakers öffnete sich das Menü 1, wir wollen den Treiber aktualisieren.
Bei der Auswahl dieser Schaltfläche erscheint die Frage, wo nach dem Treiber gesucht werden soll, im Internet oder auf dem PC. Wir wählen den PC, jetzt sucht das Programm den richtigen Treiber aus dem vorhandenem Treiber-Backup aus und installiert diesen automatisch.

Wenn im Geräte-Manager links ein gelbes Symbol erscheint, ist Handlungsbedarf. Gut, wenn man ein Treiber- Backup angefertigt hat und darauf zurückgreifen kann.

Alternative

Man kann auch mit einem kostenlosen Programm wie z. B. "Snappi Dreiver Installer - Portable" die Aktualität der Treiber prüfen, wählen Sie nicht den Experten-Modus", wenn Sie kein Experte sind! Partable bedeutet, dass das Programm ohne Installation läuft.

Vorsicht mit kommerzielen Treiber-Programmen. Die "schlagen" schnell zu und es geschieht eine Menge, aber man weiß nicht, was ist nun auf meinem Rechner gerade geschehen. Zu mindest ist es mir so ergangen. Ich möchte schon den Überblick behalten,


Virenschutz mit Defender

Erstellt: 10.05.2024 18:40:13

Geändert: 19.12.2024 13:48:26

Virenschutz mit Windows Defender

Der Microsoft Defender ist Bestandteil von Windows 11, er ist von Anfang an aktiviert und überwacht den gesamten PC, er verhindert die Installation von Schadsoftware, so weit er sie als solche erkennt. Der Defender wird im Hintergrund ständig aktualisiert.

Externe Virenschutzprogramme sind sicher genauer bei der Erkennung von Schadsoftware, aber sie belasten auch das System und können in manchen Fällen auch Störungen verursachen. Siehe hierzu auch Systemsicherung mit SWP.

Wird ein externes Virenschutzprogramm installiert, wird der Defender automatisch deaktiviert (nicht deinstalliert!). Sobald das Antivirenprogramm deinstalliert wird, wird auch der Defender automatisch wieder aktiviert.

Es ist jedoch sicherer, sich von der Aktivierung zu überzeugen und sinnvoll die Schutzeinstellungen nach eigenen Wünschen einzuschalten.

So gelangt man zu den Einstellungen:

1. Einstellungen starten [ [image] + I] und dann wählen
2. Datenschutz und Sicherheit
3. Windowsicherheit
4. Viren- und Bedrohungsschutz
5. Einstellungen für Viren- u, Bedrohungsschutz
Einstellungen verwalten
Hier kann nun eingestellt werden.

  • Echtzeitschutz > ein
  • Dev Drive-Schutz > ein
  • Cloutbasierter Schutz > ein
  • Automatische übrmittlung
    von Beispielen > ein
  • Manipulationsschutz > ein

Windows Defender Schutzverlauf löschen:

Wenn Sie den Windows Defender als Virenschutz aktiviert haben protokolliert er den Schutzverlauf automatisch und dauerhaft. Dadurch sammelt sich eine Datenlast an, die den Rechner ausbremst. Diese Dateien kann man aber manuelle löschen. Voraussetzung ist, dass die versteckten Systemdateien vom Windowsexplorer angezeigt werden können. Dazu öffnen Sie den Explorer mit [Windowstaste + E], Sie wählen in der Menüleiste "Anzeigen" im sich öffnenden Fenster wählen Sie "Einblenden", es öffnet sich das Fenster mit den Einstellungen (Bild 01).

Bild 01 Ausgeblendete Elemente Bild 01

Setzen Sie nun Häkchen wie im Bild 01 im roten Rahmen zu sehen ist. Den Haken vor den "Ausgeblendeten Elementen" sollten Sie nach der erfolgreichen Operation wieder entfernen, denn wenn Sie eine solche Datei versehentlich löschen, kann Ihr System Schaden nehmen. Die Anzeige der Nahmenserweiterungen kann jedoch bei der Arbeit hilfreich sein, weil Sie erkennen können, ob es sich um eine Datendatei oder einer ausführbaren Datei (Programm) handelt.

So löschen Sie nun den Schutzverlauf des Defenders, navigieren Sie mit dem Explorer zum Ordner, der diese Dateien enthält.

C:/Programm Data/Microsoft/Windows Defender/Scanns/History/service

Hier können Sie nun diese Text-Dateien löschen.


VirenCheck 1 mit adwcleaner.

Erstellt: 14.03.2024 18:07:30

Geändert: 25.07.2024 15:35:08

Virencheck des Computers mit "adwcleaner"

Wenn man das System und alle Programme und Dateien eines Computers sichert, dann sollte die Sicherung von Viren und anderer Schadsoftware frei sein. Sonst hat man bei der Wiederherstellung schon wieder ein von Schadsoftware befallenes System, das wollen wir aber vermeiden. Deshalb werden wir uns jetzt mit diesem Thema befassen. Da gibt eine große Auswahl von kostenpflichtigen Antivirenprogrammen. Wir konzentrieren uns hier für den privaten Heimbereich auf weitestgehend kostenfreie Software, die sie aus dem Internet herunterladen können, Da bei beschränke ich mich nach Möglichkeit auf bekannte Fachverlage von Computer-Magazinen, die nur geprüfte virenfreie Freewareprogramme anbieten, die Downloads und Programme sind kostenlos, Aber Achtung, meist bieten sie auch eine kostenpflichtige Variante zum Download an. Ich habe bisher nur mit kostenfreien Programmen gearbeitet, sie haben immer ausgereicht, meinen PC virenfrei zu halten.

Hier eine Auswahl von Computer-Magazinen, die gute Qualität anbieten. Die Reihenfolge ist keine Wertung:
PC-WELT, CHIP, COMPUTERBILD, PC-GO, PC Magazin, Heise.de und weitere.

1. Der ADWCleaner

Das ist ein einfach zu bedienender Viren- und Schadsoftware Scanner. Er verhindert nicht wie ein Antivirenprogramm den Befall des PC mit Viren, er durchsucht den gesamten Computer, auch angeschlossenen USB-Speicher, nach Viren und Schadsoftware. Bei einem Fund zeigt er diesen an und erwartet eine Entscheidung, ob er diesen löschen oder in Quarantäne schicken soll. Hier sollte man, wenn man sich nicht ganz sicher ist, immer die Quarantäne wählen. Weil der Scanner sich auch irren kann und gutartige Software als Schadsoftware deuten kann. Bei jedem späteren Scann prüft er auch die Quarantäne und kann, wenn erforderlich, diese ausgelagerte Software wieder herstellen. So arbeiten eigentlich alle Virenscanner.

Nach erfolgreicher Installation des "Adwcleaners" können Sie den Scanner starten, er lädt fast bei jedem Start die neusten Virensignaturen aus einer Datenbank herunter und ist so immer auf dem neusten Stand, vorausgesetzt der Rechner ist mit dem Internet verbunden. Sonst benutzt er die zuletzt geladenen alten Signaturen.

Bild 1 adwcleaner Bild 1

Nach dem Laden der Signaturen ist er zur Suche bereit. Klicken Sie auf "jetzt scannen", der Vorgang kann, abhängig von der Datenmenge auf dem PC, einige Zeit dauern. Er scannt ja auch die angeschlossene USB-Laufwerke mit.

Bild 2 adwcleaner Bild 2

Ein Quarantäneordner wird automatisch angelegt.

Bild 3 wdwcleaner Bild 3

Jetzt haben Sie noch die Möglichkeit, eine Basis Reparatur laufen zu lassen oder zu überspringen.

Bild 4 adwcleaner Bild 4

Jetzt können Sie sich die Logdatei anzeigen lassen oder das Programm mit einem Klick auf das Kreuz rechts oben beenden.

Bei den Einstellungen können Sie festlegen was bei der Basisreparatur gemacht werden soll. Sie können aber auch die Voreinstellungen einfach übernehmen.


VirenCheck 2 mit EEK

Erstellt: 23.04.2024 18:24:54

Geändert: 25.07.2024 15:50:40

Virencheck mit EEK

Da es keinen Virenscanner gibt, der alle Schädlinge erkennen kann, setzen Sie besser noch einen oder auch zwei weitere Scanner ein. Hier konzentrieren wir uns nun auf das "EmsiSoft Emergency Kit" (EEK), ebenfalls ein kostenloser Scanner. Da die Grundsätzlichen Funktionen ähnlich denen vom "adwcleaner" sind, beschränke ich mich hier beim EEK nur auf abweichenden Besonderheiten.

Bild 1 EEK Bild 1

Das Startfenster ist sehr übersichtlich und selbsterklären. Wenn das linke Feld wie hier gelb erscheint, hat der Scanner veraltete Virensignaturen. Sie können so auch ohne Internetverbindung ihren PC scannen, aber er kann neuere Schädlinge nicht erkennen. Deshalb sollten Sie jetzt rechts unten das Update starten, es läuft automatisch in zwei Schritten ab, dem Download und der Installation.

Bild 2 EEK Bild 2

Das linke Feld ist jetzt grün und Sie können mit dem Scannen beginnen. Es werden drei Scannvarianten angeboten.

  • Schnelltest: Es werden nur die am meisten gefährdeten Dateien geprüft.
  • Malware Scann: Hier werden alle gefährdeten Dateien auf dem PC gescannt. Dieser Test dauert schon etwas länger.
  • Eigener Scann: Hier können Sie festlegen welche Ordner oder Laufwerke gescannt werden sollen.

Bild 3 EEK bild 3

Bild 4 EEK Bild 4

Wurden Schädlinge gefunden, können Sie im Fenster unten links entscheiden, wie mit den Schaddateien umgegangen werden soll. Hier gilt was beim "adwcleaner" gesagt wurde, Quarantäne sollte Ihre Wahl sein.


VirenCheck 3 mit ESET

Erstellt: 25.04.2024 23:46:56

Geändert: 30.07.2024 11:20:08

Virencheck mit ESET-Online

Alle guten Dinge sind drei, so sagt man, so auch hier. Als dritten Scanner benutze ich den "ESET-Online Virenscanner" (ESET). Der arbeitet von den hier beschriebenen, meiner Meinung nach, am gründlichsten und braucht, da er alle Verdachtsfälle zum Vergleich mit bekannten Datenbanken hochlädt und dann entscheidet, auch die längste Zeit. Zum Vergleich brauchte bei mir der "adwcleaner"ca. 1-2 Minute, der "Emsi Soft Emergency Kit" ca. 3-4 Minuten und der "ESET" 42 Minuten. Wenn Sie ein schnelles Internet und weniger zu prüfende Dateien haben, geht es natürlich schneller. Die grundsätzlichen Sachverhalte sind denen der Vorgänger sehr ähnlich, deshalb beschränke ich mich auch hierbei auf die weitere Erklärung.

Bild 1 ESET Bild 1

Bild 2 ESET Bild 2

Bild 3 ESET Bild 3

Bild 4 ESET Bild 4

Bild 5 ESET Bild 5

Hier wurden 10 vermutliche Schadprogramme gefunden, die man sich informatorisch ansehen sollte.

Bild 6 ESET Bild 6

Im Scannbericht kann man sich die Schadprogramme ansehen. Die Namen deuten in diesem Fall auf kleinere HilfsSoftware, die ich kostenlos aus dem Internet heruntergeladen habe, hin. Diese werde ich bei der Benutzung testen, wie sie sich verhalten, wenn nötig deinstallieren, neu installieren oder auf sie verzichten.

Bei dem rot markierten Fund handelt es sich um das Tool "IObit Unlocker", das aufgrund seiner Mächtigkeit als unerwünscht auf dem Rechner gemeldet wurde. Ich musste es dann auch neu installieren, da es nicht mehr funktionierte.

Zum Schluss möchte ich noch darauf hinweisen, dass diese Virenscanner Programme nur eine von mir frei gewählte Auswahl aus dem großen Angebot sind und das es nicht etwa die besten sind oder ich sie empfehle. Ich habe mich an sie gewöhnt und nutze sie deshalb gerne.


VirenCheck 4 mit Windows Defender

Erstellt: 06.12.2024 08:34:55

Geändert: 06.12.2024 09:29:40

Wenn der Windows Defender als Virenschutz aktiv ist können Sie wie mit den externe Virenscannern Den PC, einzelner Ordner oder Dateien nach Viren und Schadprogrammen scannen. Nur die optische Darstellung ist schlichter als bei den externen Programmen. Und so starten Sie den Scanvorgang:

1. Variante

Wählen Sie durch Rechtsklick auf das Startsymbol Einstellungen--->
Datenschutz und Sicherheit--->Windowssicherheit--->
Viren und Bedrohungsschutz--->Scnellprüfung

2. Variante

Wählen Sie im Start Menü das Programm--->Windows-Sicherheit--->
Viren und Bedrohungsschutz--->Schnellprüfung

Zum Windows Defender gehört auch die Windows Firewall, diese verhindert aber nur das Eindringen unerwünschter Software, leider aber z. Z. nicht das Senden von Programmen nach außen. Das macht aber die Firewall einer externen Virenschutzsoftware.


Werbung im Startmenü abschalten

Erstellt: 19.09.2024 09:24:16

Geändert: 19.09.2024 09:43:17

In Windows 11 wird gelegentlich Werbung aus dem Microsoft Store angezeigt. Das können Sie leicht ausschalten.

So geht es:

Öffnen Sie Einstellungen [Win + I] >>> Personalisierung >>> Start
setzen Sie dann den Schalter bei „Empfehlungen für Tipps, Verknüpfungen, neue Apps und mehr anzeigen“ auf „Aus“.


Werbung in Windows 11 ausschalten

Erstellt: 16.03.2025 10:40:23

Geändert: 16.03.2025 10:49:48

    Werbung in Windows 11 ausschalten

    Kurzanleitung

    1. Öffnen Sie zunächst die Windows-Einstellungen, indem Sie gleichzeitig die Tasten [Windows] + [I] drücken.
    2. In den Einstellungen klicken Sie nun links auf "Personalisierung" und wählen danach unten "Sperrbildschirm" an.
    3. Entfernen Sie den Haken bei "Unterhaltung, Tipps, Tricks und mehr auf dem Sperrbildschirm anzeigen". Möglicherweise versteckt sich dieser Punkt bei "Ihren Sperrbildschirm personalisieren". Klicken Sie diesen Punkt an, um weitere Optionen zu erhalten.
    4. Anschließend wählen Sie links im Fenster die Kategorie "System" aus und gehen danach auf "Benachrichtigungen"
      .
    5. Scrollen Sie bis zum Ende des Fensters und deaktivieren Sie hier die Optionen "Vorschläge zum Einrichten meines Geräts anbieten" und "Tipps und Vorschläge erhalten, wenn ich Windows verwende".
    6. Wechseln Sie anschließend links in die Kategorie "Datenschutz & Sicherheit" und klicken Sie danach auf "Allgemein".
    7. Deaktivieren Sie hier die beiden Optionen "Apps die Anzeige personalisierter Werbung mithilfe meiner Werbe-ID gestatten" und "Vorgeschlagene Inhalte in der Einstellungs-App anzeigen".
    8. Anschließend gehen Sie im Einstellungen-Fenster einen Schritt zurück und klicken dann in der Kategorie "Datenschutz & Sicherheit" auf "Diagnose & Feedback".
    9. Gehen Sie hier auf "Individuelle Benutzererfahrung" und deaktivieren Sie "Erlauben Sie Microsoft, Ihre Diagnosedaten zu verwenden, ausgenommen Informationen zu den von Ihnen besuchten Websites, um Ihre Produkterfahrung mit personalisierten Tipps, Werbung und Empfehlungen zu verbessern".
    10. Öffnen Sie danach den Windows-Explorer. Dort klicken Sie auf das Drei-Punkt-Menü oben rechts und wählen dann im Menü "Optionen" an.
    11. Klicken Sie in dem neuen Fenster auf die Registerkarte "Ansicht" und entfernen Sie den Haken bei "Benachrichtigungen des Synchronisierungsanbieters anzeigen". Klicken Sie nun nur noch auf "Übernehmen", um die Änderungen zu speichern.


Windows 11 Tasten u. Kombinationen

Erstellt: 11.05.2024 09:03:20

Geändert: 03.12.2024 07:39:53

Windowstasten und Tastenkobinationen

Win + A -------------------> Infozenter offnen

Win + C -------------------> Chat öffnet sich

Win + D -------------------> Springt zum Desktop und zurück

Win + E --------------------> Explorer startet

Win + F -------------------> Windows-Feedback abgeben

Win + G -------------------> Gamingmenü aufrufen

Win + H -------------------> Spracheingabe startet zum Diktat

Win + I --------------------> Einstellungen öffnen

Win + K -------------------> Kabellose Übertragung zu einem Monitor

Win + L -------------------> Öffnet Sperrbildschirm zur Neuanmeldung

Win + M ------------------> Programm minimieren

Win + N ------------------> Benachrichtigungen und Kalender werden geöffnet

Win + P ------------------> Projektion auf einen weiteren Bildschirm

Win + Q ------------------> Suche wird geöffnet

Win + Strg + Q ----------> Remote Hilfe anfordern

Win + R ------------------> Ausführen öffnen

Win + S -------------------> Suche öffnen

Win + Umsch. + S -------> Screeshot eines Bereiches aufnehmen

Win + T -------------------> Zwischen Programmen in der Taskleiste wechseln

Win + U -------------------> Einstellungen Berrierefreiheit

Win + V -------------------> Zwischenablage Verlauf einsehen

Win + X -------------------> Quickmenü aufrufen

Win + Z -------------------> Snap-Layouts öffnen

Win + Leert + . ----------> Emjoji Menü öffnen (die Punkttaste ist wichtig!)

Win + Pfeilt --------------> Programme an Ränder oder Ecken anordnen

Win + Strg + Pfeil ------> Zwischen den virtuellen Desktopen wechseln

Win + Tab ---------------> Übersicht über Programme und Desktope

Win + Druck -------------> Öffnet das Snipping-Tool

Win + Leer ---------------> Wechselt die Sprache

Win + + ----------------> Bildschirm Lupe an

Win + ESC ----------------> Bildschirm Lupe aus

Schnell-Tasten, die besonder hilfreich sind (Meinung des Autors):

Die Taste "Drucken" >> Öffnet das "Snipping-Tool" in der Mitte des Desktops oben, die Aufnahmen werden im Zwischenspeicher abgelgt und können mit einem alten "PickPick" bearbeitet und abgespeichet werden. Sie können natürlich auch das neue PickPick benutzen, ich finde das alte Programm besser zur Bildbearbeitung.
PickPick ist ein kostenloses Grafiprogramm speziell zur Bildbeschriftung, Es kann im Internet heruntergeladen werden..

Strg + C -----------------------> Kopieren

Strg + V -----------------------> Letztes kopiertes Objekt aus der Zwischenablage einfügen.

Strg + c + alt -----------------> Text ohne Formatierung einfügen. Siehe hier

Strg + N -----------------------> Zwischenspeicher öffnen, den gewüschten Wert zum Einfügen
oder Bearbeiten Auswählen

Strg + Win + Pfeiltasten -----> links/rechts Wechselt zwischen virtuellen Desktopen

Win + H ------------------------> Diktatmodus einschalten, wenn Textverarbeitung geöffnet ist, wird die Sprache als Text erfasst

Win + W ------------------------> Politische und andere Neuigkeiten werden Angezeigt.

(Microsofts Auswahl)


Windowsversion ermitteln

Erstellt: 17.07.2024 17:46:09

Geändert: 19.12.2024 13:50:03

Die installierte Version von Windows änder sich durch die laufenden Systemupdates vom Microsoft, so dass man nach einer gewissen Zeit nicht mehr weiß, welche Version man eigentlich hat. Dafür gibt den einfachen Befehl winver, den man in die Suchzeile links unten eingibt und dann Enter drückt.

Die installierte Version von Windows änder sich durch die laufenden Systemupdates vom Microsoft, so dass man nach einer gewissen Zeit nicht mehr weiß, welche Version man eigentlich hat. Dafür gibt den einfachen Befehl winver, den man in die Suchzeile links unten eingibt und dann Enter drückt. Für mehr und genauere Informationen kann man auch den Befehl [SysInfo] eingeben.

Wer es noch genauer braucht, der drückt die Taste [Window], hält diese gedrückt und drückt die [Pause] Taste.

[ [image] ] + [Pause Taste]

oder

"winver" in der Suchmaske