Einleitung

Autor Selbsthilfetipps für Windows 10 Home

Klaus Machner

Erstellt: 28.04.2016

Geändert: 09.04.2020 11:23:36

Version 2020/04

Selbsthilfetipps für Windows 10 (Home)

"Wider dem Vergessen"

Das Betriebssystem Windows ist ein Konglomerat aus sehr vielen Programmteilen, die fehlerfrei zusammenspielen müssen. Einzelne Programmdateien werden ständig weiterentwickelt bzw. verbessert und erweitert. Sie werden durch “Updats” den Benutzern zugänglich gemacht. Dieses System muss nun aber auch noch zu den Progrmmen kompatibel sein, die wir Computernutzer so installieren. Das da schon einmal bei der Zusammenarbeit dieser Programmteile etwas “schiefgehen” kann ist verständlich, aber für den Benutzer doch sehr ärgerlich. Nicht immer hat der normale Anwender dann die richtige Lösung des Problems zur Hand. Der gute Freund oder Kollege, die helfen könnten, sind nicht erreichbar, der kleine Computerladen im Ort hat wegen der “Übermacht” der großen Händler geschlossen. Auch “Google” ist eventuell nicht erreichbar. Hier nun kommen diese Hilfetipps ins Spiel, die immer zugriffsbereit sind wenn Windows wenigstens noch startet oder ein anderer Rechner zum Lesen der Hilfetipps zur Verfügung steht. Man kann die Tipps sich auch einzeln ausdrucken, um sie bei der Fehlerbeseitigung in Papierforn zur Hand zu haben.

Die schon erwähnte Weiterentwicklung von Windows bringt es auch mitsich, dass der eine oder andere Tipp nicht mehr funktioniert. Deshalb kann auch keine Garantie für das Funktionieren übernommen werden. Diese Tipps wurden von mir gesammelt und aufgeschrieben, sie entstammen zum Teil meiner eigenen Erfahrung und dem Literaturstudium. Urheberrechte erhebe ich nicht. Diese Hilfedatei entwickele ich sporadisch weiter. Die Version ergibt sich aus der Jahreszahl/Monat sowie dem Änderungsdatum. Die Datei darf kopiert und weitergegeben werden, eine komerzielle Nutzung zur Gewinnerzielung bedarf meiner Erlaubnis.

Vorschläge und Ergäzungen nehme ich gerne entgegen. e-mail an den Autor ?subject=Windows 10 Selbsthilfetipps

Wichtig!
Die Benutzung geschieht auf eigene Gefahr, Haftungen werden nicht übernommen. Alle Eingriffe in das Betriebssystem können bei unsachgemäßer Ausführung zu Datenverlusten führen. Sicherungen des Systems und wichtiger Daten sind deshalb vor jeder Manipulation in geeigneter Form unbedingt notwendig, siehe hierzu auch die Kapitel zur Systemsicherung.

Viel Erfolg mit dieser Hilfedatei.

Klaus Machner
April 2019


Windows 10

Kapitel: Windows 10
Autor: | Klaus Machner
Erstellt am: | Montag, 2. Mai 2016

Windows 10 Home

Tipps und Tricks


Abgesicherter Modus

Montag, 2. Mai 2016

Abgesicherter Modus.

Wozu ist der "Abgesicherte Modus" gut?
Schon der einfache Start in diesem Modus führt zur automatischen Reparatur von einigen Systemfehlern, so dass häufig weitere Maßnahmen nicht mehr notwendig sind.

Es gibt mehrere Möglichkeiten zum Start im abgesicherten Modus:

1. Beim Start von Windows 7 und 8 die Tasten [Shift + 8]; (Taste F8 auch F5 versuchen) gedrückt halten ; mit der Suchfunktion „erweitert“ suchen;

2. [Umschalt + Start] gedrückt halten - „Ein/Aus“ - „Neu starten“ dann „Problembehandlung“ - „Erweiterte Optionen“ - „Starteinstellungen“ - „neu starten“ - „4“ oder "5" (wenn Internet benötigt wird) wählen. Das geht leider unter Windows 10 nicht immer so einfach.
Zum Verlassen des "Abgesicherten Modus" nur "Neu Starten" aufrufen.

3. Mit der Setup-CD starten. Oder mit einem Wiederherstellungslaufwerk starten, letzteres kann auch mit einem anderen Windows 10-PC auch auf einen USB-Stick (4 GB) oder DVD erstellt werden. Beim USB-Stick werden dabei alle Daten gelöscht.

4. Starten Sie die Funktion "Ausführen" oder "Run" ( siehe hierzu Ausführen und Run als Kachel) und geben Sie hier "msconfig.exe" ein, im sich offnenden Fenster wählen Sie die Registerkarte "Start" und unten setzen Sie bei "Abgesicherter Start" den Haken. Beim neuen Start des Rechners startet dieser im "Abgesicherten Modus". Zum Verlassen des "Abgesicherten Modus" müssen Sie den gleichen Weg beschreiten "ausführen" - "msconfig.exe" - "Register "Start" - Der Haken muss nun zum Normalstart wieder entfernt werden. Sonst startet der Rechner immer wieder nur im "Abgesicherten Modus".

5. Eine bequeme Methode:
Legen sie sich einen Link, wie z. B. Bild 1, auf Ihren Desktop mit dem Sie schnell unter anderem zum "Abgesicherten Modus" gelangen.

ild1
Bild 1

Dazu gehen Sie in den Ordner "C:/WINDOWS/System32/", dort suchen Sie das Programm "shutdown.exe". Von diesem Programm erstellen Sie eine Verknüpfung und legen diese auf den Desktop. Jetzt klicken Sie diese Verknüpfung rechts an und wählen "umbenennen" und wählen noch ein geeignetes Icon aus. Nun werden die Parameter des Befehls eingetragen.

Bild 2
Bild 2

Das füllen Sie in den Zeilen 1 und 2 so wie im Bild 2 gezeigt aus, beachten Sie dabei die Leerzeichen und verwechsel Sie nicht "o" und "0" (Null) sowie "/" und "/"!. Der vollständige Befehl lautet nun: "C:/Windows/System32/Shutdown.exe /r /o /f /t 00" ohne Anführungszeichen.

Um zum "Abgesicherten Modus" zu gelangen, klicken Sie doppelt auf diesen Link. Dabei kommt es zu einzelne Pausen in denen auch der Monitor einige Sekunden dunkel bleibt, bitte einfach abwarten. Folgende Fenster erscheinen jetzt:

Bild 3
Bild 3
Sie wählen "Problembehandlung".

Bild 4
Bild 4
Sie wählen "Erweiterte Optionen".

Bild 5
Bild 5
Sie wählen "Starteinstellungen".

Bild 6
Bild 6
Sie wählen rechts "Neu Starten".

Bild 7
Bild 7
Drücken Sie nun die "4" oder "5" um in den "Abgesicherten Modus zu gelangen.
"4" ohne Netzwerk - "5" mit Netzwerk (Internet)

Beachten Sie, das Ihre Desktopeinstellungen nach einem Neustart, der wie gewohnt erfolgt, verändert sind.

Viel Erfolg.


Anfangs-Tipp

Dienstag, 21. Nov 2017 19:33:46

Zum Beginn einen Hinweis zur Arbeit mit diesem "Hilfswerk".

Einige Tipps oder Kommandos, besonders wenn man diese Datei schließen muss, sollte man sich notieren oder noch besser ausdrucken. Dann vermeidet man Schreibfehler, die bei Systembefehlen schnell zu weiteren Problemen führen können.

Zum Ausdrucken wählen Sie links das Kapitel aus, das Sie interessiert und dann oben den Druckbefehl.

Viel Erfolg!


Auflösung verändern

Dienstag, 4. Okt 2016 19:21:54

Auflösung verändern.

So können Sie die Auflösung in Abhängigkeit von Ihrem Monitor und Ihrer Graphikkarte ändern:

Klicken Sie auf "Start", auf "Einstellungen", auf "System" und dann auf "Bildschirm". Nun wählen Sie unten "Erweiterte Anzeigeeinstellungen". Unter der Erweiterte Anzeigeeinstellungen finden Sie alle Einstellmöglichkeiten, die verfügbar sind.

Viel Erfolg.


Ausführen und Run als Kachel

Montag, 2. Mai 2016

„Ausführen“ bzw. „RUN“ als Kachel einrichten.

So geht es:

Klicken Sie auf „Start Menü“-„Alle Apps“ nach unten scrollen „Windows System“ öffnen, Rechtsklick auf „Ausführen“, und dann "an Start anheften" auswählen.

Viel Erfolg.


Ausführen-Befehle

Mittwoch, 5. Okt 2016 14:19:37

Befehle, die zur Ausführung eingegeben werden müssen.

Um diese Befehle ausführen zu können, müssen Sie das Eingabefenste "Ausführen" öffnen. Dazu ckicken Sie auf "Start" und wählen unter "Windows-System" "Ausführen", Sie können aber auch die Tastekombination [Win + R] benutzen. Hier geben Sie die Befehle und die erforderlichen Optionen ein.

Ausgewählte Befehle:

Befehl

Ergebnis

control

Systemsteuerung

appwiz.cpl

Softwareliste

cmd

Eingabeaufforderung wird geöffnet

msconfig

Systemkonfiguration aufrufen

osk

Bildschirmtastatur einblenden

mstsc

Remote-to-Desktopverbindung herstellen

regedit

Registrierungseditor starten

dxdiag

DrectX-Diagnoseprogramm

control userpasswords

Benutzerkontensteuerung

control userpasswords2

klassische Benutzerkontensteuerung

certmgr.msc

Zertifikate

compmgmt.msc

Computerverwaltung

diskmgmt.msc

Datenträgerverwaltung

eventvwr.msc

Ereignisanzeige

fsmgmt.msc

Freigegebene Ordner

perfmon.msc

Leistungsüberwachung

services.msc

Dienste anzeigen

inetcpl.cpl

Internetoptionen

Winver.exe

Windowsversion

wscui.cpl

Sicherheit u. Wartung

sysdm.cpl

Systemeigenschaften

msinfo32.exe

Systeminformationen

rstrui.exe

Systemwiederherstellung

taskmgr.exe

Taskmanager

cleanmgr

Cleanmanager - Datenträgerbereinigung

mrt

Tool zur Beseitigung bösartiger Software

chkdsk c: /f /r

Sucht Fehler und behebt sie

dccw

Farbkalibrierung des LCD-Displays

Viel Erfolg.


Autostart bearbeiten

Dienstag, 21. Jun 2016

Autostart von Apps bearbeiten.

Einige Programme haben die Eigenschaft, sich bei der Installation in den Autostart einzutragen, damit sie nach dem Booten sofort zur Arbeit bereit sind. Das kostet natürlich Arbeitsspeicher (RAM) und verlangsamt den Start des Rechners. Da kann man nachschauen ob man alle eigetragenen so benötigt oder doch nur die nötigsten, wie z. B. das Vierenprogramm, den Maustreiber usw., im Autostart belässt.

So geht es:

Rufen Sie den Taskmanager auf und wählen Sie die Registerkarte "Autostart". Hier sind alle Apps des Autostarts aufgelistet. In der Spalte "Status" können Sie sehen ob der Autostart aktiviert oder deaktiviert ist. Mit einem Rechtsklick auf die Zeile bzw. unten rechts können Sie den Status verändern.

Eine weitere Möglichkeit bietet das kostenlose Reinigungstool "ccleaner" zur Bearbeitung des Autostarts.

Den "Autostartordner", wie er von Windows 7 bekannt ist, findet man in Windows 10 unter [Windowstaste + "R] oder Startschaltfläche und "Ausführen" wählen, im sich öffnenden Fenster "shell:startup" ohne Anführungszeichen eintragen und [Enter] gelangen Sie zum "Autostartordner". Wenn ein Programm hinzugefügt werden soll, kann das per "drag und drop" gemacht werden aber immer nur eine "Veknüpfung" hinzufögen, keine Programmdatei.

Viel Erfolg.


Bildschirmschoner

Montag, 12. Aug 2019 11:24:30

Bildschirmschoner waren in früheren Windowsversionen sehr beliebt, wurden aber bei Windows 10 doch sehr nebensächlich behandelt und sind recht gut versteckt im System. Wie aktiviert man den Bildschirmschoner nun?

So geht es:

  1. Starten Sie "Einstellungen"
  2. wählen Sie hier "Personalisierung"
  3. jetzt gwhwn Sie links auf "Sperrbildschirm"
  4. rechts unten finden Sie eine blaue Zeile "Einstellungen füe Bildschirmschoner"
  5. wenn Sie diese anklicken öffnet sich das von früheren Windowsversionen bekonnte Fenster das sich selbst erklärt.

Die Auswahl links ist sehr mager, im Internet finden Sie eine größere auswahl zum Download.

Viel Erfolg!


BIOS, so kommt man hinein

Mittwoch, 19. Okt 2016 13:22:42

So kommen Sie in's BIOS.

Gelegentlich sind Kontrollen oder Einstellengen im BIOS erforderlich.

So kommen Sie hinein:

Beim Booten, noch bevor das WindowsLogo erscheint, müssen Sie die erforderliche Taste (Tastenkombination) drücken. Bei der hohen Geschwindigkeit der Prozessoren verpasst man leicht den richtigen Zeitpunkt. Deshalb hat sich ein ständiges Drücken hintereinander beim Booten hilfreich erwiesen. Bei einigen Rechnern wird beim Booten auch die erforderliche Taste am Bildschirm kurz angezeigt. Sie können sich aber auch über die erforderliche Taste im Handbuch des Mainboards informieren, ansonsten hilft nur probieren - probieren - probieren.

Folgende Tasten können Sie probieren:

  1. [Entf] 6. [Alt]
  2. [F1] 7. [Tab]
  3. [F2] 8. [Esc]
  4. [F8] 9. [Strg+Alt+Esc]
  5. [F10] 10. [Strg+Alt+S]
  6. [F12]

Das gilt auch für das modernere UEFI-BIOS.

Viel Erfolg.


Bonjour entfernen/deinstallieren

Mittwoch, 06.02.2019

So können Sie Bonjour entfernen.

Programfragmente "Bonjour" werden durch andere Programme und Downloads eingeschleppt, sie stammen von Appel und der Zweck ist unklar. In Windows werden sie nicht benötigt und sollten entfernt werden. Das ist aber leider nur mit einem tieferen Systemeingriff möglich, ansonsten bleiben immer Reste auf dem Computer.

So gehen Sie vor:

Legen Sie wenigstens einen Systemwiederherstellungspunkt zur Sicherheit vor der Aktion an, noch besser ist ein Systembackup!

Geben Sie hintereinander folgende Befehle in die Konsole/Eingabeaufforderung (als Administrator!) ein und bestätigen Sie jede Eingabe mit "Enter"

1. Für 32-Bit-Systeme: "cd/Program Files/Bonjour";
Für 64-Bit-Systeme: "cd/Program Files (x86)/Bonjour"

2. "mDNSResponder -remove"

3. "ren mdnsNSP.dll mdnsNSP.old"

Nach einem Neustart sollte der Dienst nun gelöscht sein. Um auch die letzten Überreste zu beseitigen, öffnen Sie folgende Pfade im Windows Explorer und löschen Sie die Ordner mit den Namen "Bonjour". -
C:/Program Files/ - C:/Program Files (x86)

Programfragmente "Bonjour" werden durch andere Programme und Downloads eingeschleppt, sie stammen von Appel und der Zweck ist unklar. In Windows werden sie nicht benötigt und sollten entfernt werden. Das ist aber leider nur mit einen tieferen Systemeingriff möglich, ansonsten bleiben immer Reste auf dem Computer.

So gehen Sie vor:

Legen Sie wenigstens einen Systemwiederherstellungspunkt zur Sicherheit vor der Aktion an, besser ist ein Systembackup!

Geben Sie hintereinander folgende Befehle in die Konsole ein und bestätigen Sie jede mit "Enter"

1. Für 32-Bit-Systeme: "cd/Program Files/Bonjour";
Für 64-Bit-Systeme: "cd/Program Files (x86)/Bonjour"

2. "mDNSResponder -remove"

3. "ren mdnsNSP.dll mdnsNSP.old"

Nach einem Neustart sollte der Dienst nun gelöscht sein. Um auch die letzten Überreste zu beseitigen, öffnen Sie folgende Pfade im Windows Explorer und löschen Sie die Ordner mit den Namen "Bonjour".

Pfade: C:/Program Files/ bzw. C:/Program Files (x86)

Die meisten üblichen Deinstallatiosmethoden z. B. über die Systemsteuerung oder mittels "Revo Uninstaller" beseitigen "Bonjour nicht" jedoch das Programm "ccleaner", siehe Säuberung des Systems, hat "Bonjour" sauber aus dem System entfernt,

Viel Erfolg.


Cortana ausschalten

Donnerstag, 28. Jul 2016

Cortana ausschalten.

Die Assistenzfunktion "Cortana" sammelt Daten, undurschsichtig ist dabei welche und was sie mit diesen Daten macht und welche sie "nach Hause" sendet. Wer das nicht möchte, kann diese Funktion über die Registry wie folgt ausschalten. Eine andere Ausschaltfunktion ist in Windows bisher nicht vorgesehen.

So geht es:

Wenn Sie Cortana abschalten möchten, geht das am besten per Registry, die Sie durch Eingabe von regedit in das Windows-Suchfeld starten. In der Registry wechseln Sie nun in der linken Leiste in den Schlüssel

"HKEY_LOCAL_MACHINE/SOFTWARE/P oIicies/Microsoft/Windows/Windows Search"

Auf der rechten Seite sollten Sie den Eintrag "AllowCortana" finden, durch Doppelklich darauf öffnet sich das Fenster für die Einstellung, dort ändern Sie den Wert bei "AllowCortana" auf 0.
Sollte der Schlüssel,oder der Eintrag ,,AllowCortana" nicht existieren, dann müssen Sie ihn jeweils manuell anlegen.

Viel Erfolg,


Dateien lassen sich nicht löschen

Donnerstag, 28. Jul 2016

Dateien lassen sich nicht löschen.

Es kommt immer wieder vor, dass eine Datei sich nicht löschen lässt oder ein Programm sich nicht beenden lässt. Da kann man schnell Abhilfe schaffen in dem man den Taskmanager startet und die betroffene Datei dort beendet. Das gleiche Verfahren kann auch angewand werden, wenn sich ein Programm nicht starten lässt mit einer Meldung, dass es bereits läuft.

So geht es:

  1. Starten Sie den Taskmanager über "Start - Alle Apps - Windows System - Task Manager" oder [Strg]+[Shift]+[Esc] oder Rechtsklick auf die Symbolleiste "Task-Manager". Es öffnet sich dann das folgende Fenster:

    Task-Manager

    Der rote Pfeil zeigt die geöffneten Anwendung, die gewählt
    werden kann und rechts unten beendet werden kann.

  2. Eine weitere Möglichkeit bietet das Freewareprogramm "Unlocker". Wenn es installiert wurde, finden Sie es im Kontextmenü des Explorers. Klicken Sie die Datei bzw. den Ordner, den Sie löschen möchten, mit der rechten Maustaste an und wählen Sie hier "Unlocker". Das "Unlockerfenster" bietet Ihnen jetzt links eine Aktion zur Auswahl an, jetzt bestätigen Sie diese Aktion und sie wird ausgeführt.

Unlocker können Sie als Freeware hier downloaden: www.chip.de/downloads/Unlocker_18414122.html

Viel Erfolg.


Dateinamen als Liste ausgeben

Sonntag, 27. Mai 2018 11:36:45

Wenn die Dateinamen aller Dateien eine Ordners als Liste ausgegeben werden sollen ist die Benutzung
der "Ausführen-Befehle" sehr hilfreich.

So geht es:

Wählen Sie "Ausführen" oder drücken Sie die Tasten [Windows]+[R] und tragen Sie "cmd" ein.
Im sich öffnenden Fenster wechsen Sie in den gewünschten Ordner mit "cd.." und geben den Befehl
"dir /b/s > Listenname.txt" ein und beenden mit "Enter", fertig.
Das geht auch mit der Endung .rtf. Mit einer Textverarbeitung Können Sie die Liste bearbeiten und
ausdrucken.

Viel Erfolg.


Daten überprüfen

Mittwoch, 10. Aug 2016 00:31:31

Daten auf dem Datenträger auf Konsistenz prüfen.

Daten auf den Daträger können beschädigt sein und zu Fehlern wie hier beschrieben führen.

So geht es:

Öffnen Sie den Explorer und klicken Sie den Datenträger (Festplatte, SSD oder USB-Stick/Platte) mit der rechten Maustaste an und wählen Sie im Kontextmenü "Eigenschaften". Im sich öffnenden Fenster wechsel Sie auf die Registerkarte "Tools" und nun wählen Sie die Schaltfläche "Prüfen". Im sich neu öffnenden Fenster zeigt Windows bereits im Vorfeld das Prüfergebnis an. Sollte keine Fehlerfreiheit angezeigt werden, starten Sie die Überprüfung durch einen Klick auf "Laufwerk scannen". Werden jetzt Fehler gefunden, können Sie nun entscheiden wie damit verfahren werden soll.

Für Experten:
Sollte Windows nicht starten, versuchen Sie im abgesicherten Modus zu starten und hier die Eingabeaufforderung bzw. Konsole als Administrator zu starten. Hier geben Sie den folgenden Befehl für das zu prüfende Laufwerk (Lw:) ein, hier als Beispieil für Laufwerk C: mit Doppelpunkt:

chkdsk C: /f /r

Diese Prüfung kann sehr lange dauern!

Viel Erfolg.


Datenträger formatieren

Sonnabend, 12. Januar 2019 10:15:00

Das Formatieren von Datenträgern kann aus verschiedenen Gründen erforderlich werden. Dabei muss dann entschieden werden welches das richtige bzw. zweckmäßige Format eingerichtet wird.

So geht es:

Zum Formatieren ist ein gesondertes Programm erforderlich. Das Betriebssystem "Windows" brigt ein solches Programm von Hause aus bereits mit. So öffnen Sie den "Explorer" (Dateimanager)

  1. Tastenkobination "Win+E"
  2. Start und eingabe "Explorer" und oben anklicken
  3. Das Explorer-Symbol auf dem Desktop anklicken
  4. Das Symbol in der Symbolleiste anklicken

Im Explorer wählen Sie nun den gewünschten Datenträger aus und klicken mit der rechten Maustaste darauf. Wählen Sie "Eigenschaften" und dann "Formatieren" aus. Jetzt startet das Programm zum Formatieren des ausgewählten Datenträgers.

Im oberen Feld wird die Kapazität des Datenträgers angezeigt, darunter können Sie das Dateiformat auswählen. und darunter die Größe der Zuordnungseinheiten.
Was sollen Sie denn nun auswählen?

Das Dateisystem ist das Wichtigdte, Alle Systemdatenträger, die das Betriebssystem "Windows" und Ihre Dateinen (Bilder, Texte usw.) sollten (müssen) das Format NTFS haben. Bei allen andere Datenträgern wie extere USB-Geräte können Sie entscheiden.

NTFS-Format kann Dateien bis zu 16 TeraByte speicher, sie können komprimier un veschlüsselt werden,

Fat-Format ist ein veraltetes Format und sollte nur bei alten Rechner genutzt werden.

Fat32-Format kann Dateien bis max. 4 GB aufnehmen. Es das System was auch von Fotokameras, Fensehgeräten usw. verstanden wird.

exFat-Format ist für den Einsatz von USB-Sticks und anderen elektronischen Speichern wie externe SSD genutzt wird. Es kann Dateien theoretisch bis max. 512 TB gespeichert werden.

Bemerkung zu den "Zuordnungseinheiten, Die bestimmen Speicherplatz den eine Datei mindesten belgt, unabhängig von ihre wirklichen Größe. Eine Textdatei, die einen Buchstaben oder mehrere Seiten enthält, belegt mindestens eine Zuordnugseinheit. Nehmen Sie die vom System vorgeschlagene Größe, dann gehen Sie am augewogensten mot dem Speicherplatz um.

Viel Erfolg.


Deinstallieren von Apps

Dienstag, 21. Jun 2016

Programme richtig deinstallieren.

So können Sie installierte Programme (Apps) wieder deinstallieren. Da sich beim Installieren der Programme diese sich in das System einbinder und Einträge besonder in die Registryrungdatenbank vornehmen, sollten Sie die Programme niemals einfach nur löschen. Die Systemeinträge belasten das System und machen es langsamer. Ein gut programmiertes Programm bringt auch einen "Uninstaller" mit der viele Systemeinträge dann auch beseitigt.

So geht es:

  1. Mit Windows eigenen Mitteln
    Öffnen Sie die Systemsteuerung über Start -Systemsteuerung, öffnen Sie "Programme und Features", es öffnet sich der Bereich "Programme deinstallieren oder ändern". Klicken Sie das gewünschte Programm an und danach mit der rechten Taste öffnen Sie das Kontextmenü. Hier wird Ihnen das Mögliche angeboten z.B. "Deinstallieren/Ändern/Reparieren", mit einem Klick auf diese Auswahl starten Sie dann Ihr Vorhaben.
  2. Ein bedäutend gründlichere Deinstallation gelingt Ihnen mit einem speziellen Programm, dass tiefer im System nach Einträgen sucht und Ihnen zur Entscheidung anbietet. Sie sollten sich sehr genau informieren, ob die Angebote auch nur zum Ihrem Programm gehören, denn falsche Einträge zu löschen, kann zu Instabilitäten des Systems führen.
    Für diese Aufgabe eignet sich das Programm "RevoUninstaller" sehr gut. Dieses Programm gibt es auch in einer kostenlosen Version. Diese können Sie hier herunterladen:

http://www.revouninstaller.com/revo_uninstaller_free_download.html

Ein ausführliche Anleitung können Sie Hier lesen:

http://anleitung.trojaner-board.de/programme-entfernen-revo-uninstaller_26

Viel Erfolg.


Desktop Notiz erstellen

Samstag, 22. Okt 2016 11:33:46

Sie können eine oder mehrere Notizen auf den Desktop mit unterschiedlichen Farben auf den Desktop ablegen.

So geht es:

Starten Sie die App "Sticky Notes" und schreiben Sie Ihre Notiz, die Bedienung erklärt sich intuitiv..

Das sind zwei Notizen.

Viel Erfolg.


Desktop sichern/wiederherst.

Mittwoch, 12. Okt 2016 09:45:26

Desktop sichern und wiederherstellen.

Beim änder der Bildschirmauflösung und auch sonst kann es vorkommen, dass die Icon-Anordnung 2zerschossen" und mühselig alles wieder neu eingerichtet werden muss. Diese Mühe kann man sich ersparen, wenn man das alles speichern und wiederherstellen kann.

So geht es:

Laden Sie sich das Freewareprogramm "DesktopOK" derunter und entpacken Sie es in einen beliebigen Ordner. Starten Sie es durch Doppelklick auf "DesktopOK.exe", klicken Sie dann auf speichen. Die Datei bekommt automatisch einen Namen, der mit der aktuellen Auflösung beginnt. Sie können mehrere Einstellungen ausprobieren, abspeicher und wiederherstellen.

Hier können Sie das Programm herunterladen:

http://www.softwareok.de/?seite=Freeware/DesktopOK

Viel Erfolg.


Dokumente aus- und einblenden

Dienstag, 26. Jul 2016

Dateien und Ordner Aus- und wieder einblenden.

Dateien oder Ordner können einfach augeblendet werden, so dass sie für alle Nutzer unsichtbar sind und daher auch nicht geöffnet oder bearbeitet werden können, nur wer sie kennt, kann sie bei Bedarf wieder einblenden und damit sichtbar und bearbeitbar machen.

So geht es:

  • Öffnen Sie den Explorer und klicken Sie die auszublendende Datei oder Ordner mit der linken Maustaste an und wählen Sie im Explorer die Registerkarte "Ansicht". Rechts in der Menüleiste klicken Sie auf die ausgegraute Schaltfläche "Ausgewählte Elemente ausblenden", das Element ist sofort unsichtbar.
  • Zum vorübergehenden Einblenden des Elementes setzen Sie in der gleichen Ansicht ein Haken im Kästchen "Ausgeblendete Elemente", zum Ausblenden entfernen Sie dieses Häkchen wieder.
  • Zum dauerhaften Wiedereinblenden müssen Sie das zur Zeit eingeblendete Element mit der rechen Maustaste anklicken und im Kontextmenü "Eigenschaften" wählen und auf der Registerkarte "Allgemein" unten den Haken bei "Versteckt" entfernen.

Viel Erfolg.


Doppelklick schlägt fehl

Montag, 30. Dez 2019 17:16:59

Doppelklick auf eine Datei schlegt fehl.

Gelegtentlich, wenn auch selten, kann es vorkommen, dass bei einem Doppelklick auf eine Datei eine nicht erwartete Aktion ausgeführt wird. Das kann an einer im System falsch eingestellten Klickgeschwindigkeit der Tasten liegen, so dass ein Doppelklick als zwei Einzellklicks interpretiert wird. Das kann man aber leicht beheben.

So geht es:

Rufen Sie die Systemsteuerung auf und dann wählen Sie "Maus". im sich öffneneden Fenster sehen Sie den Schieber für die Doppelklickgeschwindigkeit. Verändern Sie hier die Doppellklichgeschwindigkeit und testen Sie danach das Verhalten des Doppelklicks. Testen Sie bis das gewünschte Ergebnis erreicht ist.

Empfehlung: Beginnen Sie mit einer Geschwindigkeits erhöhung Ihren Test.

Viel Erfolg.


Eingabeaufforderung

Donnerstag, 1. Dez 2016 16:27:31

Die Eingabeaufforderung oder Konsole

Die Eingabeaufforderung oder auch Konsole genannt ist sehr hilfreich wenn Operationen erfolgen sollen, die so nicht mit Windows oder nur mit Sonderprogrammen möglich sind. Zum Beispiel wenn zwei oder mehrere Dateien zu einer Datei verbunden werden sollen oder wenn alle Dateien eines Ordners als Liste ausgedruckt werden sollen.

So starten Sie die Eingabeaufforderung:

  1. Variante:
    Windows Programmstart --> Windows System --> Eingabeaufforderung
  2. Variante:
    "Windows-Taste+R" Eingabe "cmd" und OK.

Mit einem Rchtsklick in das Kopffeld und dann Eigenschaften gelangen Sie in ein Einstellprogramm, in dem Sie sich die Ansicht komfortabler einstellen können.

Viel Erfolg.


Ereignisprotokoll

Sonntag, 04. Aug 2019 17:50:00

Das Ereignisprotokoll

Windows protokolliert jedes Ereignis des Betriebssystem automatisch. Das kann einem helfen, Fehler zu finden.

So geht es:

So gelangen Sie zum Ereignisprotokoll:

  1. Tastenkobination [Win + R] drücker (Ausführen starten)
  2. Befehl "eventvwr.msc" engeben und dann [enter] Taste drücken

Oder Sie gehen über die Computerverwaltung in das Ereignisprotokoll.

Über weitere Informationen wie das Ereignisprotokoll hilfreich sein kann informieren
sie sich dann im Internet.

Viel Erfolg.


Gerät kann jetzt entfernt werden

Donnerstag, 1. Dez 2016 16:27:31

Das Gerät kann jetzt entfernt werden.

Diese Meldung sollte immer erscheinen wenn ein USB-Stick oder eine USB-Festplatte vom PC entfernt werden soll. Dazu ist es erforderlich, dass unten rechts in der Taskleiste das USB-Geräte-Symbol Gerätesymbol mit der rechten Maustaste angeklickt wird und mit der linken Taste das Geräte ausgewählt wird. Dann erscheint die oben genannte Meldung. Damit hat man die Gewissheit, dass das System nicht meht auf diesen Datenträger schreibend zugreift. Entfernt man den Datenträger während eines Schreibzugriffs, kann der ganze Datenträger unbrauchbar werden. Daher ist diese Meldung sinnvoll.

Nun kann es aber geschehen, das diese Funktion durch ein nicht immer zu definirendes Ereignis ausgeschaltet wird und diese wichtige Meldung ausbleibt. So ist es mir bisher immer gelungen, diese Funktion wieder einzuschalten.

So ging es bei mir:

Gehen Sie über "Start" auf "Einstellungen" - auf "System" - auf "Benachrichtigungen und Aktionen" - auf der rechten Seite unten unter "Benachrichtigungen dieser Absender abrufen" . Hier setzen Sie folgen Absender auf "Ein":

  • Tipps zu Windows anzeigen.
  • MicrosoftExplorer.Notifikation {kryptischer Zahlen-Buchstabencode}.
  • Microsoft.WindowsFeedback_kryptischer Code.

Danach war bei mir die Meldefunktion wieder aktiviert.

Viel Erfolg.


Geräte-Manager

Montag, 21. Nov 2016 13:59:24

So finden Sie schnell den Geräte-Manager in Windows 10 Home:

  1. Rechtsklick auf die "Start-Schaltfläche" und dann mit Linksklick auswählen und starten.
  2. Tasten [Win] + [Pause] und links dann Gerätemanager auswählen.

Viel Erfolg.


GodMode

Montag, 2. Mai 2016

GodModus.

GodModus ist eine spezielle Funktion, mit der Sie alle wichtigen Windows-Einstellungen in einer Liste dargestellt bekommen.

Um den GodModus nutzen zu können, legen Sie auf den Desktop mit einem "Rechtscklick" - "Neu" - "Ordner" einen neuen Ordner an. Danach klicken Sie den neuen Ordner mit rechten Maustaste an und wählen "Umbenennen". Jetzt geben Sie als Namen den folgenden Code ein:

GodMode.{ED7BA470-8E54-465E-825C-99712043E01C}

Bitte nicht von hier kopieren, sondern schreiben, und dann mit der [Entertaste] bestätigen.
Hinweis: In diesen Ordner werden keine Daten eingefügt oder angezeigt!!!
Es ist praktisch eine neue Windowsfunktion.

Mit einem Doppelklick öffnen Sie diesen Ordner und erhalten eine Liste mit allen wichtigen Windowsfunktionen.

Viel Erfolg.


Hintergrundbild Ordner

Montag, 2. Mai 2016

Den Hintergrundbildordner finden Sie unter:

C:/windows/web/Wallpaper/

Hier können Sie auch ein eigenes Bild als Desktophintergrund ablegen.
Die Bildgröße sollte 1920x1200 Pixel betragen und das Format .jpg haben.

Viel Erfolg.


Kachelgröße ändern

Freitag, 6. Mai 2016

Die Kachelgröße im Startmenü ändern.

So geht es:

Öffnen Sie das Startmenü, eine Kachel mit der rechten Maustaste anklicken und "Größe ändern" mit der linken Maustaste auswählen. Das muß leider mit jeder Kachel einzeln erfolgen.

Viel Erfolg.


Komplettsicherung Windows 10

Montag, 2. Mai 2016

Komplettsicherung von Windws 10 als Image mit Bordmitteln:

Klicken Sie auf „Start -Systemsteuerung (Kategorienansicht wählen) - System und Sicherheit - Sicherungskopien von Dateien mit dem Dateiversionsverlauf speichern, jetzt sollte ein Sicherungslaufwerk z.B. USB-Festplatte mit ausreichendem Speicher und NTFS formatiert angesclossen sein, ebenfalls sollte der Dateiversionsverlauf aktiviert sein.

Links unten „Systemabbildsicherung“ wählen, „Sicherung einrichten“- nach einigen Auswahloptionen wird das Abbild erstellt.

Zur Wiederherstellung ist ein WiederherstellungsLaufwerk (Datenträger) erforderlich.

Viel Erfolg.


Konsolen-Befehle Windows 10

Samstag, 23. Jul 2016

Wer sich zutraut, mit der Konsole zu arbeiten, kann sich hier die verfügbaren Befehle ansehen.

Geben Sie HELP "Befehlsname" ein, um weitere Informationen zu einem bestimmten Befehl anzuzeigen.

ASSOC          Zeigt Dateierweiterungszuordnungen an bzw. ändert sie.
ATTRIB         Zeigt Dateiattribute an bzw. ändert sie.
BREAK          Schaltet die erweiterte überprfung fr STRG+C ein bzw. aus.
BOOTCFG        Legt Eigenschaften zur Steuerung des Startladenvorganges in der
               Startdatenbank fest.
CACLS          Zeigt Datei-ACLs (Access Control List) an bzw. ändert sie.
CALL           Ruft eine Batchdatei von einer anderen Batchdatei aus auf.
CD             Zeigt den Namen des aktuellen Verzeichnisses an bzw. ändert
               diesen.
CHCP           Zeigt die aktive Codepagenummer an bzw. legt sie fest.
CHDIR          Zeigt den Namen des aktuellen Verzeichnisses an bzw. ändert
               es.
CHKDSK         überprft einen Datenträger und zeigt einen Statusbericht an.
CHKNTFS        Zeigt die Überprfung des Datenträgers beim Start an bzw.
               verändert sie.
CLS            Löscht den Bildschirminhalt.
CMD            Startet eine neue Instanz des Windows-Befehlsinterpreters.
COLOR          Legt die Hintergrund- und Vordergrundfarben für die Konsole
               fest.
COMP           Vergleicht den Inhalt zweier Dateien oder Sätze von Dateien.
COMPACT        Zeigt die Komprimierung von Dateien auf NTFS-Partitionen an bzw.
               ändert sie.
CONVERT        Konvertiert FAT-Volumes in NTFS. Das aktuelle Laufwerk kann
               nicht konvertiert werden.
COPY           Kopiert eine oder mehrere Dateien an eine andere Stelle.
DATE           Zeigt das Datum an bzw. legt es fest.
DEL            Löscht eine oder mehrere Dateien.
DIR            Listet die Dateien und Unterverzeichnisse eines Verzeichnisses
               auf.
DISKPART       Zeigt Eigenschaften von Festplattenpartitionen an bzw. konfiguriert sie.
DOSKEY         Bearbeitet Befehlseingaben, erinnert Windows-Befehle und
               erstellt Macros.
DRIVERQUERY    Zeigt den aktuellen Gerätetreiberstatus und die Eigenschaften an.
ECHO           Zeigt Meldungen an bzw. schaltet die Befehlsanzeige ein oder aus.
ENDLOCAL       Beendet den lokalen Gültigkeitsbereich von Umgebungsänderungen in einer Batchdatei.
ERASE          Löscht eine oder mehrere Dateien.
EXIT           Beendet das Programm CMD.EXE (Befehlsinterpreter).
FC             Vergleicht zwei oder mehr Sätze von Dateien und zeigt die
               Unterschiede an.
FIND           Sucht eine Zeichenkette in einer oder mehreren Datei(en).
FINDSTR        Sucht Zeichenketten in Dateien.
FOR            Führt einen angegebenen Befehl für jede Datei in einem Dateiensatz aus.
FORMAT         Formatiert einen Datenträger für die Verwendung mit Windows.
FSUTIL         Zeigt die Dateisystemeigenschaften an bzw konfiguriert sie.
FTYPE          Zeigt die Dateitypen an, die bei den Zuordnungen für die
               entsprechenden Dateierweiterungen verwendet werden bzw. ändert sie.

GOTO           Setzt den Windows-Befehlsinterpreter auf eine markierte Zeile in
               einem Batchprogramm.
GPRESULT       Zeigt Gruppenrichtlinieninformationen für Computer oder Benutzer an.
GRAFTABL       Ermöglicht Windows, Sonderzeichen im
               Grafikmodus anzuzeigen.
HELP           Zeigt Hilfeinformationen zu Windows-Befehlen an.
ICACLS         Anzeigen, Ändern, Sichern oder Wiederherstellen von ACLs für Dateien und Verzeichnisse.
IF             Verarbeitet Ausdrücke in einer Batchdatei abhängig von Bedingungen.
LABEL          Erstellt, ändert oder löscht die Bezeichnung eines Volumes.
MD             Erstellt ein Verzeichnis.
MKDIR          Erstellt ein Verzeichnis.
MKLINK         Erstellt symbolische Links und feste Links.
MODE           Konfiguriert ein Systemgerät.
MORE           Zeigt Ausgabe auf dem Bildschirm seitenweise an.
MOVE           Verschiebt ein oder mehrere Dateien von einem Verzeichnis in
               ein anderes.
OPENFILES      Zeigt Dateien, die von Remotebenutzern zur Dateifreigabe geöffnet wurden an.
PATH           Legt den Suchpfad für ausfhrbare Dateien fest o. zeigt ihn an.
PAUSE          Hält die Ausführung einer Batchdatei an und zeigt e. Meldung an.
POPD           Wechselt zu dem Verzeichnis, das durch
               PUSHD gespeichert wurde.
PRINT          Druckt eine Textdatei.
PROMPT         Ändert die Eingabeaufforderung.
PUSHD          Speichert das aktuelle Verzeichnis, und wechselt zu einem anderen Verzeichnis.
RD             Entfernt ein Verzeichnis.
RECOVER        Stellt lesbare Daten von einem beschädigten Datenträger wieder her.
REM            Leitet Kommentare in einer Batchdatei bzw. CONFIG.SYS ein.
REN            Benennt eine Datei bzw. Dateien um.
RENAME         Bennent eine Datei bzw. Dateien um.
REPLACE        Ersetzt Dateien.
RMDIR          Löscht ein Verzeichnis.
ROBOCOPY       Erweitertes Hilfsprogramm zum Kopieren von Dateien und Verzeichnisstrukturen
SET            Setzt oder löscht die Umgebungsvariablen bzw. zeigt sie an.
SETLOCAL       Startet die Begrenzung des Gültigkeitsbereiches von Umgebungs„nderungen in einer
               Batchdatei.
SC             Zeigt  Dienste (=Hintergrundprozess) an bzw. konfiguriert sie.
SCHTASKS       Erstellt Zeitpläne für auf dem Computer auszuführende Befehle und Programme.
SHIFT          Verändert die Position ersetzbarer Parameter in Batchdateien.
SHUTDOWN       Ermöglicht lokales oder ferngesteuertes Herunterfahren des Computers.
SORT           Sortiert die Eingabe.
START          Startet ein eigenes Fenster, um ein bestimmtes Programm oder einen Befehl auszuführen.
SUBST          Ordnet einen Pfad einem Laufwerkbuchstaben zu.
SYSTEMINFO     Zeigt computerspezifische Eigenschaften und Konfigurationen an.
TASKLIST       Zeigt alle zurzeit laufenden Aufgaben inklusive der Dienste an.
TASKKILL       Bricht einen laufenden Prozess oder eine Anwendung ab oder beendet ihn bzw. sie.
TIME           Zeigt die Systemzeit an bzw. legt sie fest.
TITLE          Bestimmt den Fenstertitel des Eingabeaufforderungsfensters.
TREE           Zeigt die Ordnerstruktur eines Laufwerks oder Pfads grafisch an.
TYPE           Zeigt den Inhalt einer Textdatei an.
VER            Zeigt die Windows-Version an.
VERIFY         Legt fest, ob das ordnungsgemäße Schreiben von Dateien auf
               den Datenträger berprüft werden soll.
VOL            Zeigt die Volumebezeichnung und die Seriennummer des Datenträgers an.
XCOPY          Kopiert Dateien und Verzeichnisstrukturen.
WMIC           Zeigt WMI-Informationen in der interaktiven Befehlsshell an.

Weitere Informationen finden Sie in der Befehlszeilenreferenz der Onlinehilfe.

Viel Erfolg.


Kontrast-Modus

Dienstag, 19. Feb 2019 17:53:53

Die Sonne ist zu hell, Sie können schlecht lesen?
Wählen Sie doch den Kontrastmodus von Windows 10.

So geht es:

Mit dem eingebauten Kontrastmodus von Windows wird der Hintergrund schwarz dargestellt. Die Schrift ist besser lesbar, jedoch ist durch die Schwarz-weißdarstellung der Programmoberfläche diese Ansicht sehr gewöhnungsbedürftig.

Beim Lesen längerer Schriftstücke jedoch hilfreich, probiren Sie es doch einfach aus.

Drücken Sie die Tastenkombination "+Alt+Druck", im erscheinenden Fenster klicken Sie auf "Ja" . Um diesen Modus wieder zu beenden, klicken Sie diese Tasten erneut.

Viel Erfolg.


Leistungsoptionen einstellen

Montag, 2. Mai 2016

Leistungsoptionen einstellen.

Sogeht es:

Ein Rechtsklick auf "Start" - "Ausführen" und "Systempropertiesperfomance" eingeben, ohne Anführungszeichen, dann mit "OK" ausführen.

Viel Erfolg.


Link z. Internet a. Desktop legen

Montag, 2. Mai 2016

Sie möchten einen Link zu einer Internetseite
auf den Desktop speichen.

Sogeht es:

  1. Sie rufen die gewünschte Internetseite auf,
  2. jetzt markieren Si die gaze Adresse in der Adresszeile,
  3. nun klicken Sie mit der linken Maustaste darauf und halten sie gedrückt,
  4. ziehen Sie die Adresse nun auf den Desktop.

Viel Erfolg beim Schnellen Aufrufen der Seite.


Meistverwedete Apps

Mittwoch, 4. Jan 2017 10:02:59

Die "Meistverwendeten Apps" im Startmenü

Die "Meistverwendeten Apps " werden im Srartmenü oben angezeigt. Diese Anzeige kann man ein- oder ausschalten.

So geht es:

Starten Sie die Einstellungen mit [Win + i] - wählen Sie "Personalisierung" - lenks klicken Sie auf Start - rechts finden Sie unter "Meistverwendete Apps" den Schalter.

Viel Erfolg.


Nachtmodus einstellen

Nachtmodus/Nachtlicht einstellen

Mittwoch, 26. 10. 2019 10:50:41

Nachtmodus einstellen ab Build 14997

Zur Schonung der Augen und des besseren Einschlafens wegen kann man in Windows 10 den Nachtmodus aktivieren.
Dadurch wird der Blauanteil der Bildschirms nach eigenen Wünschen reduziert.

So geht es:

1. Drücken Sie die Tasten [Win+i] wählen Sie Systen und dann Anzeige, danach Können Sie rechts den Nachtmodus aktivieren und einstellen.

2. Oder Start-->Einstellungen-->System-->Anzeige-->Nachtmodus

Hier haben Sie auch eine automatische Steuerung ein zu stellen.

Viel Erfolg


Neue Schriftart installieren

Sonntag, 5. Jun 2016

Neue schriftarten (.ttf) können Sie so installieren:

  1. Die Schriftart mit der rechten Maustaste anklicken und im Kontextmenü installieren wählen.

  2. Wenn im Kontextmenü installieren nicht angeboten wird, die Schriftart(en) wieder mit der rechten Maustaste anklicken und kopieren wählen. Jetzt in der Windowsinstallation den Ordner "C:/windows/Fonts" öffnen und dann die Schriftart(en) einfügen. Vorteil dieser Methode, Sie können mehrere Schriften auf einmal installieren.

Viel Erfolg.


Notfall- Reparaturdatenträger

Samstag, 18. Feb 2017 14:24:07

Wenn keine Maßnahme mehr hilft.

Dann kann der

Notfall- und Reparaturdatenträger bzw. das Wiederherstellungslaufwerk zum Einsatz kommen.


Notfallmodus Win 10

Dienstag, 19. Feb 2019 16:26:08

Notfallmodus von Windows 10

Wenn Windows 10 nicht mehr startet, kann man mit dem Notfallmodus einen Reperaturversuch durchführen. Dazmüssen Sie den Notfallmodus starten.

So geht das:

Sie müssen den Computer zweimal ein- und wieder ausschalten, sobalt die kreisenden Punkte am Monitor erscheinen. Jetzt beim Dritten Einschalten erscheint die Anzeige "Automatische Reperatur wird vorbereitet". Folgen Sie nun den Anweisungen und starten Sie über "Erweiterte Optionen" die "Problembehandlung" die Reperatur.

Viel Erfolg.


Papierkorb fehlt

Sonntag, 15. Mai 2016

Der Papierkorb fehlt auf dem Desktop.

So stellen Sie ihn wieder her:

Klicken Sie mit der rechten Maustaste auf den Desktop und wähle Sie "Anpassen" und dann im sich öffnenden Fenster "Desktopsymboleinstellungen". Dort setzen Sie bei "Papierkorb" einen Hacken.

Wenn das nicht geholfen hat, nehmen Sie den Haken wieder weg, schließen alle Programme und starten Sie den Computer neu und setzen den Haken noch einmal.

Viel Erfolg.


Papierkorb Löschmeldung

Mittwoch, 7. Dez 2016 17:46:08

Sie möchten Löschmeldungen wie in den Windows 10 Vorgägerversionen wieder haben?

In Windows 10 wird nicht nachgefragt ob Sie die Datei tatsächlich löschen möchten, wenn Sie diese in den Papierkorb verschieben. Da kann schell eine falsche Datei gelöscht werden, deshalb ist diese Nachfrage sinnvoll. Sie können diese Nachricht aber wieder aktivieren oder deaktivieren.

So geht es:

Klicken Sie mit rechten Maustaste auf den Papierkorb und wählen Sie "Eigenschaften". Unten setzen sie einen Haken in den Kasten "Dialog zum Bestätigen des Löschvorgangs anzeigen".

Das war es schon.


Rechenmodus

Dienstag, 19. Feb 2019 19:43:53

Sie brauchen einen guten und vielseitigen Rechner?

Dann lassen Sie sich vom eingebauten Rechner überraschen. So starten den Rchener: Klicken Sie links unten auf das "Programmstarsymbol" und wählen "Rechner" oder geben Sie im Suchfeld "Rechner" ein klicken Sie darauf. Klicken Sie im Rechner links oben auf die drei Striche, sie werden überrascht sein von den Möglichkeiten.

Viel Spaß.


Registry sichern / wiederherstellen

Mittwoch, 3. Aug 2016 12:35:17

Sichern der Registry.

Wenn Sie an der Registry (Registrierungsdatenbank) Änderungen vornehmen wollen, sollten Sie diese Datenbank zuvor sichern, um sie im Notfall schnell wieder herstellen zu können.

So geht es:

Öffnen Sie über Start "Ausführen" und tragen Sie hier den Befehl "regedit" ein und bestätigen Sie mit OK. Es öffnet sich der Registrierungseditor zum Bearbeiten der Registry. Im Menü wählen Sie "Datei" und dann "Exportieren", im sich öffnenden Dialog geben Sie der Datei einen ausagekräftigen Namen, die Endung ".reg" wird automatisch vergeben. Nun legen Sie noch einen Speicherort fest und die Sicherung ist fertig. Zum Wiederherstellen der Registry gehen Sie wie bereits beschrieben vor wählen jedoch "Importieren", sie können auch die Datei "NAME.reg" durch Doppelklick starte und die Wiederherstellung erfolgt automatisch.

Viel Erfolg.


Rückkehr zur Vorgängerversion

Sonntag, 17. Dez 2017 12:01:24

Rückkehr zur Vorgängerversion von Windows.

Wenn Sie nach einem Update, dass aufgrund der umfangreichen Ankündigung vermutlich ein Upgrade ist, nicht mit dem neuen Windows 10-System zufrieden sind, können Sie zum Vorgängersystem innerhalb von 10 Tagen wieder zurückkehren siehe dazu auch Windows Großupdate Probleme .

So geht es:

  1. Überzeugen Sie sich, dass beim Upgrade Ihr altes System in einem Ordner „windows.old“ automatisch gesichert wurde.
  2. Wählen Sie Einstellungen > Update u. Sicherheit > Wiederherstellung.
  3. Im Fenster unten sollte jetzt der Punkt „Zurückkehren zum Vorgängersystem“ erscheinen, den Sie nun auswählen.

Die Wiederherstellung des alten Systems geht relativ schnell, problemlos und läuft automatisch ab.

Weitere Informationen finden Sie unter folgenden Link:

https://support.microsoft.com/de-de/help/12415/windows-10-recovery-options

Hinweis:
Alle Systemwiederherstellungspunkte sind gelöscht, legen Sie sich zur Vorsicht gleich einen neuen Wiederherstellungpunkt manuell an. Prüfen Sie auch die Einstellung der "Computersicherheit".

Viel Erfolg.


Säuberung des Systems

Dienstag, 21. Jun 2016

Säuberung des Systems.

Auf dem Rechner sammelt sich im Verlaufe der Zeit einiges an Datenmüll an, das sind Dateien, die der Internetbrowser temporär anlegt und nach seiner Beendigung nich löscht. Das sind alte Updatedateien von Windows und anderen Programmen, die nicht gelöscht wurden, es sind sogenannter Prefetchdateien der Browser, Reste von Installationen und Deinstellationen von Programmen oder auch fehlerhafte oder veraltete Registryeinträge. Dies alles verbraucht Speicherplatz, muss zum Teil vom System beim Start gelesen und geprüft werden und behindert das System mehr oder weniger beim Start und bei der Arbeit. Im schlimmsten Fall kann es auch Fehlermeldungen verursachen. Deshalt sollte man von Zeit zu Zeit das System und den Rechner einer Säuberung unterziehen. Windows liefert zu diesem Zweck auch ein Werkzeug (Tool) gleich mit.

So geht es:

  1. Säuberung mit boardeigenen Mitteln.
    Rufen Sie im Explorer "Dieser PC" auf, klicken Sie mit der rechten Maustaste das Laufwerk mit dem System (meist C:) an, wählen Sie die Registerkarte "Allgemein", sie finden rechts unten "Bereinigen", wählen Sie diesen Schalter.

  2. Eine weitere Möglichkeit zur Säuberung des Systems bietet das kostenlose Tool "ccleaner". mit dem Sie nicht nur "DatenMüll", Fehler in der Registrierungsdatenbank, Autostarteinträge, Programme und auch alte Systemwiederherstellungspunkte löschen können. Letztere zu löschen brinkt jedoch keinen Vorteil, da der Platz vom System für diesen Zweck reserviert bleibt, lieber behalten für den Notfall. Nicht gelöscht werden alte Updatereste von Windows, das geht nur mit der Variante 1.

"ccleaner" kann hier heruntergeladen werden:

https://www.piriform.com/ccleaner/download

Viel Erfolg.


Schrittaufzeichnung

Donnerstag, 2. Nov 2017 17:39:51

Windows 10 verfügt über einen Desktoprecorder, mit dem automatisch alle Schritte in Form von Bildern aufgezeichnet werden können. Das ist hilfreich, wenn man sein Handeln selber noch einmal nachvollziehen will oder Hilfe beim Lösen von Problemen bei Helfern zucht. Die Bilder können auch mit Kommentaren versehen werden.

So starten Sie die Schrittaufzeichnung:

1. Gehen Sie zum Programmstart und Wählen Sie unter "Windows Zubehör" die "Schrittaufzeichnung". Das Programm startet und stellt sich auf den Desktop so dar:

In der Hilfe finden Sie weitere Hinweise. Das Programm wird in manchen Windowsversionen auch als "Problemaufzeichnung" bezeichnet.

2. Geben Sie im Suchfeld "Schritt" zum Start des Programms ein.

Das Programm speichert die Aufzeichnung aus Platzgründen als Zip-Datei in einem Ordner Ihrer Wahl. Wenn Sie aus Datenschutzgründen keine Bilder weitergeben möchten, können Sie in den Einstellungen auch statt Bild Text festlegen, dann erfolgt eine Beschreibung des Problems.

Wenn das Programm nicht starten sollte, muss eine Einstellung in der Registry verändert werden:

Gehen Sie zum Schlüssel

HKEY_LOCAL_MACHINE - Software - Policis - Microsoft - Windows - App Compad jetzt klicken Sie doppelt auf "DisableUAR" ; im sich öffnenden Fenster ändern Sie den Hexadezimalwert auf "0", wenn dort "1! steht. Das war es schon, jetzt sollte die Schrittaufzeichnung starten.

Viel Erfolg.


Screeshots anfertigen

Donnerstag, 5. Mai 2016

Screenshots (Bildschirmfotos) anfertigen.

So geht es:

Hin und wieder ist es hilfreich, ein Foto vom Bildschirm anzufertigen. Dafür gibt es mehrere Möglichkeiten.

  1. Mit Windows
    Halten Sie die Taste [Strg] gedrückt und drücken Sie die Taste [Druck]. Sie erhalten ein Bild vom gesamten Bildschirm. Das Bild befindet sich im Zwischenspeicher von Windows und kann nun in eine andere Anwendung mit der rechten Maustaste-Einfügen oder der Tastenkombination [Strg + V] z. B. in Word eingefügt werden. Mit den Tasten [Alt + Druck] wird nur das aktive Fenster, z.B. das geöffnete Programm, aufgenommen. Wenn die Taste [Win] gedrückt und gehalten wird, die Taste [Druck] betätigen, so wird das Bild im Ordner "Bilder" - "Bildschirmfotos als png-Bild abgespeichert.
  2. Mit Snipping Tool (bordeigenes Tool)
    Sie können aber auch das etwas komfortabelere "Snipping Tool" von Windows benutzen. Sie finden es unter "Start-Alle Apps-Windows Zubehör-Snipping Tool"

    SnippingTool

    Mit dem kleinen Pfeil neben "Neu" legen Sie die Form des Bildes z. B. "Rechteckiger Bereich" fest. Jetzt klicken Sie auf "Neu" , mit dem erscheinenden Kreuz wählen Sie mit gedrückter linker Maustaste den gewünschten Ausschnitt aus, nun öffnet sich ein Fenster mit dem Screenshot. Sie können das Bild bearbeiten, per e-mail versenden oder in einem der gängigsten Formate speicher.
  3. Mit PicPic
    Bedeutend konfortabeler ist die Benutzung des kostenlosen Programms "PicPic". Nach der Aufnahme öffnet sich ein Fenster zur weiten Bearbeitung des Bildes. Danach kann es in viele verschiedene Formate gespeichert werden. Nach der Installation erscheint ein Kamerasymbol in der Symbolleiste.

     Pic-Pick 1

    Wenn Sie das Symbol mit der rechten Maustaste anklicken, wählen Sie im Menü "Aufname", danach erscheint "PicPic" auf dem Desktop.
    Die Bedienung erschließt sich aus dem folgenden Bild.

     Pic-Pick 2

Vorsicht beim Download, das Programm wurde einige Zeitlang virenverseucht angeboten!

Viel Erfolg.


Scrollen im Startmenü nicht möglich

Montag, 2. Mai 2016

Das Scrollen ist im Startmenü nicht möglich.

So können Sie diesen Fehler beheben:

Wählen Sie „Start - Einstellungen - Geräte (Maus-Drucker-Bluetooth)-Maus und Touchpad“, den Schalter „Inaktive Fenster beim Draufzeigen scrollen" setzen Sie auf EIN. Jetzt sollte der Fehler behoben sein.

Viel Erfolg.


Sound einstellen

Montag, 28. Aug 2017 13:43:05

Der Sound konnte bei Windows 7 noch mit einem Equalizer eingestellt werden. In Windows 10 werden Sie vergeblich nach dem Equalizer suchen, es gibt ihn jedoch z.Z. noch. Ob er in jedoch nach weiteren Updates noch vorhanden sein wird ist nicht sicher.

So finden Sie ihn:

Gehen Sie auf das Lautsprechersymbol rechts unten in der Symbolleiste und klicken Sie es mit der rechten Maustaste an. Im Kontextmenü wählen Sie "Wiedergabegerät". Im sich öffnenden Fenster wählen Sie Ihr Gerät z.B. den "Lautsprecher" aus und Klicken diesen mit der rechten Maustaste an und wählen "Eigenschaften".

Sound 1 Bild 1

Im sich nun öffnenden Fenster wählen Sie das Register "Verbesserungen" wie im Bild 3 Nr. 1.

Sound 2 Bild 2

Dann setzen Sie einen Haken beim "Equalizer" Nr. 2 im Bild 3.

Sound 3 Bild 3

Sound 4 Bild 4

Dann markieren Sie das Feld "Equializer" (3), unten bei Einstellungen (4) können Sie nun die "Umgebungsbedingungen" z.B. "klassisch" usw. auswählen. Die Sie auch noch nach Ihrem eigenen Geschmack bei (5) mit dem Eqializer bearbeiten können.

Viel Erfolg.


Speicher für SystemPrüfpunkte

Sonntag, 28. Jul 2019 11:48:27

Speicher für Systemwiederherstellungspunkte festlegen.

Wenn Sie den Speicherplatz für die Systemprüfpunkte begenzen möchten können Sie das mittels des Schiebereglers erledigen. Siehe dazu Update auf Version 1607 das Bild

Bemessen Sie den Speicher so, dass Sie für den Notfall einige Wiederherstellungspunkte in Reserwe haben aber den Speicherplatz auf den Systemlaufwerk (C:) nicht zu sehr belasten. Bei der Benutzung moderner schneller SSD's ist der Platz nicht so üppig. Mit dem kostenlosen Programm "ccleaner" können Sie konfortabel die vorhandenen Prüfpunkte sehen und verwalten.

Achtung:
Schauen sie mittels "ccleaner" nach jedem größeren WindowsUpdate nach ob die Wiederherstellungspunke auch noch da sind. Erstellen Sie notfalls manuell einen Systemprüfpunkt, so vermeiden Sie eventuell eine böse Überaschung wenn etwas nicht richtig funktioniert und Sie einen Wiederherstellungspunk vergeblich suchen. Siehe dazu Systemwiederherstellungspunkte den Punkt 1.

Sie haben auch die Möglichkeit mittels der Kommandozeile zu kontrollieren wie viel Speicher reserviert und wie viel davon belegt ist.

So geht es

  1. Öffnen Sie die Eingabeaufforderung als Administrator
  2. Geben Sie dort den Befehl ein: vssadmin list shadowstorage
  3. Entertaste
    Das Ergebnis: (Der Hintergrund wird bei Ihnen sicher schwarz sein.)

Viel Erfolg.


Speicher testen

Mittwoch, 10. Aug 2016 00:05:30

Arbeits-Speicher testen.

Der Arbeitsspeicher (RAM) kann, wenn er fehlerhaft ist, zu Programmabstürzen, Bluescreens oder zu plötzlichem Abschalten des Computers führen. Bei solchen Ereignissen sollte man den Arbeitsspeicher auf Fehler prüfen. Das kann bei Windows 10 mit windowseigenen Mitteln geschehen.

Das geht so:

Sie geben im Suchfenster links unten "Speicherdiagnose" ein. Danach öffnet sich ein Fenster in dem Sie die empfohlene Aufgabe (obere) anklicken. Danach wird Windows neu gestartet, es erscheint ein neues blaues Fenster in dem Sie, wenn Sie schell sind, mit der Taste [F1] eine Auswahl über die Intensität der Prüfung treffen können, wählen Sie hier Standard. Wenn Sie nicht [F1] drücken konnten, startet die Standartprüfung automatisch. Die Prüfung kann mehrere Minuten dauern. Beobachten Sie die in gelb angezeigten Meldungen über den Zustand des Speichers, denn die angekündigte Ergebnisanzeige nach dem automatischen Neustart von Windows funktioniert nich immer.

Hinweis:
Die oben beschriebenen Fehler können auch von beschädigten Daten auf der Festplatte oder extern verbauter Hardware verussacht werden, sehen deshalb auch unter Daten überprüfen.

Viel Erfolg.


Sperrbildschirm ändern

Montag, 2. Mai 2016

Sperrbilschirm ändern.

So geht es:

Klicken Sie auf "Start - Einstellungen - Personalisierung - Hintergrund oder Sperrbildschirm oder Bild (um vom Recher ein Bild zu holen) suchen", nach Neustart des Rechners erscheint der neue Sperrbildschirm bzw. das Bild vom Rechner.

Viel Erfolg.


Sperrbildschirm Ordner

Montag, 2. Mai 2016

Sperrbildschirm Ordner.

Den Sperrbildschirm Ordner finden Sie unter:

C:/windows/web/Screen/

Die Bildgröße sollte 1920x1200 Pixel und das Format .jpg betragen.

Viel Erfolg.


Spionage unterbinden

Sonntag, 15. Mai 2016

Microsoft holt sich von Ihrem PC persönliche Daten.

So können Sie das unterbinden:

In der Systemsteuerung sollten Sie, wenn Sie nicht von Microsoft ausspioniert werden möchten, die folgenden Einstellungen vornehmen, deren Bedeutung könen Sie im Internet nachlesen:

  1. Cortana deaktivieren.
  2. Cortane komplett deaktivieren und zurücksetzen und damit bereits gesammelte Daten löschen.
  3. Defender Windows Cloud Schutz deaktivieren.
  4. Defender Übermittlung von Beispielen deaktivieren.
  5. Versand von Schreibinformationen deaktivieren.
  6. Handschrift Datenweitergabe deaktivieren.
  7. Bluethoos Werbung deaktivieren.
  8. App-Vorschläge im Startmenü deaktivieren.
  9. Telemetrie deaktivieren.
  10. Anwendungs-Telemetrie deaktivieren.
  11. Programm zur Verbesserung der Benutzerfreundlichkeit deaktivieren.
  12. Experimentierung deaktivieren.
  13. Inventory Collektor deaktivieren.
  14. Edge: Do Not Track deaktivieren.
  15. Edge: Suchvorschläge deaktivieren.
  16. Edge: Seitenvorhersage deaktivieren.
  17. Anrufhistirie deaktivieren.
  18. Verwendung der Werbe-ID deaktivieren und zurücksetzen.

Das ist viel Arbeit, wenn man die Einstellungen in der Systemsteuerung alle einzeln suchen muss. Eine einfachere Methode ist die Benutzung eines Tools von "Computer Bild", der "Spionage Stopper 2017". Das Programm ist kostenlos. Alle Einstellungen, weit mehr als hier oben aufgeführt, können mit dem Tool deaktiviert und wieder aktiviert werden.

Hier können Sie das Programm herunterladen:

www.computerbild.de/download/COMPUTER-BILD-Spionage-Stopper-2017-fuer-Windows-10-12694357.html

Viel Erfolg.


SSD Defragmentierung

Dienstag, 2. Aug 2016 19:02:52

SSD und Defragmentierung.

Wenn Sie ein SSD als Systemlaufwerk installiert haben, hängt dessen Lebensdauer erheblich von den Lese- und Schreibzugriffen ab. Deshalb sollten Sie Ihre persönlichen Dateien, die Sie erstellen, ändern, kopieren und löschen auf einer seperaten internen Festplatte ablegen, um diese Zugriffe von der SSD fernzuhalten. Beim Defragmentieren ordnet Windows die Datenteile so an, dass sie schnell hintereinander gelesen werden können. Dadurch haben Sie bei eine HDD einen Geschwindigkeitsgewinn, den sie aber bei einem SSD nicht benötigen. Das SSD ist so schnell, dass das Defragmentieren sie sogar ausbremsen kann und sie schneller ihre Lebensgrenze erreicht.

Schalten Sie deshalb die automatische Defragmentierung in Windows 10 (auch 7, 8 und 8.1) ab und verlängern Sie so die Lebenszeit Ihres SSD.

So geht es:

Drücken Sie die Tasten [Win + R], im sich öffnenden Fenster geben Sie "dfrgui.exe" ein und drücken OK. Im sich nun öffnenden Fenster wählen Sie Ihr SSD-Laufwerk aus. Unterhalb der Tabelle sehen sie ob die Defragmentierung nach Zeitplan "Ein" oder "Aus" ist. Sollte sie "Ein" sein, wählen Sie rechts "Einstellung ändern". Im sich öffnenden Fenster entfernen Sie den Haken bei "Optimieren nach Zeitplan" und beenden mit "Schließen".

Hinweis:
Nach einem größeren Windowsupdate z.B. von Version 1511 auf 1607 sollten Sie diese Einstellung erneut überprüfen, da sie im neuen Windows wieder eingeschalt wurde.

Viel Erfolg.


SSD Lebensverlängerung

Samstag, 3. Sep 2016 14:19:56

Lebensverlängerung für Solid-State-Drives.

SSD Laufwerke sind elektronische Speicher (Festplatten dagegen magnetische Speicher), die nicht unbeschräkt häufig beschrieben werden können. Um die Lebensdauer solange wie mödlich zu erhalten sind unter Windows 10 einige Maßnahmen nötig.

So geht es:

Unter dem Betriebssystem Windows 10 sind einige Funktionen ab- bzw. einzuschalten. Das geht mit den Einstellungen im Betriebssystem manuell wie unter SSD Defragmentierung, SSD Prefetch ausschalten und SSD TRIM-Befehl beschrieben. Aber es geht noch konfortabler mit dem kostenlosen Programm SSDfresh von Abel-Soft, das hier herunter geladen werden kann.

www.abelssoft.de/de/windows

Nach einer kostenlosen Registrierung erhalten Sie per E-Mail einen Registrierungslink, den Sie anklicken und das Programm wird freigeschaltet. Beim Start des Programms wählen Sie die automatische Konfiguration, an einem Tachometer wird Ihnen das Ergebnis angezeigt. Manuell können Sie noch die "Indizierung" deaktivieren, um auf die maximalen Vorteile zu kommen.

Jedoch funktioniert die konfortable Suchfunktion von Windows 10 nicht mehr, wenn Sie die Indizierung ausschalten, dauert die Datensuche länger!!!

Viel Erfolg.


SSD Prefetch ausschalten

Mittwoch, 3. Aug 2016 11:06:52

Prefetch für SSD ausschalten.

Wie schon beim Abschalten des automatischen Defragmentierens und des TRIM-Befehls beschrien, geht es auch hier darum, überflüssiges Beschreiben und Löschen der SSD zu vermeiden. Beim Prefetching werden Daten auf dem Systemlaufwerk abgespeicher, von denen das System "denkt", dass sie demnächst abgefordert werden könnten. Damit sollte die Arbeitsgeschwindigkeit des Rechners bei Benutzung konventioneller Festplatten gesteigert werden. Beim Einsatz von SSDs ist das unsinnig wegen der hohen Lese- und Schreibgeschwindigkeit des SSD. Es verzögert das Tempo und führt zum schnelleren Verschleiß des SSD. Daher sollten Sie Das Prefetching abschalten. Das ist aber nur durch einen Eingriff in die Registry von Windows möglich.

Sogeht es für Experten:

  1. Starten Sie den Registrierungseditor, klicken Sie auf Start und dann auf "Ausfühnren" oder mit Tasten [Win + R].
  2. Geben sie dort "regedit" ohne Anführungszeichen ein.
  3. Bevor Sie einen Eingriff an der Registry vornehmen sichern Sie die Registry .
  4. Gehen Sie jetzt schrittweise zum angegebenen Eintrag
    HKEY_Local_Machine ----> System ----> ControlSet001 ----> Control ----> SessionManager ----> MemoryManagement ----> PrefetchParameters     auf der rechten Seite klicken Sie "EnabletPrefetcher" doppelt an.
  5. Im sich öffnenden Fenster aktivieren Sie "Dezimal", änder Sie den DWORT-WERT von 0 auf 1 und dann schließen Sie den Registryeditor. Nach einem Neustart des Rechners ist Prefetching abgeschaltet.

Hinweis:
Nach einem größeren Windowsupdate z.B. von Version 1511 auf 1607 sollten Sie diese Einstellung erneut überprüfen, da sie im neuen Windows wieder eingeschalt wurde.

Viel Erfolg.


SSD TRIM-Befehl

Mittwoch, 3. Aug 2016 09:54:49

Der TRIM-Befehl und seine Bedeutung.

Dateien werden bei normalen Festplatte, wenn sie gelöscht werden, nur einheitlich markiert aber nicht gelöscht. Nicht zu verwechseln mit dem WindowsPapierkorb, hier werden sie in einem gesonderten Ordner verschoben und zur Löschung vorgemerkt. Die Löschmarkierung wird erst beim Leeren des Papierkorbes vorgenommen. Jetzt "weiß" der Festplattencontroller, dass die Bereiche, in denen sich Teile der Datei befinden, zum Neubeschreiben benutzt werden können wenn Daten zu speichern sind. Solange sie nicht benutzt worden sind, können sie mit Hilfe spezielle Programme wie z. B. "Recuva" wieder hergestellt werden.

Bei SSD-Laufwerken geht das anders. Hier müssen die Speicherzellen sofort beim Löschen freigegeben werden. Deshalb muss das bloße Vormerken des Löschens vom Betriebssystem mittels des TRIM-Befehls abgeschaltet werden. Das ist auch zur Erhaltung einer angemessen Lebensdauer des SSDs notwendig. Daraus resultiert aber auch, dass die Rettung von gelöschten Dateien auf einem SSD seltener möglich ist, weil die Zellen von gelöschten Dateien in Ruhezeiten des Rechners und besonders wenn der Rechner neu gestartet wurde alle geleert werden. Auch deshalb die Empfehlung, alle wichtigen persöhnlichen Dateien auf eine zweite konventionelle Festplatte zu speichern.

So schalten Sie den TRIM-Befahl ein:

  1. Rufen Sie die Eingabeaufforderung als Administrator auf, dazu
    klicken Sie auf "Start", dann mit der rechten Maustaste auf "Eingabeaufforderung", im sich öffnen Fenster klicken Sie auf "Mehr" und hier dann auf "Als Administrator ausführen".
  2. Hier geben Sie jetzt diesen Befehl ein:
    "fsutil behavior query DisableDeleteNotify" ohne Anführungszeichen und drücken "Enter", es erschein jetzt ein Antwort, die so aussieht "DisableDeleteNotify =1" wenn TRIM nicht eingeschaltet ist oder "DisableDeleteNotify =0" wenn TRIM aktiv ist. Siehe dazu Bild 1 u. 2. Die TRIM-Funktion können Sie nun, falls die Ausgabe "1" war, mit folgendem Befehl einschalten "fsutil behavior set DisableDeleteNotify 0". Zur Kontrolle geben Sie dann noch einmal den ersten Befehl ein und überzeugen sich vom Erfolg Ihrer aktion.

Hinweis:
Nach einem größeren Windowsupdate z.B. von Version 1511 auf 1607 sollten Sie diese Einstellung erneut überprüfen, da sie im neuen Windows wieder eingeschalt wurde.

Viel Erfolg.


Standardprogramme festlegen

Montag, 2. Mai 2016

Standardprogramme in Win10 festlegen.

So geht es:

Drüken Sie [Win + i] oder wählen Sie "Einstellungen - System - Standard-Apps", mit der linken Maustaste wählen Sie das Programm aus oder mit [+] anlegen.

Viel Erfolg.


Startmenü Farbe ändern

Freitag, 6. Mai 2016

Die Farbe des Stardmenüs kann geändert werden.

So geht es:

Klicken Sie mit der rechten Maustaste auf den Desktop, wählen Sie "Anpassen" aus, dann "Fahrben" wählen, automatische Akzentfarbe mittels Schalter ausschalten und dann eine Farbe auswählen.

Viel Erfolg.


Startprobleme beheben

Sonntag, 5. Nov 2017 15:00:40

Im laufenden Betrieb, besonders beim Herunterfahren und beim Systemschnellstart, können sich Fehler einstellen, die den Start verzögen oder das Betriebssystem zum Stocken bringen. Dann kann schon ein einfacher Neustart das Problem lösen.
Wenn das nicht hilft bieten sich weitere Startvarianten an:

Startvarianten:

1. Ein vollständiges Herunterfahren des PC's.
Dazu halten Sie den Ausschaltknopf am Rechner für mindesten 4 sek. gedrückt bis der Rechner aus ist, danach starten Sie den Rechner neu.

2. Besteht das Problem immer noch, fahren Sie den Rechner nochmals herunter in dem Sie die Funktion "Herunterfahren" aber mit gedrückt haltender "Umschalttast" wählen. Dabei werden keine Daten zum beschleunigten Start gespeichert und Windows kann nun unbeeinflusst neu starten.

3. Wenn das auch noch keinen Erfolg gebracht hat, können Sie ein vollständiges Herunterfahren durch einen Systembefehl erreichen. Starten Sie "Ausführen" und tragen Sie hier den Befehl "shutdown /s /f /t 0" aber ohne Anführungszeichen ein und klicken nun auf "OK".

Tipp:

Wer es sich bequemer machen möchte, kann sich auch für diesen Befehl einen Link auf dem Desktop erstellen:

So geht es:
Suchen Sie unter "Windows" - "System32" das Tool "shutdown.exe" und erstellen dazu eine Verknüpfung, die Sie auf den Desktop legen. Diese Verknüpfung klicken Sie rechts an und wählen "Eigenschaften". Im Feld "Ziel" ergänzen Sie jetzt hinter "shutdown.exe" die oben genannten Parameter. Jetzt können Sie mit einem Doppelklick auf diese Verknüpfung Ihren Rechner vollständig herunterfahren.

Viel Erfolg.


Suchfunktion funktioniert nicht

Sonntag, 12. Jun 2016

Suche Funktioniert nicht.

Wenn die Suchfunktion nicht oder nicht mehr funktioniert, kann sie repariert werden.
Die Ursachen können vielfältig sein, zwei Reparaturmöglichkeinen möchte ich hier darstellen:

  1. Drüken Sie [Win+R] oder wählen Sie über "Start" "Ausführen". Geben Sie hier "services.msc" ein. Suchen Sie "Windows Serch", öffnen Sie mit einem Doppelklick, bei Starttyp wählen Sie "automatisch", danach wählen Sie starten.
    Jetzt starten Sie den Rechner neu und testen die Suchfunktion, sollte sie nicht funktioniern, versuchen Sie die nächste Variante.
  2. Prüfen Sie die Indizierung, dazu gehen Sie in die Systemsteuerung - rechts oben wählen Sie - Kategorien - kleine Symbole - Indizierungsoptionen.

    (Wenn Sie GodeMode installierthaben gelangen Sie unter Indizierungsoptionen - Suchverhalten von Windows ebenfalls zur richtigen Stelle.)

    Dort sollte das Stardmenü bei den Orten liegen, falls nicht fügen Sie über "Ändern" den Ordner "C:/ProgramDats/Windows/Startmenü" hinzu. Wenn nichts angezeigt wird, wählen Sie unten links im Fenster "Problembehandlung für Suche und Indizierung" und starten diese Funktion.
    Danach starten Sie den Rechner neu, jetzt sollte die Suche korrekt funktionieren.

Hinweis:

Wenn Sie mit einem Programm wie dem hier genannten SSD Lebensverlängerung zum Verlängern der Lebensdauer des SSD die Einstellungen gemacht haben, kann die Indizierung abgeschaltet sein.

Viel Erfolg.


Symbolleiste zum App-Start nutzen

Dienstag, 21. Jun 2016

Start in der Symbolleiste.

Sie können sich ein eigenes kleines Startmenü in der Symbolleiste mit den Programmen erstellen, die Sie am Häufigsten benutzen.

So geht es:

  1. Legen Sie sich einen Ordner auf der Festplatte ihrer Wahl (meist C:) an und bennen Sie desen ausagekräftig z. B. "Tools" oder "Apps".
  2. In diesen Ordner legen Sie sich Verknüpfungen von Ihren ausgewählten Programmen etwa wie im Bild 1.
  3. Dann klicken Sie mit der rechten Taste auf die Taskleiste und wählen im Kontextmenü oben "Symbolleisten" und dann "Neue Symbolleiste" und navigieren nun zum neu angelegten Ordner und bestätigen mit OK. Jetzt können Sie diesen Eintrag auf der Symbolleiste anklicken und Ihr Programm von dort starten wie in Bild 2 gezeigt.

Symbolleiste

Bild 1

Symbol-2

Bild 2

Viel Erfolg.


Symbolleisten- u. Menüfarbe ändern

Samstag, 8. Okt 2016 13:25:13

Sie können die Farbe der Symbolleiste und des Startmenüs nach Ihren Bedürfnissen ändern.

So geht es:

Klicken Sie mit der rechten Taste auf den Desktop oder gehen Sie über die Systemsteuerung zu "Anpassen" und dann zum Punkt "Farbe", jetzt können Sie probieren bis die Einstellungen Ihnen zusagen.

Das sind meine bevorzugten Einstellungen (Bild 1).

Die Farben stellen sich dann so wie in Bild 2 dar.

Viel Erfolg.


Symbolleistensymbole ändern

Mittwoch, 12. Jul 2017 09:30:18

Die Größe der Symbole in der Symbolleiste (Taskleiste) ändern.

Leider gibt es in Windows 10 keine Option, über die sich die Taskleisten-Symbole direckt anpassen lassen.
Deshalb müssen Sie auf die kostenlose Software "7+ Taskbar Tweaker" zurückgreifen, die Sie aus dem
Internet hier http://rammichael.com/7-taskbar-tweaker herunterladen können.

So geht es:

  1. Laden Sie sich die Freeware zunächst herunter und installieren Sie das Programm auf Ihrem PC.
  2. Nach dem Start des Tools öffnet sich ein Fenster und es erscheint unten rechts in der Taskleiste
    das Symbol zu "7+ Tasbar Tweaker". Klicken Sie dieses Symbol mit der rechten Maustaste an.
    (Alternative: Rechtsklick auf die Kopfleiste des Programms)
  3. Im Kontextmenü wählen Sie "Erweiterte Optionen" aus.
  4. Scrollen Sie im neuen Fenster bis zum Eintrag "w10_large_icons" und klicken Sie doppelt auf
    den Wert in der rechten Spalte oder wählen Sie nach einen Rechtsklick "Bearbeiten".
    Tragen Sie nun dort den Wert "1" ein.
  5. Die Symbole ihrer Taskleiste werden automatisch etwas größer, genau wie früher unter
    Windows 7 und 8. Das Programmfenster können Sie nun schließen.

Viel Erfolg.


System mittels Prüfpunkt wiederherstellen

Sonntag, 19. Jun 2016

System mittels Systemprüfpunkt wiederherstellen.

Sollte das Sytem nach der Installation eines neuen Programms oder eines Updates z. B. eines Treibers nicht mehr richtig funktionieren, können Sie das System zu einem Zeitpunkt, zu dem noch alles in Ordnung war, zurücksetzen.
Vorausgesetzt, es wurden immer entweder automatisch oder manuell Systemwiederherstellungspunkte erstellt und steht nun zum Zurücksetzen zur Verfügung.

So geht es:

Klicken Sie mit der linken Maustaste das Suchfeld an und geben Sie Systemsteuerung ein, öffnen Sie die Systemsteuerung und wählen sie jetzt System - Computerschutz -Systemwiederherstung, im sich öffnenden Fenster klickem Sie auf Weiter, im sich öffnenden nächsten Fenster wählen Sie den gewünschten Prüfpunkt aus, dann klicken Sie auf Weiter - Fertigstellen. Der Computer wird neu gestartet mit den wiederhergestellten Systemeinstellungen.

Diese Systemwiederherstellung kann einmal rückgängig gemacht werden.

Sollte damit das Problen noch weiter bestehen, können Sie weitere Systemprüfpunkte ausprobieren. Und wenn das nicht hilft, können Sie ein Image zurückspielen, wenn Sie ein Image und einen Notfalldatenträger dazu besitzen. Sehen Sie dazu auch hier bei Acronis.

Viel Erfolg.


Systemsicherung

Montag, 2. Mai 2016

Systembackup - Image von der Systemfestplatte.

So geht es:

Eine Systemsicherung als Image von der Systemplatte, meist Laufwerk C:, ist bei schwerwiegenden Fehlern sehr hilfreich, zur Systemwiederherstellung anstelle einer vollständigen Neuinstallation von Windows und allen Programmen, neudeutsch Apps. Innerhalb weniger Minuten kann das Image "zurückgespielt" werden.

Dafür empfehle ich z.B. bewährte Programme wie "Acronis True Image" von 2014 aufwärts, besser 2017; oder "Paragon Backup & Recovery 2014", von diesem gibt es auch eine kostenlose Version. Mit beiden Programmen lassen sich auch Notfall- bzw. Wiederherstellungsmedien erstellen.

    • Acronis True Image: www.acronis.com/de-de/personal/computer-backup/ (Meine erste Wahl)
    • Paragon Bachup & Recovery : www.paragon-software.com/de/home/br-free/download.html
      Hiervon gibt es auch eine Freewareversion.
    • Aomei ist ein Freeware-Programm: www.aomeitech.com/aomei-backupper.html

Das ist aber auch mit Bordmitteln von Windows möglich, siehe dazu auch "Komplettsicherung".
Das habe ich aber bisher noch nicht für die Wiederherstellung getestet.

Acronis - Meine erste Wahl warum?

  1. Das Wiederherstellungsmedium (DVD oder USB-Stick) lässt sich direkt aus dem Programm sehr einfach erstellen.
  2. Diese DVD (USB-Stick) enthält das Gesamte Programm "Acronis True Image", so dass mit diesem Datenträger das System wiedehergestellt werden kann oder auch ein neues Image erstellt werden kann, auch von einem PC, auf dem das Programm nicht installiert ist.
  3. Die Immagedatei kann mit "Acronis True Image" gemountet werden. Dabei wird ein teporäres virtuelles Laufwerk eingerichtet, in dem der Inhalt des Backups mit Hilfe des Explorers zugänglich wird.
  4. Die Backup-Dateien, die von Windows angelegt wurden, können auch mit Acronis in "Acronis-Dateien" konvertiert werden und dann mit dem Acronisprogramm wiederhergestellt werden.
  5. Mit Acronis lassen sich auch reine DatenBackups (Kopien) auch komprimiert erstellen und wiederherstellen.

Viel Erfolg.


Systemsicherung mit Acronis TI

Sonntag, 15. Mai 2016

Kurzbeschreibung der Systemsicherung mit "Acronis True Image 2014":.

Die Sicherung kann auf verschiedene Datenträger erfolgen, so auch auf USB-Platten oder Flashlaufwerken soweit sie genug Platz haben. Letztere lassen sich auch bootbar gestalten. Es kann auch ein Backupplan erstellt werden. Die erstellte Sicherungsdatei kann gemountet werden. Dabei wird auf der gewählten Partition ein temporäres Laufwerk erstellt, in dem man auf alle gesicherten Dateien zugreifen und sie kopieren, bearbeiten, speichern oder ausdrucken kann. Mit "Acronis TI" kann ein bootbarer Notfalldatenträger (CD, DVD oder USB-Stick) erstelltwerden, mit dem man das System wiederherstellen kann. Da auf diesem sich auch eine komplette Kopie von "Acronis TI" befindet, kann so auch ein Image erstellt werden, auch von einem anderen PC, auf dem "Acronis True Image" nicht lauffähig wie Ist z. B. ATI 2014 unter Windows 10.

Das ist auch mit dem Notfalldatenträger einer älterer Acronisversionen möglich, die unter Windows 10 nicht mehr installierbar ist.

Noch sicherer für Windows 10 ist "Acronis True Image 2017, da es auch die speziellen Bereiche des Betriebssystems bei der Sicherung und Wiederherstellung berücksichtigt wie z. B. die unsichtbare Recovery-Partition auf Notbooks oder auf vorinstallierten Rechnern.

Bei der installierten Version kann während der Sicherung der Computer benutzt werden, da Acronis zur Sicherung die Schattenkopien des Betriebssystems benutzt. Die sicherste Variante der Systemsicherung ist das Booten mit der Original-DVD oder dem Notfalldatenträger, das Programm zu starten und die Partition zu sichern, da hier das Betriebssysten in Ruhe ist und keinen Veränderungen unterliegt. Das trifft generell für alle Systemsicherungen zu.

Zur Version "Acronis True Image Home 2011":

Diese Version kann unter (Windows 10 Home 32 Bit, für 64 Bit habe ich es noch nicht getestet) installiert werden, aber sie startet nicht sofort. Mit einem kleinen Trick wird sie aber lauffähig. Sie müssen nur das Programm "C:/Programm/Acronis/TrueImageHome/TrueImage.exe" umbenennen in TImage.exe. Das war es dann auch schon. Zur Installation benötigen Sie eine Original Installations-CD (nebst Seriennummer), die auch zum Booten und Wiederherstellen geeignet bzw. erforderlich ist, wenn das Systen nicht mehr läuft.

Viel Erfolg.


Systemsicherung mit Aomei free

Sonntag, 15. Mai 2016

Kurzbeschreibung der Systemsicherung mit Aomei free.

Eine detailierte Anleitung in deutsch findet man hier: www.backup-utility.com/de/help/index.html

Sichern und wiederherstellen und klonen ist sehr einfach möglich, Die Erstellung des Systemimages ist unter Windows 10 auf eine interne zweite Festplate sehr schnell. Mit dem Programm kann ein bootbarer Notfalldatenträger auf CD oder DVD auf Linux-basis erstellt werden, mit dem aber leider nur eine Wiederherstellung (Recovery) oder klonen möglich ist.
Das sollte aber kein großer Mangel sein, denn die Freeware kann ja auf jeden PC kostenfrei für Privatanwender installiert werden.

Wenn Sie jedoch einen Notfalldatenträger auf Windows-basis erstellen möchten, müssen Sie vorher das "Windows Automated Installation Kit" (Windows AIK) herunterladen und installieren. Vorsicht, ich rate davon ab, es kann zu Problemen führen, da dieses Programm für Windows 7 bestimmt war. Es kann nicht einfach unter Windows 10 wieder deinstalliert werden (eigene Erfahrung).

Viel Erfolg.


Systemsicherung mit Bordmitteln

Mittwoch, 8. Jun 2016

Systemsicherung und -wiederherstellung mit Bordmitteln von Windows 10

Die Systemsicherung und -wiederherstellung ist auch mit Bordmitteln möglich. Eine umfangreiche und ausführliche Beschreibung dazu findet man im Internet unter:

www.deskmodder.de/wiki/index.php?title=Windows_10_sichern_Sicherung_Backup_erstellen_und_wiederherstellen

Eine Durcharbeitung ist mit sicherheit lehr- und hilfreich und unbedingt zu empfehlen.

Man sollte sich unbedingt einen Wiederherstellungsdatenträger bzw. Wiederherstellungslaufwerk erstellen.

Viel Erfolg.


Systemtyp ermitteln

Donnerstag, 15. Dez 2016 18:32:46

Welchen Systemtyp habe ich?

Um ein neues Programm (App) zu installieren, ist es erforderlich, den Systemtyp zu kennen. Habe ich ein 32bit- oder ein 64bit-System. Denn ein 64bit-Programm kann nicht auf einem 32bit-System laufen. Es lässt sich meist auch nich installieren. Ein 32bit-Programm kann jedoch auf einem 64bit-Rechner laufen, jedoch kann es die Leistungsfähigkeit des Rechners nich voll ausnutzen. Das gilt auch beim Booten von einer CD oder DVD. So kann ich beim Benutzen der Notfall DVD von "Acronis true Image" beim Booten das System auswählen. Das 64bit-Programm ist auf einem 64bit-Rechner erheblich scheller als das 32bit-Programm.

So finden Sie den Systemtyp:

Starten Sie die Systemsteuerung - wählen Sie System auf der rechten Seite finden Sie den Systemtyp.

Viel Erfolg.


Systemwiederherstellungspunkte

Montag, 2. Mai 2016

Systemwiederherstellungspunkt manuell erstellen.

So geht es:

  1. Erstellen Sie folgende Verknüpfung auf den Desktop zu „C:/windows/system32/SystemPropertiesPtotection.exe“. Zur Erstellung eines Wiederherstellungspunktes, klicken Sie diese Verknüpfung doppelt an. Im sich öffnenden Fenster klicken Sie auf „Erstellen“, geben einen Namen ein und klicken auf „Erstellen“.
  2. Eine weiterer Weg zur Erstellung eines Wiederherstellungspunktes führt über den Menüpunkt "Systemsteuerung" --- "Wiederherstellung" --- "Wiederherstellung konfigurieren" --- "Erstellen".

  3. Unter dem Schlüssel (Vorsicht!!! - ist nicht immer zu finden unter dem Schlüssel!!! "HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows NT/CurrentVersion/SystemRestore"
    finden Sie einen Wert mit dem Namen "RPGlobalInterval".
    Klicken Sie mit der rechten Maustaste auf "Ändern" und wählen Sie dann rechts
    "Dezimal" - es sollte der Wert 172800 zu sehen sein. Dies ist der Intervall in Sekunden - 172800 Sekunden entsprechen genau 48 Stunden ( 2 Tage).
    Ändern Sie den Wert gemäß Ihrer Vorstellung. Der Wert "0" deaktiviert die automatische Erstellung eines Systemwiederherstellungspunktes.

Bemerkung zu den Systemwiederherstellungspunkten:
Vom Hersteller beabsichtigt war bisher, dass diese als System Prüfpunkte täglich automatisch erstellt werden. In der Praxis zeigt sich jedoch, dass dies aus bisher mir nicht bekannten Gründen nicht mehr sicher funktioniert. Eine sichere Reparaturmethode habe ich auch noch nicht finden können. Die meisten angebotenen Tipps funktionieren auch nur nicht. Auch für die oben unter 2. genannten Möglichkeit ist kein Erfolg garantiert.

Einige Updates von Windows und wenige Programme legen bei ihrer Installation diese Prüfpunkte an. Da die Prüfpunkte zur Beseitigung von Systemfehlern eine unverzichtbare Möglichkeit sind, verweise ich auf die unter 1. genannte Methode der manuellen Erstellung. Lesen Sie hierzu auch unbedingt den Abschnitt Updatefolgen auf ein höhere Windowsversion.

Viel Erfolg.


Tastatur umschalten DEU - ENG

Mittwoch, 5. Okt 2016 23:56:07

Tastatur kann auf deutsche oder englische Belegung umgeschaltet werden.

Normalerweise ist die Tastatur auf Deutsch automatisch eingestellt. Durch versehndliche Tastenberührung oder durch installiete Programme kann sie auch unbemerkt auf Englisch umgestellt werden. Das merken Sie daran, dass beim Anschlag der Taste [z] ein y erscheint und beim Anschlag der Taste [y] ein z. das kann leicht und schnell wieder korrigiert werden.

So geht es:

  1. Möglichkeit.
    In der symbolleiste unten rechts ist das Feld "Eingabemethoden", das Klicken Sie an und wählen "Deutsche Tastatur" aus.
  2. Möglichkeit.
    Drüken Sie die Taste [Win] und drücken Sie kurz die "Leertaste", dabei erfolgt immer eine Umschaltung Eng <----> DEU.

Viel Erfolg.


Tastenkommandos Win 10

01.10.2017

Tastenkommandos in Windows 10.

Die Tastaturbefehle wurden für Windows 10 gegenüber den Vorgägerversionen zum Teil veränder bzw. erweitert.
Hier ein Überblick über übliche Tastenkommandos. Da diese mit den Updats noch weiter verändert werden, kann das nur ein unvollständiger Überblick sein.

Tastenkommandos
Tasten | Auswirkungen
Win | Öffnet das Startmenü
Win + A | Öffnet das Info-Center
Win + D | Wechsel zum Desktop
Win + E | Startet den Windowsexplorer
Win + Enter | Startet die Sprachausgabe - Esc beeindet sie
Win + H | Öffnet Teilenmenü zum Versenden
Win + I | Öffnet Menü für Einstellungen
Win + L | Sperrt das System für den Benutzer (z.B. bei Pause am Arbeitsplatz)
Win + R | Öffnet das Fenster "Ausführen"
Win + Pause | Öffnet in der Systemsteuerung das Fenster "System"
Win + "+" | Öffnet die Bildschirmlupe, Esc schließt sie wieder
Win + S | Öffnet das Fenster "Suchen"
Win + K | Listet Zusatzgeräte auf und sucht neue
Win + U | Öffnet Fenster für "Erleichterte Bedienung"
Win + X | Öffnet das "Profimenü"
Win + Strg + D | Öffnet neuen virtuellen Desktop
Win + Strg + F4 | Schließt einen virtuellen Desktop
Win + Strg + links | Wechselt einen virtuellen Desktop nach links
Win + Strg + rechts | Wechselt einen virtuellen Desktop nach rechts
F1 | Öffnet die Hilfe zu einer göffneten App
Win + Druck | Erstellt ein Screenshot vom Desktop und speicher ihn im Zwischenspeicher
Alt + Druck | Erstellt Screenshot vom aktiven Fenster und speichet ihn im Zwischenspeicher
Druck | Erstellt ein Screenshot vom Desktop und speicher ihn im Zwischenspeicher
Win + Tab | Alle virtuellen Desktope werden angezeigt
Win + ↑ | Maximiert das Fenster
Win + ↓ | Mimiert das Fenster


Temporäre Dateien löschen

Sonntag, 27. Jan. 2019

Temporäre Dateien manuell ändern

Fehlerhafte temporäre Dateien im Arbeitsspeicher können Windows beim normalen Arbeiten stören. Solche Fehler lassen sich am schnellsten durch einen Neustart des Rechners beseitigen. Dabei werden alle Dateien im Arbeitsspeicher gelöscht und neu geladen.
Diese Dateien kann man auch ohne Neustart manuell löschen.

so geht es:

Tippen Sie in das Suchfeld links unten dem Windowszeichen (Start) "Ausführen" ein und starten Sie die angezeigte Ausführen-App, im Eingabefeld der APP geben %temp% mit den Prozentzeichen ein und klicken auf "OK", es werden jetzt alle temporären Dateien angezeigt, die Sie nun löschen können.

Viel Erfolg.


Textgröße ändern

Dienstag, 7. Jun 2016

Textgröße verändern.

so geht es:

Sie sind in einem Programm und möchten die Textgröße ändern, [Strg +] oder [Strg -] vergrößert bzw. verkleinert die Schrift.

In Windows „Rechtsklick" auf freie Desktopfläche, „Anzeigeeinstellungen" und Schieberegler einstellen.

Für Experten:

„Start" -„Alle Apps" „Rechtsklick" auf das betroffene Programm „Dateipfad öffnen" „Rechtsklick" auf den Dateinamen und auf Eigenschaften, Im Reiter Kompatibilität „Skalierung bei hohem DPI_Wert deaktivieren" OK.

Viel Erfolg.


Treiber aktualisieren

Dienstag, 7. Jun 2016

Treiber aktualisieren.

Wozu Treiber?
Treiber sind Programme, die die Zusammenarbeit eines Gerätes (z. B. Festplette), eines Bauteiles (z. B. Graphikkarte) mit dem Motherboard und dem Betriebssystem und anderen Programmen ermöglichen. Diese Treiber werden von dem jeweiligen Hersteller ständig weiterentwickelt, vervollständigt und sicherer gemacht. Die Treiber sollten deshalb immer auf den neusten Entwicklungsstand gehalten werden. Dafür ist der Nutzer eigenverantwortlich, das geschieht nicht wie bei Windows 10 automatisch. Mit Boardmitteln ist das sehr leicht möglich, dafür sind teuer angebotene Programme wie z. B. "Treibergenie" oder "TreiberMax" nicht erforderlich.

Das geht so:

Sie öffnen dazu den Gerätemanager "Start - Windows System - Systemsteuerung - System - Gerätemanager". Jetzt wird eine Liste mit allen Geräten angezeigt, im Bild hier ein Ausschnitt.

Hier öffnen Sie den Geräteordner (z. B. der Grafikkarte), die Grafikkarte klicken sie mit der rechten Maustaste an, im sich öffnenden Fenster wählen Sie "Treiber aktualisieren".

Wählen Sie jetzt wie im Bild gezeigt "Automatisch.......", wenn Ihr Rechner einen Internetzugang hat wird der richtige Treiber beim Hersteller gesucht und wenn nötig installiert. Sollte kein Internetzugang bestehen, können Sie auch auf einer CD, die zum Gerät mitgeliefert wurde, nach einen Treiber suchen und so ein eventuell nicht funktionierenden Drucker wieder zum Leben erwecken.

Viel Erfolg.


UEFI oder BIOS

Mittwoch, 9. Nov 2016 13:30:00

UEFI oder BIOS, was hebe ich, was sind die Unterschiede?

BIOS steht für das Basic Input Output System des Mainboards. Dabei handelt es um um eine Software, die vom Hersteller des Mainboards in einem Speicherbaustein auf dem Mainboard gespeicher wurde. Sie dient dazu, die einzelnen Bauteile des Computers mit dem Mainboard zu verbinden. Die dafür notwendigen Einstellungen werden mit diesem Programm vorgenommen. Zum Starten dieses Programms muss beim Einschalten des Computers eine bestimmte Taste bzw. Tastenkombination gedrückt werden. Sehen Sie hierzu auch das Kapitel BIOS so kommt man hinein.

Hier machte jeder Hersteller sein eigenes Ding, es gab und gibt daher eine Vielzahl von BIOS-Varianten, die alle unterschiedlich zu starten und zu bedienen waren. Mit dem UEFI (Unified Extensible Firmware Interface) wurde ein Standard geschaffen, der sich langsam bei allen Mainboardherstellern durchsetzen wird. Neue Fertigrechner werden alle mit UEFI ausgeliefert. Bei denen ist Windows, wenn Vorinstalliert, auch als UEFI-Installation zu finden. Von Konvertierungen von BIOS nach UEFI muss abgeraten werden, weil alle Daten auf der Festplatte dabei gelöscht werden.

Notwendig wurde UEFI besonders durch große Festplatten mit über 2 TB, die vom NTFS-Format nicht bedient werden künnen, Das Mainboard muss 64Bit unterstützen. Wer keine so großen Festplatten benötigt kann auf UEFI verzichten. Der Geschwindigkeitszuwachs beim Booten durch UEFI wird auch durch den Einsatz von SSD-Laufwerken erreicht.

Wer nun wissen möchte ob er BIOS oder UEFI hat, der kann das prüfen.

So geht es:

Starten Sie "Ausführen" und geben Sie hier den Befehl "msinfo32" ein und bestätigen mi OK oder [Enter].
In dr Sytemübersicht finden Sie bei "Bios-Modus" den Eintrag "UEFI" oder "Vogängerversion".

Viel Erfolg.

.


Uhrzeit einstellen

Donnerstag, 9. Apr 2020 10:56:08

Datum/Uhrzeit einstellen

Es ist sehr selten erforderlich, die Uhrzeit einstellungen zu ändern weil z.B. die Umstellung Sommer-Winterzeit nicht automatisch erfolgte oder die Uhrzeit einfach nicht stimmt. Da man das aber nur sehr selten machnen muss, hat man vergessen wie das geht.

So geht es:

In der Taskleiste rechts unten wird die Uhrzeit und das Datum angezeigt. Mit der rechten Maustaste daraufklicken. Im sich öffnenden Kontextmenü finden Sie "Datum/Uhrzeit ändern", darauf mit der linken Taste klicken, nun können Sie alle Einstellungen vornehmen. Empfohlen sind die Einstellunge "Automatisch festlegen" EIN, "Sommerzeit automatisch anpassen" EIN, Dann klicken Sie auf "Jetzt synchronisieren". Nun sollte alles wieder in Ordnung sein.

Viel Erfolg.


Update auf Version 1607

Sonntag, 2. Okt 2016 23:19:42

Update auf die Version 1607 und höher.

Das große "Anniversary Update" (Jahrestags Update), das die Windowsversion von 1511 auf Windows 1607 verändert, bringt einige Veränderungen und Neuerungen mit sich. Auf einige dieser Veränderungen möchte ich hier eingehen.

Dieses Update ist ein völlig neues Windows 10. Beim Updatevorgang wird das alte Windows 10 mit der Versionsnummer 1511 in einen Ordner "Windows.old" verschoben. Von hieraus gibt es die Möglichkeit, das "alte" Windows 10 wieder herzustellen, wenn es notwendig sein sollte. Die Installation der Version 1607 funktioniert auch nicht immer beim ersten Anlauf. Beim Fehlschlag sollte man abwarten, es wird automatisch, wenn so eingestellt, mehrmals wiederholt. Wenn es dann geklappt hat, wurden alle Apps und Daten übernommen. Beim Starten bemerkt man schon die ersten Veränderungen:

  • Beim Klick auf die "Sartschaltfläche" sucht man vergeblich den Menüpunkt "Alle Apps", er ist ersatzlos entfallen. Mann ist sofort in allen Apps.
  • Bei einem Rechtsklick auf "Start" kommt man sofort in das sogenannte "Profimenü". Sie auch dazu auch Tastenkommandos Win 10.
  • Bei der Version 1511 gelangte man mit dem Rechtsklick zum Menüpunkt "Einstellungen", dies ist so im "Profimenü" nicht mehr zu finden.
  • Besonders bedauerlich ist, dass keine Systemwiederherstellungpunkte mehr vorhanden sind und auch nicht manuell, wie unter Systemwiederherstellungspunkt erstellen beschrieben, erstellt werden können.

So können Sie die Probleme lösen:

Starten Sie die Systemsteuerung, wählen Sie "System" --- links "Computerschutz" --- bei den verfügbaren Laufwerken sollte zumindest das Laufwer C: auf "Ein" stehen, siehe Bild.

Ist das nicht der Fall, markieren Sie dieses Laufwerk und Klicken dann auf "Konfigurieren". Kontrollieren Sie die Stellung des blauen Pfeils, er darf nicht auf "Maximale Belegung" 0, ganz links stehen. Verschieben Sie den Pfeil (1) mit der Maustaste auf etwa 10%.

Jetzt können Sie den Computerschutz für dieses Laufwerk oben links aktivieren (2). Nun ist es wieder möglich, zu mindest manuelle Wiederherstellungspunkte zu erstellen.

Die anderen "fehlenden" Funktionen finden Sie links neben dem göffneten Startmenü wie im Bild gezeigt.

Viel Erfolg.


Vorinstallierte Apps entfernen

Sonntag, 4. Sep 2016 11:29:30

Vorinstallierte Apps.

Von Windows 10 vorinstallierte Apps sind keine fertig installierte Anwendungen, sondern nur Hyperlings, die beim Anklicken die Installation einleiten. Sie sind nicht immer von Jedem erwünscht, stören auf dem Computer und füllen den Startbereich. Viele dieser Apps stellen auch eine Sicherheitslücke dar, sie lassen sich aber auch leicht entfernen.

Mit dem Programm 10AppsManager können Sie die von Microsoft vorinstallierten Apps entfernen - leider ist das Tool aber nur auf Englisch verfügbar. Die Deinstallation geht aber auch sehr einfach manuell, Sie können dabei selber entscheiden welche Apps Sie entfernen möchten und welche nicht.

So geht es:

Sie Starten die Systemsteuerung und dann "Programme und Features", nun können Sie die einzelnen Apps einzeln auswählen und mit einem Rechtscklick "Deinstallation" wählen.

Das sind diese Apps und deren Übersetzungen:

3D Builder,
Alarm (Alarm & Uhr) ,
Calculator (Rechner),
Camera (Kamera),
"Film and TV",
"Get Office" (Office holen),
"Get Skype" (Skype herunterladen),
"Get Started" (Erste Schritte in Windows),
"Mail und Kalender",
"Maps" (Karten),
Money (Finanzen),
Music (Musik),
News (Nachrichten),
OneNote,
People (Kontakte),
Phone Companion,
Photos (Fotos),
Solitaire,
Sports (Sport),
Store, Nicht entfernen wenn man später doch etwa nachinstallieren möchte!
Voice Recorder (Audiorekorder),
Weather (Wetter),
Microsoft Wi-Fi (Microsoft WLAN), Vorsicht beim Notebook!
Messaging und Skype (Nachrichten),
Reading List,
Sway, Scan,
Microsoft Health,
Food,
Phone (Telefon),
Reader,
Travel
und Xbox.

Nicht alle Apps sind zwangsläufig auf allen Windows 10 Systemen vorinstalliert. Nach dem Update auf 1607 kann wieder einiges vorhanden sein und muss neu entfernt werden.

Viel Erfolg.


Wiederherstellungslaufwerk

Montag, 2. Mai 2016

Wiederherstellungslaufwerk erstellen und benutzen.
(Wiederherstellungsdatenträger DVD oder USB)

So geht es:

Vorgehen wie bei der Komplettsicherung von Windows 10 bis zur Wahl der „Systemabbildsicherung“ links unten. Im sich nun öffnenden Fenster links oben „SystemReparaturDatenTräger erstellen“ wählen Sie DVD oder USB-Stick, mit mindestens 4 GB Speicher leer. Die Daten auf dem Stick werden alle automatisch gelöscht. Der Datenträger enthält weitere Tools. Mit ihm kann das Abbild zurückgespielt werden.

Siehe auch unter Sicherung mit Bordmittel.

Von der DVD booten, Sprache auswählen und dann aus den Menüs weiter auswählen.

Die Menüs sind identisch mit denen, wie bei „Shift“ gedrückt halten und „Neu starten“.

Viel Erfolg.


Windows Features verwalten

Montag, 2. Mai 2016

Windows 10 Features verwalten.

So geht es:

Rechtsklick auf „Start - Ausführen“ und „optionalfeatures“
im erscheinenden Fenster eingeben, ohne Anführungszeichen. Dann im erscheinenden Fenster das Gewünschte aus- oder abwählen.

Viel Erfolg.


Windows Firewall

Montag, 11. Jul 2016

Die Firewall von Windows.

Die Firewall von Windows ist ein wirksames Werkzeug, um das Eindringen von Software auf Ihren Computer zu erschweren bzw. zu verhinden. Sie kann auch das Kommunizieren von auf Ihrem PC installierter Software nach draußen kontrollieren bzw. verhindern. Sie können auch mit der Fireware das "Tor" zur Außenwelt (Internet und Intranet) weit öffnen oder schließen. Sie sehen, dass die Konfiguration der Windows-Firewall ihnen ein Mehr an Sicherheit bringen kann. Deshalb ist dieses Thema wichtig, es wird aber von vielen Anwendern zu Unrecht ingnoriert, sicher auch weil es für den wenig erfahren Nutzer zu Undurchsichtig ist.

So geht es:

  1. Windows-Firewall ein- oder ausschalten.
    Gehen Sie zum "Start" - "Alle Apps" - "Windows System" und wählen Sie "Systemsteuerung". Im sich öffnenden Fenster wählen Sie "Windows Firewall", im neuen Fenster wählen Sie links "Firewall ein- und ausschalten.

    Das sind die empfohlenen Einstellungen für eine eingeschaltete Firewall, die Ausschaltung erklärt sich von selbst.

    Schalten Sie die Firewall immer ein, wenn Sie ins Internet gehen.
  2. Sie können die Windows-Firewall auch selber konfigurieren. Dazu klicken Sie in der oben genannten Einstellung links die Position "Eine App oder Feature durch die Windows-Firewall zulassen" an und im sich öffnenden Fenster können Sie durch Setzen und Entfernen die Firewall konfigurieren. Das setzt aber voraus, dass Sie genau wissen was Sie tun, dass Sie die Bedeutung aller Elemente genau kennen und einschätzen können, was geschieht bei dieser Änderung. Zum Glück gib es ein externes Werkzeug, mit dem das wesentlich einfacher, übersichtlicher und schneller gemacht werden kann, das ist das Freewareprogramm "WindowsFireware Control". Eine kurze aber ausreichende Beschreibung finden Sie hier Windows Fireware Control.

Viel Erfolg.


Windows Firewall Control

Donnerstag, 4. Aug 2016 19:11:08

Windows 10 Firewall Control.

Dieses kleine aber mächtige Freeware-Programm erleichtert uns die Bedienung der Windows-10-Firewall sehr, leider ist sie nur in englisch verfügbar, aber vieles erklärt sich auch von selbst.

Nach der Installation klinkt sie sich automatisch in den Autostart des Systems mit den wichtigsten Grundeinstellungen der Firewall ein und erscheint unten in der Symbolleiste mit dem folgenden Bild.

Dieses Wandbild zeigt, dass die WindowsFirewall aktiviert ist. Jetzt ist es mit einem Klick möglich ganz schnell, die Firewall zu schließen oder zu öffnen. Wenn Sie mit dem Mauszeiger über dieses Bild fahren, öffnet sich das folgende kleine Fenster:

Durch anklicken der kleinen Icons unten schalten Sie jetzt die Zustände der Firewall. Dabei haben die Icons folgende Bedeutung:
1-Normalzustand;
2-die Firewall ist offen bzw. deaktiviert;
3-die Firewall ist geschlossen, es ist keine Verbindung zum Internet vorhanden;
4-hier öffnet sich ein Fenster, in dem Sie einzelnen Programmen (Apps) den Zugang zum Internet erlauben bzw. verweigern und
5-das Fenster und das Steuerprogramm wird geschlossen, die Firewall bleibt jedoch weiterhin aktiviert. Die augenblicklich gewählte Funktion wird immer in der Symbolleiste unten rechts angezeigt wie im Bild.

Nun zum Fenster 4 eine kurze Erläuterung.

Hier werden alle Programme aufgelistet, die von sich aus oder durch Ihre Entscheidung auf das Internet zugreifen können bzw. könnten, wenn Sie es erlauben. Wenn Sie eine App mit der Maus auswählen, wird sie blau markiert, wenn Sie nun mit der rechten Maustaste daraufklicken öffnet sich ein weiteres Fenster, in dem Sie unter andem "EnableAll" (Erlaubnis) oder "DisableAll" (Verbot bzw. ausgeschaltet)" einstellen können. So können Sie Ihrem Internetbrowser den Zugang erlauben oder dem Malprogramm "Paint" den Zugang verwehren, denn nicht jedes Programm muss ins Internet gehen, auch wenn seine Programmierer es gerne sehen würden und es deshalb so programmiert haben. Bedenken Sie aber, dass manche Programme bei der Installation zum Nachladen von Funktionen das Internet benötigen, dann kann man das "Einmalig" zulassen. Das können Sie im nächsten Bild erkennen.

Immer wenn ein nicht in der "WIndows Firewall Control" verwaltetes Programm auf das Internet zugreifen will, öffnet sich automatisch dieses Fenster. Bei 1 und 2 erhalten Sie Informationen über das besagte Programm. Im obigen Fall ist das der "AOMEI Backupper" und der benötikt keinen Internetzugang wie bei 3 eingestellt. Bei 4 wird Ihre Entscheidung der Firewall dauerhaft mitgeteilt oder daneben nur einmalig ausgeführt. Das sind die wichtigsten Funktionen des Freeware-Programms, die übrigen sind der kostenpflichtigen Professional-Version vorbehalten.

Hinweis:
Beachten Sie, dass manche Programme zur Installation und Einrichtung einen Internetzugang benötigen, z. B. zur Freischaltung oder zum Nachladen von Modulen. Dazu können Sie Einzelzulassungen erteilen (siehe Punkt 4) oder das "Tor" für diese kurze Zeit ganz öffnen und danach
wieder schließen.

Viel Erfolg.


Windows Großupdate Probleme

Freitag, 16. Jun 2017 09:10:55

Probleme mit Großem Update
(Systemwechsel wie z.B. "Creators Update im Sommer 2017)

Wenn Sie so ein großes SystemwechselUpdate automatisch durchgeführt haben, kannes zu
Problemen kommen, da diese neue System noch nicht mitt allen Hardwarekomponenten Ihres
Rechners zurecht kommt. Langes probieren ist da nicht ratsam, das macht dann irgendwann
(hoffendlich) schon Microsoft für Sie. Wenn Sie solange nicht waten möchten und mit den Fehlern
nicht arbeite wollen, können Sie innerhalb von 10 Tagen zu Ihrer Vorversion zurückkehren, danach
nicht mehr. Solange bewahrt Miccrosoft das "alte Windows" im Ordner "Windows.old" auf, danach
wird dieses automatisch gelöscht. Microsoft kennt also die Probleme, eine Rückkehr zum Vogängersystem ist dann
nicht mehr möglich, es sei denn Sie haben eine Systemsicherung, dass Sie zurückspielen können.

So kehren Sie zum alten System zurück:

Bevor Sie das machen sollten Sie das System mit der ReparaturFunktion "shutdown -g -t 0" (Ausführen-Befehle)
herunterfahren und wenn das nicht geholfen hat, den nächsten Schritt angehen.

Drücken Sie "Win + i". wählen Sie "Update und Sicherheit", dann "Wiederherstellen" und dann "Zur vorigen Version".
Folgen Sie nun den Anweisungen. Der Vorgang kann einige Zeit dauern.

Viel Erfolg.


Windows installieren

Samstag, 30. Jul 2016 18:43:49

Windows mit der Update-Version installieren.

Wenn Sie ein Kaufversion von Windows 10 haben, können Sie das wie bisher unter Verwendung vom Key und der Seriennummer installieren.

Die folgende Beschreibung bezieht sich auf eine Umstiegsinstallation von Windows 8.1 oder Windows 7 auf Windows 10. Dazu benötigen Sie ein DVD auf dem das "Updatwindows" Windows 10 gebrannt ist und Sie benötigen auch Key und Seriennummer Ihre alten käuflich erworbenen Windows 8.1 oder 7. Wenn Sie einen Rechner mit vom Hersteller vorinstalliertem Windows haben geht das nicht, dann müssen Sie eine neuen WindowsInstallations-DVD kaufen. Die Installation geht dann wie bisher.

  1. Updateinstallation als Clean-Installation.
    Dabei werden alle alten Daten, installierten Programme und persönlichen Daten der Systemfestplatte gelöscht. Nach einem Start (booten von der DVD) mit der Windows-DVD wählen Sie dann die Festplatte, die das System enthalten soll. Es ist meist der Datenträger 0, bzw. Laufwerk C:, die ensprechende Partition muss eine "Primäre Partition" sein. Diese wählen Sie aus und wählen dann "Formatieren" aus. dabei werden alle Daten auf dieser Partition gelöscht. Ein Klick auf "Weiter" startet die Installation.

    Wenn Sie auf eine neue Festlpatte installieren wird diese nach dem Formatieren nur als "Nicht zugewiesener Speicher" gekennzeichnet. Sie müssen diesen markieren und auf "Neu" klicken, damit eine leere primäre Bootpartition erstellt wird und mit "System" gekennzeichnet wird. Auf diese installieren Sie dann Windows.
  2. Installation unter Behalt der Daten.
    Wenn Sie Ihre alten Daten, private wie auch Systemdaten behalten wollen, dann ingnorien Sie die Aufforderung zum Formatieren und klicken gleich auf weiter. Setup legt jetzt einen neuen Ordner mit dem Namen "Windows.old" und kopiert in diesen Ordner das alte Windows und alle Ihre Daten, die vorher in der alten Systempartiton waren. Bedenken Sie, dass dieser Ordner sehr viel Platz zusätzlich benötigen kann und Partition bzw. Festplatte genügend groß ist. Nach der Installation von Windows 10 können Sie dann benötigte Ordner und Daten in Ihren neuen Windows 10-Bereich zurückkopieren. Programme müssen jedoch neu installiert werden. Sie können aber im "Windows.old" sehen, was sie alles installiert hatten und sich daran orientieren was neu eingerichtet werden muss. Der Ordner "Windows.old" kann dann später gelöscht werden. Sollte der Ordner sicht nicht löschen lassen schauen Sie unter Dateien lassen sich nicht löschen nach.

Viel Erfolg.


Windows manuell updaten

Donnerstag, 14. Jul 2016

So installieren Sie Windows 10 Updates manuell:

Klicken Sie auf "Start" und wählen Sie "Einstellungen" und dann "Update und Sicherheit". Im sich öffnenden Fenster wählen Sie "Windows Update", rechts werden Ihnen alle zur Zeit verfügbaren Updates angezeigt, hier können Sie einzelne oder alle Updats zur Installation auswählen. Klicken Sie dann auf "Jetzt installieren", folgen Sie dann den Anweisungen des Programms.

Viel Erfolg.


Windows Missbrauch verhindern

Montag, 2. Mai 2016

Windows 10 missbraucht Ihren Computer als Server für die Verteilung von Updates an fremde Computer im Internet.

So können Sie das verhindern:

Windows ist so eingestellt, dass Ihr Computer zum Verteilen der regelmäßigen Windowsupdates über das Internet auf andere Rechner zugreift und diese als Server missbraucht. Wenn Sie das nicht wollen, können Sie das verhindern.

So verhindern Sie das:

Klicke Sie auf „Start“ - „Einstellungen“ - „Update und Sicherheit“ - „Windows Updates“ - „Erweiterte Optionen“ - „Übermittlung von Updates auswählen“ den Schalter links unten setzen Sie auf „Aus“.

Viel Erfolg.


Windows Systemreparatur

Donnerstag, 8. Sep 2016 19:22:20

Wenn Windos Fehler zeigt, die sich nicht einfach beheben Lassen.

Dann helfen häufig nur tiefgreifendere Maßnahmen, die aber nur von Experten, die genau wissen was sie tun, durchgeführt werden sollten.

Und Immer ein Systembackup vorher anfertigen!

Einfache und schnelle Reparatur Windows 10

Funktioniert etwas nicht, was vorher ohne Probleme ging, dann hilft als erste Maßnahme

immer ein Neustart oder einmal den PC vollständig herunterzufahren und dann normal starten.

Durch den Schnellstart kann es dazu kommen, dass falsche Informationen gespeichert werden, die zu Problemen führen können.

Noch besser ist:

Win + R drücken

shutdown -g -t 0 eingeben und Enter drücken.

Dabei liest Windows beim Neustart komplett alles neu ein, gegenüber einem normalen Neustart.

Reparatur mit den DISM-Befehlen in der Eingabeaufforderung

Windows 10 im laufenden Betrieb kann man mithilfe der Eingabeaufforderung (cmd.exe) und den DISM-Befehlen überprüfen und auch reparieren lassen.

Und so geht es:

Im Suchfeld cmd.exe eintippen und per Rechtsklick als Administrator starten. Oder [Win + X] Eingabeaufforderung (als Administrator) starten, es erscheint

C:/Windows/system32/

Prüfen ob Fehler in der Registry enthalten sind:

Dism /Online/Cleanup-Image/CheckHealth per Rechtsklick kopieren und per Rechtsklick in die Eingabeaufforderung einfügen und Enter drücken.

Datensätze (Partition) nach Fehlern durchsuchen lassen:

Dism /Online /Cleanup-Image /ScanHealth per Rechtsklick kopieren und per Rechtsklick in die Eingabeaufforderung einfügen und Enter.

Windows 10 mithilfe von Windows Update nach Fehlern suchen und reparieren lassen:

Dism /Online /Cleanup-Image /RestoreHealth per Rechtsklick kopieren und per Rechtsklick in die Eingabeaufforderung einfügen und Enter.

Hat man die Reparatur mit Dism /Online /Cleanup-Image /RestoreHealth durchgeführt, kann man zur Sicherheit Dism /Online /Cleanup-Image/ScanHealth noch einmal durchlaufen lassen.

Hat auch das nicht den Fehler behoben, so kann man es mit der ISO, die gemountet wird, oder der Windows 10 DVD versuchen.

Auch hier:

Win + X drücken Eingabeaufforderung (Administrator) starten und diesen Befehl hineinkopieren DISM /Online /Cleanup-Image /RestoreHealth /source:wim:C:/install.wim:1 /limitaccess und Enter.

Der Pfad C:/ muss eventuell angepasst werden.

Reparatur mit den DISM-Befehlen in PowerShell

Auch über PowerShell lassen sich die DISM-Befehle abarbeiten. Hier sind es aber andere Befehle:

Startmenü "Alle Apps", Rechtklick auf "Windows PowerShell" und "PowerShell als Administrator" starten.

Die Befehle hier sind:

Repair-WindowsImage -Online -CheckHealth

Repair-WindowsImage -Online -ScanHealth

Repair-WindowsImage -Online -RestoreHealth

Reparatur von Windows 10 mit sfc /scannow

Die Funktion sfc /scannow kann sowohl im laufenden Betrieb oder auch von einer Installationsdatei von DVD / USB-Stick gestartet werden.

Im laufenden Betrieb, oder im abgesicherten Modus) Windows 10 mit sfc

/scannow scannen

[Win + X] drücken, Eingabeaufforderung (Administrator) starten.

sfc /scannow eingeben und hoffen, dass Windows den Fehler findet und repariert.

Hier kann man durchaus den Befehl zweimal durchführen.

Viel Erfolg.


Windows Update einstellen

Donnerstag, 14. Jul 2016

Windows 10 Update einstellen.

Sogeht es:

In Windows 10 ist die Einstellung des Updates nicht mehr so einfach über den Internetexplorer möglich wie in früheren Versionen.
Diese Einstellung ist aber auch in Windos 10 möglich.

Klicken Sie mit der rechten Maustaste auf "Start" oder drücken Sie die Tasten [Win] + [X] und wählen Sie "Computerverwaltung". Im linken Teil des aufgehenden Festers wählen Sie links unten "Dienste und Anwendungen". Im rechten Fenster wählen Sie nun mit einem Doppelklick "Dienste". Unten links sollten Sie die Registerkarte "Erweitert" wegen der besseren Übersichtlichkeit gewählt haben. Im rechte Fenster unten finden Sie den Eintrag "Windows Update", den Sie mit einem Doppelklick öffnen. Im sich öffnenden Fenster in der Mitte können Sie nun auswählen wie die Updates von Windows erfolgen sollen, automatisch oder manuell. Klicken Sie dann auf "Übernehmen" und dann "OK". Nach einem Neustart des Computers wird diese Einstellung wirksam.

Viel Erfolg.


Windows Version ermitteln

Montag, 29. Aug 2016 12:11:48

Ermittlung der Windows (10) Version der Updatenummer.

Sogeht es:

Drücken Sie die Tasten [Win]+[R] oder wählen Sie "Ausführen", tragen Sie im sich öffnenden Fenster "winver" ein und bestätigen Sie mit "OK".

Viel Erfolg.


Windows-Updateprobleme

Montag, 2. Mai 2016

Updateprobleme mit Windows.

So geht es:

  1. Wenn ein Windows-Update Probleme bereitet, kann es deinstalliert werden:
    Systemsteuerung - Programme u. Funktionen - Installierte Updates und dann das betreffende Update deinstallieren.
  2. Lösung mit der Reparaturfunktion von WIN 10.
    Beim Start des Windows-Logos sofort wieder ausschalten. Das mehrmals wiederholen bis unten links „Computerreparaturoptionen“ erscheint, diese anklicken und „Automatische Reparatur“ auswählen. Das muss unter Umständen mehrmals wiederholt werden.

Viel Erfolg.


Windows Expertenwissen

Kapitel: Windows Expertenwissen
Autor: | Klaus Machner
Erstellt am: | Dienstag, 18. Okt 2016

Wer sich tiefgründiger mit Windows 10 und den Vorgägerversionen beschäftigen möchte, dem empfehle ich, sich mit den folgenden Hilfedokumenten zu beschäftigen, die alle in dem benutzerfreundlichen chm-Format existieren und aus dem Internet kostenlos heruntergeladen werden können.

Gedankt sei hier all den Autoren, die ihr Wissen uns hier kostenlos und uneigennützig zur Verfügung stellen.

  1. WinFQA von Frank Ullrich http://www.winfaq.de/download_winfaq.htm

  2. BIOS-Kompendium von Hans-Peter Schulz † 04.08.2008 http://www.bios-info.de/download/dlkomp.htm
    oder http://www.bios-kompendium.de/
    Dank an Eckart Prause, der das BIOS-Kompendiun von H-P Schulz weiter am Leben erhält.

  3. Linkliste zu veröffentlichten Windows-Tipps: http://www.bios-kompendium.de/service/links.htm

  4. Über das UEFI in modernen Computern ist leider noch nicht so viel veröffentlich, deshab verweise ich bis auf Weiteres interessierte User an Wikipedia: https://de.wikipedia.org/wiki/Unified_Extensible_Firmware_Interface

  5. Eine Fundgrube an Wissen um den PC , den Betriebssystemen und den Programmen sind die Internet-Foren. Besonders empfehlenswert sind hier:
    • www.deskmodder.de
    • www.nickles.de

Man kann in diesen Foren als Gast lesen, aber als angemeldeter User kann man auch konkrete Fragen stellen zu Sachverhalten, die man bei der Suche nicht gefunden hat. Wenn man sein Profil richtig eingestellt hat bekommt man auch Nachricht per e-mail wenn eine Antwort vorliegt. Häufig kann man dann in eine Diskussion zur Problematik eintreten.

Nur Mut und viel Erfolg.


FireFox sicherer machen

Kapitel: FireFox sicherer machen
Autor: | Klaus Machner
Erstellt am: | Mittwoch, 4. Mai 2016

"FireFox" sicherer machen.

"FireFox" - einer der besten Internet-Browser


Die Add-ons

Mittwoch, 4. Mai 2016

Der Einsatz von Add-ons erfolgt auf eigene Gefahr!

Da ich überwiegend nur mit dem Browser "FireFox" arbeite, beschränke ich mich hier auf diesen. Für andere Browser gibt es ähnliche Add-ons, die leicht im Internet zu finden sind.

Die Add-ons in "Fire Fox".

Hier stelle ich Ihnen einige Add-ons vor, die ich für zweckmäßig erachte und die auch recht einfach zu installieren und zu deinstallieren sind.

Wenn Sie im Menü Extras "Add-ons" gewählt haben, öffnet sich der Add-on Manager. Hier kann man nach neuen Add-ons suchen und diese auch gleich installieren. Add-ons, die Sie nur zeitweise benutzen oder nicht benutzen wollen, können Sie hier aktivieren oder deaktivieren bzw. deinstallieren, wenn Sie unerwünscht sind. Ich stelle hier jetzt die Add-ons vor, die ich für zweckmäßig erachte und mit denen ich bisher sehr gute Erfahrungen gemacht habe.

  1. Adblock Plus
    Dieses Add-on verhindert die Darstellung von unerwünschter Werbung auf den Webseiten, die man besucht.
  2. Avira Browserschutz
    Der Browserschutz sagt Ihnen, ob Sie sich auf einer sicheren Seite befinden. In der Mitte des Browserfenster finden man am oberen Rand ein kleines grünes Feld, das beim Anklicken Auskunft über die Sicherheit gibt.

    Webseiten und Organisationen nutzen Tracker, um Daten über Ihre Interessen und Ihr Surfverhalten zu erfassen. Oft werden diese Daten genutzt, um passende Werbung zu schalten. Zum Schutz der Privatsphäre blockiert "Avira Browserschutz" solche Tracker.
  3. Down ThemAll

    Das ist ein Downloadmanager für "FireFox", da der "Free Download Manager", der im Internetexplorer sehr gut funktioniert, nicht kompatibel zu "FireFox" ist, wurde dieses Add-on für "FireFox" entwickelt.

  4. Easy Translate

    Leider funktionier dieser Übersetzer nach dem "Anniversary Update" auf Windws 10 Version 1607 nicht mehr.
  5. Instand Translate

    Dies ist der neue Übersetzer, der auch nach dem WindowsUpdate funktioniert. Er ist ebenfalls sehr einfach zu bedienen. Text mit der Maus markieren und dann die Tasten [Shift + T] zur Übersetzung drücken.
  6. Ghostery

    Ghostery beobachtet das Internet im Hintergrund und hält es unter Kontrolle. Es blockiert unsichere Seiten und zeigt das Blockieren an. Sie können nun selbst entscheiden ob Sie diese Seite besuchen wollen oder nicht. Häufig sind die geblockten Seiten aufgrund der Programmstruktur für Ghostery verdächtig aber doch eben harmlos, da müssen Sie dann selbst entscheiden was Sie machen. Ein Beispiel dafür ist die Seite www.wieistmeineip.de . Ghostery
    Bei Klick auf 1, wird der Zugriff auf diese Seite nur einmal erlaubt, bei Klick auf 2 wird der Zugriff zukünftig immer erlaubt.
    Wenn man eine Webseite öffnest, zeigt Ghostery unten rechts für einige Sekunden die Anzahl der geladenen Tracker an.
    Durch Anklicken der Anzeige     Tracker     erfährst man wer die Tracker auf den Rechner speichert. Es gibt nützliche und schädliche Tracker, zum Sinn und Zweck von Trackern mehr im Internet z. B. bei "Wikipedia".

  7. Print Edit

    Dieses Add-on ist besonders hilfreich, es ermöglicht das konfortabele Drucken von ausgewählten Internetinhalten oder ganzen Seiten. Wenn man nicht drucken möchte, kannst man die Inhalte auch in eine pdf-Datei speichern.

  8. WOT

    Das kostenlose Firefox-Add-on WOT schützt Sie vor unseriöse Webseiten.

  9. Trusted Shops Add-on

    Dieses Add-on ist hilfreich, wenn Se einen Onlineshop besucht. Bei zertifizierten shops wird das Zertifizierungslabel von Add-on auf der Webseite angezeigt. Bei diesen Shops bekommt man temporären Käuferschutz, nach dem Kauf wird man per e-mail um eine Beurteilung des Shops gebeten. Man wird auch über die Beendigung des Schutzes informiert, wenn alles OK gelaufen ist.


Einstellungen

Mittwoch, 4. Mai 2016

Zu den FireFox Einstellungen.

Die Einstellungen erreichen Sie in "FireFox" über die drei Balken rechts oben im Bildschirm oder über das Menü "Extras" mit "Einstellungen" und "Add-ons". Unter Einstellungen können Sie "Firefox" konfigurieren wie z. B. die Startseite festlegen und die einzubeziehenden Suchmaschinen.


Passwortverwaltung

Freitag, 9. Mrz 2018 09:04:54

Passwörter werden in FireFox gespeichert und verwaltet.

So geht es:

Rufen Sie über Menü "Extras" -> "Einstellungen" -> " Datenschutz & Sicherheit" auf.
Wählen Sie "Formulare u. Passwörter" und dann rechts im Kasten "gespeicherte Zugangsdaten".

Im sich öffenenden Fenster können sie die Passwörter sichtbar machen, bearbeiten oder löschen und importieren.


Weitere Add-ons

Donnerstag, 5. Mai 2016

Diese Add-ons sollen hier nur genannt werden, sie wurden von mir noch nicht getestet weil ich sie für mich nicht als notwendig erachtet habe.

WeitereAdd-ons für FireFox
Add-on Name | Zweck / Wirkung | Getestet
Extensions Defender | Schlägt bei einem schädlichen Add-on Alarm | Nein
FlagFox | Zeigt die Flagge des Herkunftslandes der Seite in der Adresszeile an | Nein
Google Translater f. FireFox | Übersetzt eine Seite in eine andere Sprache | Nein
Fastest Weather Forecast | Wetterseite über Symbolleiste in Firefox erreichbar | Nein

Der Einsatz von Add-ons erfolgt auf eigene Gefahr!


Viren und Trojaner

Kapitel: Viren und Trojaner
Autor: | Klaus Machner
Erstellt am: | Montag, 2. Mai 2016

Umgang mit Viren und Trojanern.


Grundsetzliches

Montag, 2. Mai 2016

Grundsetzliches zu Viren und Trojanern:

Beim Arbeiten am PC und im Internet kann man sich schnell schon einmal einen Schädling einfangen. Das verhindert man am Besten durch überlegten Umgang mit unbekannten oder verdächtigen Internetseiten, durch überprüfen von Dateien, die man herunterladen möchte, das kann zum Teil schon vor dem Herunterladen aber mit Sicherheit nach dem Herunterladen erfolgen.
Ganz wichtig ist es auch von Windows 10, vom Browser (FireFox), dem Mailprogramm (ThunderBird) und allen anderen Programmen, die neusten Updates zu haben. Denn damit schließen die Herstellen Sicherheitslücken, die es den Schädlingen möglich machen, auf Ihren Computer zu gelangen und Schaden anzurichten. Ein unbedingtes Muss ist ein Vierenschutzprogramm. Aber die größte Sicherheitslücke sitzt immer vor dem Bildschirm, deshalb:

Erst überlegen, dann klicken!!!


Live-Rettungs-DVD

Montag, 6. Jun 2016

Die Live-Rettungs-DVD

Live-Rettung-DVDs werden von einigen Unternehmen, die Antivirenprogramme herstellen, kostenlos zur Rettung der Systeme bereitgestellt. Diese Rettungs-DVDs enthalten ein selbslaufenden Scanner, der den Rechner durchsucht.
Diese DVDs enthalten ein eigenes Betriebssystem und starten dieses beim Einschalten des Rechners. Dazu muss das BIOS des Motherboards so eingestellt werden, dass der PC beim Einschalten zuerst zum Booten das Betriebssystem auf dem DVD-Laufwerk sucht. Wie Sie das BIOS öffnen entnehmen sie dem Handbuch Ihres Rechners, meist wird es auch kurzzeitig beim Windowsstart, bevor das Windowslogo erscheint, angezeigt welche Taste Sie beim Windowsstart gedrückt halten müssen, um das BIOS zu öffnen.

Typische Tasten sind: F2; Del; Entf; F10; F6; F12; Strg+Alt+Entf

Beim Windowsstart können Sie auch das BootMenü aufrufen und das DVD-Laufwerk auswählen, dazu ist wieder vor dem Windowslogo eine bestimmte Taste zu drücken.

Typische Tasten sind: F2; F8; F9; F10; F11; F12; Esc; Tab; Alt

Hier hilft nur Probieren, gelangen Sie dabei ins BIOS, können Sie dort die Bootreihenfolge einstellen und speichen.

Da im Notfall meist Stress herrscht, sollten Sie das in "guten Zeiten" in aller Ruhe testen und sich notieren. Die Einstellung der Bootreihenfolge im BIOS können Sie auf 1. DVD-Laufwerk ruhig stehen lassen, der spätere Windowsstart verzögert sich dadurch nur unwesentlich.

Zur Benutzung der Live-DVD legen Sie diese in das DVD-Laufwerk ein und schalten den Rechner ein. Der Start dauert einige Sekunden, bitte warten. Wenn Sie die Suche Starten, beginnt das Programm sich die neusten Virendaten vom Hersteller herunter zu laden und im Arbeitsspeicher abzulegen, vorausgesezt es besteht ein Internetzugang, . Da von der Festplatte (SSD) keine Daten in Benutzung sind, ist eine sehr gründliche Suche möglich, die aber viel schneller geht als mit dem installierten Ativiren-Programm. Auch hier sollten Sie schon einmal eine "Trockenübung" gemacht haben bevor der Ernstfall eintritt.

Beim Hersteller laden Sie sich diese Rettungs-DVD als ISO-Datei herunter (name.iso), das ist das Image der DVD.
Mit Ihrem Brennprogramm brennen Sie dann diese ISO-Datei auf eine DVD - fertig.

Anbieter von Rettungs-DVDs:

  1. Avira Antivir: http://www.avira.com/de/download/product/avira-rescue-system

  2. Bitdefender: http://www.bitdefender.de/support/bitdefender-notfall-cd-erstellen-627.html

  3. Kaspersky: https://support.kaspersky.com/de/4162


Schutz vor Viren - Wie?

Montag, 6. Jun 2016

Wie schütze ich meinen PC im Alltag vor Vieren?

Zu erst müssen Sie wissen, wie es zum Vierebefall kommen kann, wie können Vieren auf meinen Computer gelangen?
Das kann auch geschehen obwohl Sie ein Vierenschutzprogramm installiert haben, gleichgültig ob ein kostenloses oder ein teures Bezahlprogramm. Denn die Vierenentwickler sind immer den Vierenschützern um Schritte voraus, letztere können erst einen Schutz entwickeln, wenn sie den Feind erkannt und untersucht haben. Bis dahin sind wir alle von dem Virus bedroht. So kommt es auch, dass ein sehr erfahrener und umsichtiger Nutzer sich einen Virus einfangen kann. Wie kann ich nun die Gefahr so gering wie nur möglich halten.

  • Ein Einfallstor für Viren stellt das Internet dar. Beim Aufrufen von Webseiten kann eine Infektion geschehen, wenn im Code der Webseite der Code eines Viruses versteckt ist und so Zugang auf Ihren Rechner findet. Da schützt uns der Browserschutz des installierten Antivirenprogramms und einige Add-Ons, die uns dann warnen, wenn etwas verdächtig erscheint. Jetzt müssen wir selbst entscheiden, Risiko eingehen oder nicht.

  • Eine weitere Gefahr besteht beim Downloaden von Dateien aus dem Internet. Sie sollten die Dateien in einen leeren neuen Ordner speicher und sie dann, bevor Sie diese öffnen oder als Programm starten, mit ihren Virenprogramm testen. Dazu klicken Sie die Datei im Windowsexplorer mit der rechten Maustaste an und wählen im sich öffnenden Kontextmenü den entsprechenden Eintrag wie im Beispiel gezeigt.

    Im Bild ist die zu prüfende Datei 1, 2 und 3 sind die zur Prüfung geeigneten Antivirentools.
    Da die Prüfung schnell geht, sollten Sie beide Programme nacheinander benutzen.

  • Am einfachsten gelangen Viren, Trojaner, Malware oder Ransomware über e-mails und deren
    Anhänge auf den Computer. Diese Gefahr kann man durch überlegtes und besonnenes Handeln
    deutlich reduzieren.

    1. Holen Sie nur e-mails von Ihnen bekannten Absendern auf Ihren Rechner.

2. Löschen Sie alle unbekannten und unerwünschten e-mails möglichst noch wenn sie auf dem Server
Ihres Providers liegen.

3. Spam-maisl erhalten Sie von dubiosen Absensendern, die Ihre Mail-Adresse auf undurchsichtigen Wegen erlangt haben.
Klicken Sie nichts an oder versuchen Sie nicht diese Mails, wenn sie als Newsletter erscheinen, abzubestellen.
Damit bestätigen Sie dem Absender nur die Richtigkeit Ihrer Adresse. Makrieren Sie diese Meil als "Spam" oder "Junk", dann
landet diese Mail z. B. bei Thunderbird im Junk-Ordner und kann dort gelöscht werden.

  • Meine Empfehlung hierzu:
    1. Sie können sich, wenn es Ihr Provider anbietet, mittels Ihres Mail-Cienten wie z. B. "Thunderbird" an Stelle eines POP-Kontos
    ein IMAP-Konto einrichten. Beim IMAP-Konto können Sie Ihre e-mails auf dem Server lesen oder löschen, ohne diese auf Ihren
    Rechner zu holen.

    2. Sie installieren sich das Programm "MailCheck" und konfigurieren es als imap, für t-onlin würde der Serverbefehl dann
    "secureimap.t-oline.de" lauten. Hier Können Sie bereits die mails auf dem Server sehen, lesen und löschen oder belassen.
    In Ihrem Mai-Programm tragen Sie den Serverzugang "securepop.t-online.de" ein und jetzt können sie die Mail auf Ihren
    Rechner holen und damit auf dem Server löschen. So können Sie die "Spreu vom Weizen trennen."

Das Programm ist Freeware, Sie können es hier downloaden:
http://www.d-jan.de/


Virenschutzprogramme

Montag, 2. Mai 2016

Zu den Vieren Schutzprogrammen:

Virenschutzprogramme gibt es viele auf dem Markt. Die Auswahl fällt schwer, denn die Produkte unterscheiden sich im Funktionsumfang und im Preis erheblich. Die Verträge werden immer für ein oder mehrere Jahre abgeschlossen. Beim Vertragsabschluss lauert die erste Falle im Kleingedruckten, dort kann eine automatische Verlängerung angehakt sein, was man leicht übersieht, dann hat man es schwer zum Laufzeitende aus den Vetrag zu kommen, wenn man zu spät das entsprechende Häkchen auf der Homepage des Anbieters entfernt.

Welches Programm ist nun das Beste. Zur Entscheidung kann man sich in diversen Computerzeitschriften oder im Internet informieren. Aber das gelingt auch nur bedingt, in jeder Zeitschrift schneidet ein anderes Programm als das Bestes ab. Der Funktionsumfang ist meist sehr groß, es wird so viel überwacht, dass das Arbeiten deutlich ausgebremst wird.

Ich nehme immer ein kostenfreies Antivierenprogramm und bin damit bisher immer gut gefahren. Auch diese werden mit den nötigsten Updates regelmäßig versorgt. Eine Empfehlung kann hier nicht gegeben. Ich benutze "Avira Antivir Free".

Bekannte Freeware Programme sind:

  • AVIRA Free Antivir https://www.avira.com/de/index
  • PANDA Free Antivir http://www.chip.de/downloads/Panda-Free-Antivirus_36317595.html
  • AVAST Free Antivir https://www.avast.com/de-de/lp-ppc-win-01c?device=c&gclid=CPzr_-jNpM0CFdMV0wodgoMI_Q

    Die Reihenfolge stellt keine Wertung dar!

Im Internet sind sicher weitre Anbieter zu finden, es ist jedem überlassen für welchen er sich entscheidet, wichtig ist nur, dass ein Antivirus-Programm installiert ist. Aber bitte nur ein Programm, da diese sich untereinander oft auch als Virus erkennen und es zu Störungen kommen kann.


Virusbefall - was nun?

Dienstag, 31. Mai 2016

Virusbefall was nun?

Ja, nun ist es doch passiert, wir haben ein Virus, einen Trojaner, einen Traker oder andere Malware uns eingefangen. Wie kann das geschehen sein. Das kann eine Webseite sein, die Sie bedenkenlos geöffnet haben, einverseuchtes Freeware-Programm gestartet, das Sie heruntergeladen haben, ein Bild, was Sie sich auf den Rechner geholt haben, ein USB-Stick von einem Freund, den Sie bedenkenlos in den PC gesteckt haben, oder eine unbekannte verseuchte e-mail, die Sie geöffnet haben oder besonders gefährlich, e-mail-Anhänge die Sie geöffnet haben.

  1. Wie erkenne ich den Virusbefall meines Rechners

    Wenn der Wächter der Virenschutzsoftware einen Virus meldet, schicke ich die betroffene Datei in Qarantäne, ich lösche sie noch nicht. Denn das Antivirenprogramm kann sich irren und eine harmlose, notwendige Software verdächtigen, so kann ich diese später leicht wiederherstellen, wenn nötig.
  2. Wenn etwas ungewöhnlich ist, meine Programmfunktionen plötzlich nicht mehr so funktionieren wie sonst, oder andere ungewöhnliche Probleme auftreten, die ich mir nich erklären kann, dann kann das von Schadsoftware verursacht sein.
  3. Im schlimmsten Fall habe ich mir Ransomware eingefangen. Das sind die fiesen Programme von Kriminellen, die alle Dateien oder ganze Festplatten so verschlüssel. dass sie nicht mehr nutzbar sind, mein Rechner nicht mehr lauffähig ist. Dann kommt die Aufforderung zur Zahlung eines hohen Betrages, um einen Code zur Entschlüsselung zu erhalten.
    Eine Garantie, dass ich den Code erhalte und er auch funktioniert habe ich nicht. Dann rettet mich aber meine Sicherung (Image-Backup), mit dem ich alles in relativ kurzer Zeit wiederherstellen Kann.
    Siehe hierzu Systemsicherung mit Acronis TI.

 Was mache ich nun?

  1. Ich könnte nun mein AntivirenProgramm starten und meinen Rechner absuchen lassen. Abhängig vom Datenvolumen meines Rechners, kann das sehr lange dauern und in dieser Zeit bin ich dann zur Untätigkeit verdammt. Wenn nichts anderes mehr hilft, dann werde ich das machen, aber das dann auch mit einer "Live-CD", doch dazu später.

  2. ADWcleaner
    Der "ADWcleaner" ist ein kostenloser Scanner, er läuft ohne Installation. Er sucht das System nach Begrohungen ab. Bei einem Fund sagt er Ihnen auch welche Bestandteile des Systems bedrohnt sind und sagt auch etwas über die Gefährlichkeit der Bedrohung aus.

    Mit dem Klick auf "Suchlauf" beginnt "awdcleaner" seine Arbeit, die ca. 1 Minute dauert. Sie müssen anschließend entscheiden ob die Funde gelöscht oder deinstalliert werden sollen. Danach ist ein Neustart des Rechners erforderlich. Adwcleaner erscheint fast täglich mit neuen Virensignaturen und sollte vor seinem Einsatz neu heruntergeladen werden. Aber keine Sorge, beim Start des Programms teilt es Ihnen mit, dass es veraltet ist.

    Download:
    https://toolslib.net/downloads/viewdownload/1-adwcleaner/

  3. Emsisoft Emergency Kit
    "Emsisoft Emergency Kit" ist ebenfalls ein kostenloser Malwarescanner, der täglich neue Virensignaturen zum Update anbietet. Der Scanner muss nicht installiert werden. Er arbeitet je nach Einstellung etwas langsamer als adwcleaner ca. 2-3 Minuten. Die Bedienung erklärt sich von selbst.

    Emsisoft 1 Emsisoft Emergegency Kit

    Download:
    https://www.emsisoft.de/de/software/eek/

  4. Malwarebytes Anti-Malware
    "Malwarebytes Anti-Malware" ist ebenfall ein Virenscanner, der ohne Installation läuft. Er benötigt ca. 5 Minuten für einen Suchlauf. Die Aktualisierung der Virendatenbank müssen Sie selbst starten, damit er auch die neusten Bedrohungen erkennt.

Malwarebytes Anti-Malware

Download:
https://de.malwarebytes.com/antimalware/

Bei einem Virenverdacht sollten Sie alle drei Scanner laufen lassen, denn die Sucherfolge können sich so ergänzen. Ich habe auch noch nicht festgestellt, dass sich diese Scanner gegenseitig stören. Da der Adwcleaner der schnellste Scanner ist, können Sie diesen auch ohne Anlass einmal in der Woche einen Suchlauf ausführen lassen. Sie werden bemerken, dass er auch etwas finden kann, ohne dass Sie eine Störung bemerkt haben. Schadsoftware kann sehr flexibel sein, sie kann Sie ausspionieren, Ihren Rechner, öffnen für Schädlinge, zu einem bestimmten Zeitpunkt aktiv werden oder Ihre Tastenanschläge registrieren (z. B. PIN für Ihr Onlinebanking und so weiter. Hier ist auch eine FireWall wichtig, dazu mehr im Windowskapitel.

Hier geht es weiter mit den Live-Rettungs-DVDs.


Andere Programme

Kapitel: Andere Programme
Autor: | Klaus Machner
Erstellt am: | Donnerstag, 8. Sep 2016

Tipps zu anderen Programmen.

Da es immer wieder auch Probleme mit anderen Programmen geben kann,

werden für einzelne Programme hier zusätzlich Tipps gegeben.

Dieser Bereich stellt aber nicht den Hauptzweck dieses Sammelwerkes dar.

Anregungen und Hinweise werden gern entgegen genommen unter

e-mail-Nachricht.


Internet spionagefrei

Kapitel: Internet spionagefrei
Autor: | Klaus Machner
Erstellt am: | Sonntag, 02.09. 2018

Sie wollen nicht von Google ausspioniert werden?

Die Suchmaschine von Google ist sehr beliebt und auch in der Bedienung konfortabel. Das hat aber auch seinen Preis, G Google speichert sich alles, z. B. wer es aufruft (IP-Adresse, PC-Identfikationsnummer usw.), was man sucht, welche Themen besonder vom Nutzer aufgerufen werden usw., dies alles gibt Gookle auch freizügig an den Betreiber der Internetplattform, die Sie aufsuchen, weiter.
Wenn Sie das nicht wollen, können Sie über eine Startseite ins Internet gehen, auch zu Google, deren Betreiber aber Ihre oben genannten Daten nicht an Google oder Betreiber der besuchten Seiten weitergibt.

Diese Seite heißt "StartPage", von dieser Seite können Sie dann bequem ohne Einschräkungen das Internet nutzen, auch Google, ohne ausspionier zu werden.

Tragen Sie sich diese Startseitenadresse in Ihren Browser welcher Marke auch immer als Startseite ein:

https://www.startpage.com/

Viel Erfolg beim unbeschwerten Nutzen dieser dieser Seite.


MediaThekView

Kapitel: MediaThekView
Autor: | Klaus Machner
Erstellt am: | Montag, 26. Dez 2016

MediaThekView

Das Programm "MediathekView" listet alle Mediathekinhalte der "Öffentlich Rechtlichen Fernsehsender", die z. Z. in der Mediathe stehen auf. Mittel eines Buttons kann man die markierte Sendung sich am Rechner ansehen bzw. im Format .mp4 in verschiedenen Auflösungen herunterladen. Mit geeignetem Datenträger lassen sich die Sendungen dann am TV abspielen.

Voraussetzungen:

  1. Der "VLC Media Player" von Viedeolan muss installiert sein, eine portable Version sollte nicht gewählt werden.
    Download der Freeware: http://www.videolan.org/index.de.html
    Eine Installation ist nicht nötig, das entpackte Programm kann an einem beliebigen Ort im Rechner abgelegt werden.
    Gestartet wird das Programm mit einem Doppelklick auf die Datei "MediathelView.exe", der Name kann versionsabhängig auch anders lauten.

  2. Java Runtime, die aktuelle Version, muss installiert sein. Download: https://www.java.com/de/download/
    Wenn eine JAVA-Version bereits installiert ist, sollte sie durch ein Update aktualisiert werden. Dazu gehen Sie Auf den Windows-Startbutton lenks unten und wählen bei JAVA und wählen "Auf Updates prüfen".
    JAVA muss aber auch von FireWall freigegeben sein, damit der "Updater" seine Arbeit verrichten kann.
    Wer Probleme mit Windows-Firewall hat, der kann auch mit dem kostenfreien Programm Windows Fireware Control diese Einstellungen vornehmen und Kontrollieren.
  3. Es muss ein richtiges "Set für Aufnahme und Speichen" im MediathekView vorhanden sein. Das wird beim Entpacken der zip-Datei automatisch angelegt. Es müssen nur noch der Pfad zum VLC-Player und der Speicherort für Downloads eingetragen werden.

Sollte das vorhandene "Set" nicht laufen, können Sie ein neues "Standard-Set" anlegen über "Datei" - "Einstellungen" - Aufzeichnen und Abspielen" - "Set importiren" - Registerkarte "Standartset", danach füllen Sie beide Setteile (Abspielen und Aufzeichnen) aus, alle anderen Einträge belassen sie wie sie sind.

Viel Erfolg.


Nitro PDF Reader 5

Kapitel: Nitro PDF Reader 5
Autor: | Klaus Machner
Erstellt am: | Freitag, 24. Feb 2017

Nitro PDF-Reader 5

  • Der Nitro-PDF Reader ist Freeware und zum Editieren und Ausfüllen sehr
    gut geeignet und auch selbsterklärend. Jedoch der Schutz des Dokuments
    ist leider nicht verständlich beschrieben.

So geht es:

Laden Sie das Dokument mit dem Nitro-Reader und bearbeiten Sie es, wenn
erforderlich. Um es mit einem Passwort zu speichern wählen Sie "Drucken".
Im Druckfenster währen Sie den Nitro Reader Drucker, dann öffnen Sie das
Menü Eigenschaften und im neuen Fenster die Registerkarte Sicherheit.

Jetzt können Sie ein Passwort zum Öffnen und, wenn gewünscht, ein Passwort
zu den Bearbeitungsrechten festlegen. Zuvor wählen Sie noch die Verschlüsselungs-
stärke. Nach dem Sie den Druckauftrag ausführen lassen. werden Sie nach den
Speicherort gefragt.


PDF-Passwort vergessen

Kapitel: PDF-Passwort vergessen
Autor: | Klaus Machner
Erstellt am: | Freitag, 24. Feb 2017

PDF-Passwort vergessen

Die meisten Programme zum Erstellen einer PDF-Datei können auf Wunsch die Datei
mit einem Passwort schützen, dadurch werden diese beim Versenden per e-mail
oder zur Weitergabe mit einem Passwort geschützt. Oder Sie möchten sensible
Inhalte vor fremden Blicken auf Ihren Rechner schützen.
Ein sicheres Passwort sollte mindesten aus 8 oder mehr Zeichen, die möglichst sinnlos
zusammengesetzt sind, dass sie keinen Sinn ergeben, bestehen. Und die kann man
sich meist nicht merken und vergisst sie sehr schnell, wenn mann sie sich nicht notiert
hat. Dann kann man nur probieren, aber wenn z.B. das Passwort neben den Groß- u.
Kleinbuchstaben, den Zahlen und den Sonderzeichen wie z.B. ", ; : + ∼ ! % $ & ( ) 0 =
besteht, dann sind 6 Richtige im LOTTO wahrscheinlicher als Ihr Sucherfolg.

Für PDF-Dokumente, und nur für diese, gibt es eine Möglichkeit zu Ermittlung des Passwortes
über die Eingabeaufforderung.
Die Ermittlung von Passwörter fremder Dokumente, ohne Erlaubnis des Eigentümers ist kriminell
und strafbar. Allso nur bei eigenen Dokumenten, wenn man das Passwort vergessen hat, die Ermittlung durchführen.

So geht es:

  1. Laden Sie das Programm "PDFCrack.exe" aus dem Internet herunder. Es liegt als
    zip-Datei vor und muss in einen neuen leeren Ordner Ihrer Wahl entpackt werden.
    Genau in diesen Ordener legen sie auch eine Kopie der geschützten PDF-Datei.

  2. Jetzt starten Sie die Eingabeaufforderung [Windows + R] hier geben Sie "CMD.exe"
    ohne Anführungszeichen ein und starten mit [OK].

  3. Jetzt navigieren Sie mit den entsprechenden Systembefehlen zu dem Ordner mit dem
    Programm "PDFCrack.exe", in dem auch der Kopie der PDF-Datei sich befindet.

  4. Nun geben sie das Kommando ein (ohne Anführungszeichen):
    "pdfcrack.exe Dateiname.pdf" Dateiname ist der ihrer Pdf-Datei.

  5. Jetzt lösen sie den Befehl mit der Entertaste aus. Die nun beginnende Aktion
    kannn einige Zeit dauern, jenach der Komplexität des Passwortes und der Leistung
    ihres Rechners. es heißt warten, nur Geduld.
    Zum Schluß wird Ihnen das Passwort ausgegeben, mit dem sie nun die Datei öffnen
    können.

Konkret sieht das dann so aus:

Mit einer Tespdf-Datei wurde dann die Passwort suche gestartet. Es wurde ein nicht sehr starkes Passwort gewählt und dabei die Zeit bis zur Ermittlung gemessen. Aus den gemessenen Zeiten können Sie für sich entscheiden welches "Passwortkonstruktion" für ihren Zweck reicht.

  • Passwort "Moma§$" 128 Bit, die Ermittlung habe ich nach zwei Stunden abgebrochen obwohl dieses Passwort noch als schwach gilt.

  • Passwort "Moma" 128 Bit, das Passwort wurde nach 5 Sekunden gefunden.

  • Passwort "Moma2" 128 Bit, die Ermittlung habe ich nach 30 Minuten abgebrochen.

  • Passwort "Moma2" 40 Bit, das Passwort wurde nach 40 Minuten gefunden und wie im zweiten Bild angezeigt.

Viel Erfolg.


StarMoney

Kapitel: StarMoney
Autor: | Klaus Machner
Erstellt am: | Freitag, 24. Feb 2017

StarMoney 10

  • StarMoney erkennt den Drucker im Heimnetzwerk nicht oder nicht mehr.

    So kann es ihn wieder erkennen:
    Starten Sie StarMoney, drücken Sie die Tastenkombination [Strg + Alt + P], die
    Nachfrage zum Löschen beantworten Sie mit "ja", beenden Sie StarMoney und starten
    es neu. Jetzt sollte das Programm drucken und auch wieder PDF-Dateien erstellen können.
    Sollte das nicht helfen, könnte eine Neuinstallation helfen.

  • Zur Neuinstallation sollten Sie vorher die Datenbankdateien sichern und nach der Installation
    wieder in den Dokumentenordner kopieren.

    Der Dateipfad: C:/ProgrammData/StarMoney/profil/dokument/

    Die Datenbankdateien:
    name.json (name ist der von Ihnen vergebene Mandantname.)
    name.sda
    name.sdy


ThunderBird-Adresse hinzufügen

Kapitel: ThunderBird-Adresse hinzufügen
Autor: | Klaus Machner
Erstellt am: | Montag, 26. Dez 2016

Übernahme neuer Mailadressen ins Adressbuch:

Häufig wird danach gefragt, wie man neue Mailadressen von eingehenden Mails in das eigene Adressbuch übernehmen kann. Die Funktion dafür ist leider nicht leicht zu finden.

So geht es:

Öffnen Sie die Mail durch Doppelklick im Ansichtsfenster. Links oben im Kopf der Mail erscheint der Absender. Auf diesen klicken Sie mit rechten Maustaste und wählen im Kontextmenü "Zum Adressbuch hinzufügen".

Das wird aber nur angeboten wenn die Adresse noch nicht im Adressbuch enthalten ist.


Passwort einrichten

Samstag, 05. Okt 2019 18:05:33

Passwort für den e-mail-verkehr in Thunderbird einrichten.

Das Einrichten eines Passworten zum Senden und empfangen von e-mails ist einfach,
aber wenn man das vor langer Zeit einmal gemacht hat, sind die chritte wieder vergessen.
Deshalb beschreibe ich hier das Einrichten des Passwortes am Beispiel eines Kontos
bei T-online. Bei anderen Anbietern geht es genau so.

So geht es:

  • Sie benötigen Zugang zu Ihrem Provider, hier T-online.
  • Nach dem Einloggen gehen zum "e-mail-center" (wird durch eine Bliefumschlag angeboten).
  • Im e-mail-center legen sie für Ihr e-mail-konto ein Passwort für den e-mail-clienten
    (e-mail-Programm) fest. Je sicherer das Passwort ist, um so schwerer ist es zu knacken.
    Die Farbe des Balkens unter dem Passwort zeigt die Sicherheit an (rot=unsicher, grün=sicher).
  • Nun melden Sie sich beim Provider wieder ab.

  • Nun öffnen Sie "Thunderbird", ihr Konto haben Sie bereits eingerichtet un die richtigen
    Server auch eingetragen.
  • Jetzt vervassen Sie eine Test-mail und senden sie an sich selbst. Da das Passwort zum
    Senden noch fehlt, erhalten Sie eine Fehlermeldung und werden zur Eingabe des Passwortes
    aufgefordert. Darunter links ist ein Kästchen das Sie auswählen müssen damit das Programm
    sich das Passwort merkt.
  • Nach 2-3 Minuten rufen Sie Ihre Test-mail ab. Jetzt wiederholt sich der beschribene Vorkang
    wie beim Senden. Damit haben Sie das Passwort für Senden und Emplsngen eingetragen.

    Kontrollieren können Sie die Einträge so:
    Wählen Sie im Menü "Extras > Einstellungen" und die Registerkart "Sicherheit > gespeicherte
    Passwörter > Passwörter anzeigen    ".

    Die richtigen Server:
    Posteingang securepop.t-online.de Port (995) (die Post wird auf den Rechner geholt)
    Postausgang securesmtp,t-online.de Port (465)

    Posteingang secureimap.t-online.de Port (993) (die Post bleibt auf dem Server und muss gesondert gelöscht werden)

    Viel Erfolg.


Spamfilter einrichten

Samstag, 05. Okt 2019 18:05:33

Spamfilter für Thunderbird einrichten.

Spam sind unerwünschte und häufig auch mit Schadsoftware versehene e-mails, die niemand braucht und die niemand öffnen sollte. Siehe hierzu auch Schutz vor Viren - Wie? wie man sie am besten schon vor dem Öffnen mit dem Mail-Programm aussortieren kann. Wenn nun doch noch etwas durchgeht dann kann der bei Thunderbird eingebaute Junk-Filter (ein anderer Begriff für Spam) sie wirksam der Vernichtung zuführen. Dieser Filter muss aber eingeschaltet und konfigurier werden.

So geht es:

  • Öffnen Sie ihr e-mail-Programm Thunderbird.

  • Wählen Sie das zu schützende e-mail-Konto aus.

  • Rechts im Feld Konten wählen Sie "Konten-Einstellungen beabeiten".

  • In der linken Spalte des sich nun öffnenden Fensters klicken Sie auf "Junk-Filter".

  • Nehmen Sie die folgenden Einstellungen wie im Bild grzeigt vor.

  • Bei 1 schalten Sie den Junk-Filter ein, bei 2 können Sie Ihre Adressen, die Sie in die Adressbücher von Thunderbird erfasst haben, von der Prüfung ausnehmen. Bei 3 sagen Sie dem Filter, dass er die e-mails, die bereits von Ihrem Provider auf der Grundlage der Kopfzeileninhalte der mail geprüft wurden, vertrauen und von der Junkprüfung befreit werden. Hier werden Ihnen noch die Prüfverfahren Ihres Providers zur Auswahl angeboten, Sie sollten sich für "Spam Assassin" entscheiden.

  • Sollten nun doch noch hin und wieder mails durchruschen, können Sie diese als Junk kennzeichnen aber noch nich gleich köschen. So lernt Ihr Filter und die Ergebnisse werden immer besser. Junk-Filter lösch, wie Sie im Bild sehen, nach 14 Tagen die Dateien im Junk-Ordner autonatisch.

Viel Erfolg.


Neue Adresse übernehmen

Samstag, 05. Okt 2019 18:05:33

Übernahme neuer Mailadressen ins Adressbuch:

Häufig wird danach gefragt, wie man neue Mailadressen von eingehenden Mails in das eigene Adressbuch übernehmen kann. Die Funktion dafür ist leider nicht leicht zu finden.

So geht es:

Öffnen Sie die Mail durch Doppelklick im Ansichtsfenster. Links oben im Kopf der Mail erscheint der Absender. Auf diesen klicken Sie mit rechten Maustaste und wählen im Kontextmenü "Zum Adressbuch hinzufügen".

Das wird aber nur angeboten wenn die Adresse noch nicht im Adressbuch enthalten ist.

Viel Erfolg.


OpenOffice Calc

Kapitel: OpenOffice Calc
Autor: | Klaus Machner
Erstellt am: | 19.11.2018

OpenOffice Calc

Führende Nullen werden nicht angezeigt

  1. Über Extras-Einstellungen-OpenOffice Calc-Ansicht das Kästchen Nullwerte a ktivieren
  2. Rechtsklick auf die gewünschten Zellen Zellen formatieren wählen
  3. Im Register Zahl wählen
  4. Links Zahl wählen
  5. Unten die Anzahl der fürenden Nullen eintragen
  6. Jetzt beim Eintagen der Werte in den Zelle Vor der fürenden Null
    mit der Tastenkombination {Unschalt und `} das Hochkomma setzen,
    dieses wird vor der Zahl angezeigt aber nicht mitgedruckt bei einer Druckausgabe.


OpenOffice PDF-Dateien

Kapitel: OpenOffice PDF-Dateien
Autor: | Klaus Machner
Erstellt am: | 19.11.2018

OpenOffice Textdokument

"OpenOffice.org" bietet so einige Vorteile gegenüber kommerzieller Software. So kann man Dokumente nicht nur Speichern und drucken, sonden auch direkt als PDF-Dateie Exportieren. Und das Beste, man kann PDF-Dokumente ganz normal öffnen und dabei automatisch in das OpenOffice-Format umwandeln und dann bearbeiten. Wenn viele Grafiken enthalten sind, kann man das Grafikprogramm "Zeichnung" oder "DRW" ebenfalls benutzen.
Dazu muss man aber vorher die Extension "Oracle PDF-Import Extension" herunterladen und in "OpenOffice" einbinden. Dabe beachte mann, dass es unterschiedliche Extensionen für die "OpenOffice-Versionen 3 und 4 gibt. Ebenso sind gibt es unterschiedliche Extensionen für verschiedene Betriebssystemversionen, allso aufpassen beim Download.

So geht es:

  1. Homepage www.openoffice.org öffnen (oben rechts Deutsch wählen)
  2. Wählen Sie "Ich möchte mehr mit OpenOffice machen"
  3. "Extensionen" wählen
  4. Suchen Sie auf mehreren Seiten "Oracle PDF Import Extension" für Version 3
  5. Auf der Downloadseite ist auch ein Link für Version 4, wenn Sie diese benötigen
  6. Klicken Sie diesen Link an
  7. Jetzt wählen Sie Ihr Betriebsystem aus
  8. Den nun beginnenden Download legen Sie in einen beliebigen Ordner
  9. Jetzt starten Sie "OpenOffice-Textdokumen" (Version 4)
  10. Öffnen Sie das Menü "Extras"
  11. Wählen Sie nun "Extensions Manager"
  12. Im Manager wählen Sie unten "Hinzufügen"
  13. Öffnen Sie nun den heruntergeladenen "PDF-Assistenten" und benden mit OK

    Wenn Sie nun Ihre erste PDF-Datei als Textdokumen öffner, kann der der Schreibbereich während der Umwandlung vorübergehend grau werden, keine Sorge, die Umwandlung kann je nach größe der Datei etwas dauern, allso warten.

    Viel Erfolg!


OpenSource Programme

Kapitel: OpenSource Programme
Autor: | Klaus Machner
Erstellt am: | 05.08.2019

OpenSource Programme

OpenSource-Programmen sind Programme wie alle anderen, jedoch mit einem wichtigen Unterschied,
sie wurden nicht von der "Softwareindustrie" entwickelt, sonden von einzelnen Programmierern oder
Programmierergruppen, meist ohne kommerzielle Interessen. Diese Programme sind häufig kommerziellen
Programmen ebenbürtig oder sogar besser.

OpenSource Software unterliegt aber Lizenzen und speziellen Bedingungen so z. B. der Quellcode
einer Software liegt offen und ist frei zugänglich. Man kann das Programm selbst bearbeiten
und an eigene Bedürfnisse anpassen. Die geänderte Software darf weiterverbreiten werden. Diese Programme sind oft kostenlos und deshalb für uns als Benutzer besonder interessant. Aus diesem
Grunde habe ich hier eine Liste bekannter OpenSource-Programme zusammen gestellt.
Wer sich für ein Programm interessiert kann es sich im Internet herunterladen. Eine Quelle habe
ich nicht angegeben weil sie oft von mehreren Webseiten angeboten werden.

  • OpenOffice----------- Komplettes Büropaket
  • Libre Office--------- Komplettes Büropaket
  • Abiword-------------- Schreibprogramm wie im Büropaket
  • ThunderBird---------- E-mail Programm
  • FireFox-------------- Internetbrowser
  • Opera---------------- Internetbrowser
  • Crome---------------- Internetbrowser
  • TorBrowser----------- Internetbrowser, der den Nutzer verbirgt.
  • SumatraPDF----------- PDF-Reader
  • VLC-Player----------- unversieller Mediaplayer
  • IrfanView------------ universieller Bildbetrachter
  • Audacity------------- Audiobearbeiter
  • KeePass-------------- Passwordmanager
  • Cryptomator---------- Verschlüsselung von Dateien u. Ordnern
  • Gimp----------------- Grafikprogramm
  • Fotofiltre----------- Bildbearbeitung
  • FreeNAS-------------- Netzwerspeicherverwaltung
  • FreeCommander---- --- Windowsexplorer mit zwei Fenstern
  • DubleCommander------- Windowsexplorer mit mehreren Fenstern
  • RevoUninstaller------ Löscht (deinstalliert) Programme gründlich
  • PicPick-------------- Screnshot und Bildbearbeitung
  • CKRename------------- Umbenennungsprogramm
  • PDF24---------------- PDF-Bearbeitung, sehr viele Funktionen
  • MailCheck2----------- Sheckt e-Mails bevor sie abgerufen werden
  • CrystalDiskinfo------ Testet Festplatten auf Fehler
  • Rescatux------------- Live-DVD Windows Passwort zurücksetzen
                          u.mehr
  • MediathekView-------- TV-Videos downloaden
  • Directory List & Print Druckt Dateinamen eines Ordners aus
  • DirPrint------------- Druckt Ordnerinhalte in einer Liste aus
  • SyncToy-------------- Synchronisiert Laufwerke
  • Ccleaner------------- Bereinigt den PC auch Wiederherstellungs-
                          punkte
  • CPUID CPU-Z---------- Zeigt die verbaute Technik des PC's an
  • Recuva--------------- Wiederherstellung gelöschter Dateien
  • Revo Uninstaller----- Deinstalliert Programme gründlich
  • Aomai---------------- Backupprogramm (Imageerstellung) u.
                          Wiederherstellung
  • Unlocker------------- Löscht hartnäckige Dateien

https://www.opensource-dvd.de/programme/


OpenOffice Writer

Kapitel: OpenOffice Writer
Autor: | Klaus Machner
Erstellt am: | 19.11.2018

OpenOffice Writer

Standardschrift festlegen

Über Extras-Einstellungen-OpenOffice Writer "Einstellngen" wählen

  • OpenOffice Writer auswählen
  • Grundschriften (westlich) auswählen
  • in dem sich öffnenden Menü die gewünschten Einstellungen vornehmen

Hinweis:

In den meisten Schriften haben die Buchstaben unterschiedliche Breiten,
was sich in listen und Tabellen meist nicht gut macht, dort sollte man eine
Schrift mit gleicher Buchstabenbreite wie z. B. "Courier New" wählen.

Viel Erfolg


Technik u. Reparatur

Erstellt: 14.04.2018 10:18:55

Geändert: 14.04.2018 10:23:04

Hier habe ich einige Hinweise und Hilfen zu
technischen Problemen zusammengetragen.


Reperaturen-Ersatzteile

Samstag, 14. Apr 2018 10:23:20

Hilfen, Anleitungen, Ersatzteile und Werkzeuge zur Reparatur
von Smartfon, Tablett usw. finden Sie hier:

www.ifixit.com